cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Welcome to the Smart Net Total Care Community!

Our community includes Cisco experts to answer your questions about the Smart Net Total Care (SNTC) portal and CSP-Collector.
Click the navigation links below to access materials for using our service and supported collectors.

462
Views
10
Helpful
18
Replies
Highlighted
Beginner

Upload not showing up?

My data was never showing up in the portal.  I ran collector jobs, tried CSV and collector file imports.  Everything seemed to work OK, but then the data never showed up in the upload processing screen.

The answer was in Data Filters.  It wasn't very intuitive.   If you click the "pencil" it opens another window showing the names you used when uploading.  The portal only shows upload processing status for the selected inventory names.

18 REPLIES 18
Highlighted
Cisco Employee

Thanks for the great info!

Thanks for the great info!

Highlighted
Beginner

I have this problem too.

I have this problem too. Uploaded and logged out several times, nothing. See attached

Highlighted
Beginner

Hi Peter,

Hi Peter,

I'm no expert with this, just a struggling user trying to make this work.  For what it is worth, your screen shot tells me you never sent any data to the portal.

I had a number of troubles I had to work through.

First, I had the wrong OVA file.  There is one for partners and one for customers.  You need SNTC-CSPC2.5.2.1-OVF10.ova

If you use the wrong one, collections end but never send data.

Next I had trouble with our internal firewalls.  There is info at this link https://supportforums.cisco.com/blog/12696871/self-service-onboarding-setting-cspc-25-collector for what ports/addresses need to be open.

I had issues with credentials getting locked out.  Most of the devices use TACACS and don't need an enable password.  But the few that did not used a null value (since my credential profile didn't specify an enable password) and caused lock outs.  Once I got discovery to work I ran an inventory job.  Check the job log for errors.  The links above tell you how.

Here is another helpful link:  "Where is my upload?"

If that all looks good and you still don't have any data, you can try logging directly into the appliance (if you recorded the root password).  (This may not be an approved Cisco approach, YMMV)

You upload file should be in this directory: /opt/cisco/ss/adminshell/applications/CSPC/exportdata/ with a name something like sntc1x_VSEM_1_xxxxxxxxxx.zip

At least that might point you to if the collector is the issue, or the portal.

Hope that helps.   This process sure hasn't been as easy as I hoped ...

All of the linked documents are not mine, credit goes to others ....

Good Luck!

Clint

Highlighted
Beginner

Hi Clint, Thanks for the fast

Hi Clint, Thanks for the fast response. I am not using a collector, just uploading the CSV file so this trouble I am having doesn't make sense. This should all be web based which is why I don't understand the issue. I only have about 30 items on my CSV so not a large file set.

I don't see anything under filters for my account. My last company I set this up and I could see upload status, filters, etc. I am just not sure what is going on with this account. I am the admin for the company, but something must not be enabled.

Highlighted
Beginner

When you log into the portal,

When you log into the portal, select the icon by your name and see if you have access to Cisco Service Access Management.  Following through the links you should be able to see if you have the SNTC entitlement associated to your CCO ID

Also, when you uploaded the CSV did you see messages indicating it worked?  I don't remember the exact message, but it gave some positive confirmation that it got the file and accepted it as a validly formatted.

Highlighted
Beginner

Hi Clinton,

Hi Clinton,

Thanks for the fast response. Yup, checked everything you are recommending, see screen shot showing I am admin with many other rights. Yes, when I upload the CSV, it tells me it is successful. See second screen shot. I am at a loss. I have logged out, rebooted, etc..... I just went back through and reassigned myself to everything, see screen shot three.

I will have to figure out how to open a case for this one. I do have the TAC 

Highlighted
Beginner

I was surprised to see you

I was surprised to see you listed as both admin and user.  I didn't know you could do that.  When you log into the portal under the dashboards section, do you have an admin dashboard?  If you do, do you see a users section?  Are you listed there as an admin or user?

Highlighted
Beginner

I don't see much of anything

I don't see much of anything under dashboard. Maybe this is my issue? See screen shot please.

Highlighted
Cisco Employee

Hi Peter,

Hi Peter,

The portal had some downtime this past weekend for a release. When this happens uploads are queued up which causes a delay in processing. That would explain why you did not see your upload in the portal right away.

That being said, I just checked the portal and the upload you submitted is now showing in the Upload Processing view but processing failed. Please push a new upload at your earliest convenience and if you do not see it in the portal after 24 hours, post an update to this thread.

Thanks,

Nathalie

Highlighted
Beginner

Hello,

Hello,

I loaded a new file this morning with the same results. I noticed I do not see a complete menu on the left side. See attached.

Highlighted
Cisco Employee

Hi Peter,

Hi Peter,

Your observation about the incomplete menu is expected. The menu will populate fully once you have a successful upload. I checked this morning and do not see the most recent upload you refer to above. I am requesting that our back-end team investigate.

Thanks,

Nathalie

Highlighted
Beginner

Thanks. Not sure why uploads

Thanks. Not sure why uploads are not getting to a website.

Highlighted
Cisco Employee

Hi Peter, I just wanted to

Hi Peter, I just wanted to close the loop here in the community as you have confirmed that your uploads are now processing and you have full portal access.

Thanks!

Nathalie

Highlighted
Beginner

Yes, full portal access is

Yes, full portal access is now available. Thank you very much for sticking with me on this and making it work. Excellent job!

CreatePlease to create content
Right-rail
Navigation
Be sure to bookmark these support pages and use them in the future to find all the self-help information.
Helpful Links