cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Welcome to the Smart Net Total Care Community!

Our community includes Cisco experts to answer your questions about the Smart Net Total Care (SNTC) portal and CSP-Collector.
Click the navigation links below to access materials for using our service and supported collectors.

2131
Views
31
Helpful
44
Replies
Highlighted
Beginner

Updating again today.I have

Updating again today.
I have installed a fresh copy of CSPC 2.6 onto a new VM using the proper OVAfor SNTC.
The new CSPC server has received a new entitlement & the CSPC server is registered on my SNTC console.
I have followed the instructions from the Quickstart guide.
Discovery & Inventory ran "successfully",, but did not appear on my SNTC console.

For diagnostic purposes,, I created & ran an upload profile.
The first 3 steps of the "upload profile" are successful,, but the last step gets an ERROR which says "http status 503 - AuthzFilter Exception">

Is there any step I can take to resolve this problem ?

Highlighted
Cisco Employee

Hey thomas gilmore,

Hey thomas gilmore,

Were you able to try running the command "timesync"?  Once ran, it will prompt you to enter a server for the time.  Enter the pool.NTP sever and confirm this selection.  Once the new time server is set, can you try processing another upload?

Thanks,

Justin

Highlighted
Beginner

justin,

justin,

I have been following & applying recommendations made in this thread.
Earlier,, I ran "timesync" on my CSPC server & it did help. I am now able to run 'upload processing' without any error.

The problem is that My discovery, Inventory & upload processing jobs all run successfully,, but apparently not uploading to my SNTC portal.
When I check "upload processing" on SNTC.. it only indicates my manual uploads & nothing is being uploaded from my CSPC to SNTC.

What other steps can I take  ?

Highlighted
Cisco Employee

Hi Tom,

Hi Tom,

Was this a newly deployed 2.6 image, or was this an upgrade? What was the original version of the collector, and what was the file name of the OVA you deployed.

Your collection profile looks a bit odd. Did you create the collection profile yourself or are you using the default sntc1x_min_cp? The file name prefix at the bottom should be "Min_VSEM".

Also, select NetAuth-SSL for your upload mechanism. It should have been selected automatically in the image, which is why I think something might be off.

Thanks,

Lynden

Highlighted
Beginner

Lynden,

Lynden,

We were unable to log on to the original CSPC server (creds changed & the former admin left the company), so I had the OS replaced. Our CSPC install was a fresh OVA & had no inventory when we first began.

I did not create the collection profile myself,, There are 2 collection profiles.
Min_collection_profile and Default_CP. ( I have run both profiles,, but still unable to see the upload)

I changed the collection profile to  NetAuth_SSL  (Settings/Application Settings/Export Settings/Upload via NetAuth_SSL) & then tested the upload collection profile (It had been always successful when the export method was set to connectivity). The upload profile failed "upload to backend" while the "export method" is set to NetAuth_SSL

Highlighted
Cisco Employee

What is the name of the OVA

What is the name of the OVA you deployed? I think you may have deployed the wrong image.

This is the link to the SNTC OVA:

https://software.cisco.com/download/type.html?mdfid=283107976&catid=null

Highlighted
Beginner

The customer deployed the OVA

The customer deployed the OVA so I am waiting to hear back from them to confirm it was the correct OVA. is there a way I can tell from the CLI or GUI? If I show version from the CLI I see the following:


admin# show version
        Build-name   : PSS CSPC 2.6.0.1

        Version      : sp-3.0.7-0-0-lnx64

Highlighted
Cisco Employee

It should be:

It should be:

admin# show version
Build-name : SNTC CSPC 2.6.1

Version : sp-2.0.5-0-0-lnx64

Your customer deployed the PSS image, which is a different service with a different portal.

You can download the SNTC OVA here:

https://software.cisco.com/download/type.html?mdfid=283107976&catid=null

With instructions for deployment here:

https://supportforums.cisco.com/blog/12696871/self-service-onboarding-setting-cspc-25-collector

Thanks,

Lynden

Highlighted
Beginner

Lynden,I just got back to

Lynden,
I just got back to this discussion.
My OVF was a  2.6 install.

*******************

To see the list of all the commands press '?'
admin#
admin# sh ver
Build-name : PSS CSPC 2.6.0.1

Version : sp-3.0.7-0-0-lnx64
admin#
****************
I have attached a clip of the file -- PSS_CSPCServer -2.6.0.1-OVF10

Highlighted
Cisco Employee

Hi Thomas,

Hi Thomas,

You have deployed the PSS OVA. You should deploy the SNTC OVA:

https://supportforums.cisco.com/blog/12696871/self-service-onboarding-setting-cspc-25-collector

Thanks,

Lynden

Highlighted
Beginner

Thank you Lyden,,, I have

Thank you Lyden,,, I have downloaded the SNTC-CSPC.ova file & requested a new VM.
My next update may take one or two weeks.. 
Just waiting on the new VM.

Highlighted
Beginner

my data collection profile is

my data collection profile is good but when i check my export settings in the first part of your response I do not have HTTP as an option. see my screenshot..

Nevermind I see I was not the first to notice this

Highlighted
Beginner

I completed this step weeks

I completed this step weeks ago,, but still do not see my inventory being uploaded to SNTC.
 Setting -> Manage data collection profiles - > Then select Sntc1x_min_cp -> Then go to Modify collection profile -> Then go to Profile details -> Drag down at last you get the option - > Export options check that box then check Upload to remote server

Beginner

Yep, same issue here.

Yep, same issue here.

Deployed a new collector instance (rebuild of existing collector - same entitlement used) - initiated the upload - collector logs show upload completed OK but... no inventory ever seen in SNTC - so I've no idea where it went.

Several existing inventories are OK.

Highlighted
Beginner

Jumin,

Jumin,

I finally do have inventory on SNTC. I had to click the pencil icon at the very top left of the SNTC console. My "older inventory" from a previous CSPC build was checked, but I needed to "check" a box that indicated my current CSPC server .

Yes,, I do see the inventory.

Thank you !!

CreatePlease to create content
Right-rail
Navigation
Be sure to bookmark these support pages and use them in the future to find all the self-help information.
Helpful Links