Showing results for 
Search instead for 
Did you mean: 

Welcome to the Smart Net Total Care Community!

Our community includes Cisco experts to answer your questions about the Smart Net Total Care (SNTC) portal and CSP-Collector.
Click the navigation links below to access materials for using our service and supported collectors.


Where is my CSPC upload ?

I just had my CSPC server rebuilt,,I had been having problems uploading my inventory.

I have followed the quick start instructions.

I have followed instructions posted on this link

(The internal firewall is enabled & I can see the output of iptables,, but wondering if I have to open ports on the CSPC firewall, my external firewall will permit CSPC to open ports 80 & 443 with any internet host... )

I have created an upload profile. When I run the upload profile I see 
Initialize_files                         Successful
Dumping_Upload_Data         Successful
Zip_File_Creation                  Successful
Upload_to_Backend              Successful

My CSPC server is registered to my SNTC portal.

When I check "Upload Processing" on my SNTC portal,, I do not see my inventory is being uploaded.

What can I do to troubleshoot this issue ?
I do not see my inventory being uploaded.



There are 2 parts to the request above.
"Please select Http method in upload settings - Under Settings->Application Settings ->Export settings , then go down to upload via : Select "HTTP"
HTTP is not an available option. Attached please see a screen shot.
I have these options. (see attached screenshot)

-Transport Gateway
-Net_Auth SSL

Currently "Connectivity" is the selected option. I do not any option for HTTP.

The other request was already in placed (the CSCP quick start guide recommends)
 Setting -> Manage data collection profiles - > Then select Sntc1x_min_cp -> Then go to Modify collection profile -> Then go to Profile details -> Drag down at last you get the option - > Export options check that box then check Upload to remote server

I will attach a screen shot.

-Tom G


This is exactly the same for me


Hello mgayle083,

It looks like your issue might just be that your server's time is off.

Please log into the CLI as admin and run the following command:

#show date

If off, please correct, by syncing with an NTP server:

#conf timesync

If this does not work, configure your time manually.

#sudo date MMDDhhmmYYYY

If successful, your upload profile execution should not show an HTTP 503 error.





You were right, my time was off. I did a time sync, verified the time was correct. then ran the collection profile and I did in fact NOT receive the 503 run time error. see screenshot. I will wait 24hrs and let you know if that did the trick!!


while that corrected the 503 error, the inventory has not uploaded to the portal. Any other suggestions?

I have been told that my uploads have been received and that because I have sent so many uploads so quickly that it is causing delays. I am adjusting my automatic collection to run once a week and will wait another 24 hours


 I am having the exact same issues as well (brand new setup and followed the directions and videos exactly). Would really like to know what the solution is. 


I am also having the same issue with a new deployment. My upload profile is successful, I can SSH successfully into 443 but the my data will not show up in the portal (Upload Processing shows "No Data"). If I change the settings from Connectivity to NetAuth-SSL the Upload_to_Backend process fails.


Cesar, thanks for the help. the time error was the issue. Also I was sending too many uploads causing a delay in the processing. I fixed the time and changed the upload schedule to once every 2 weeks. Thanks for everything


Can I SSH (to 443)  from my CSPC server ?
I only see the option to enable or disable SSH when I am logged on to my CSPC console


I am having the same issue where I am not able to see the collector on the portal. I have tried all of the steps above, I can ssh to the 72.163.x.x Cisco address with port 443 and run an upload profile successfully but the Collector does not show up in the portal so I am also not able to see anything under upload processing. Can you tell me if you see collector CSP0009025090


have you already checked the time on your collector? that did the trick for me


I have already set the time manually & run timesync.
I am not getting the HTTP 503 error anymore & my upload profile is successful,, but my inventory is not appearing on the SNTC console.

Please tell me if I need to open firewall ports from outside to inside of my firewall.
those ports would be open if my CSPC initiates any conversation.


Hey thomas gilmore,

I believe you guys do have some uploads that have been processed the last couple days, if I am looking at the correct customer name: "FRAGOMEN DEL REY BERNSEN & LOEWY LLP"?  Can you confirm you are looking at the correct "Inventory" name by clicking on the pencil icon at the top of the left dashboard?



View solution in original post


Can you tell me what option I can try next ?
I am able to upload the inventory manually,,& my CSPC discovery operations are always successful, but I do not see the inventory uploading to my SNTC portal.


The upload profile is failing when run with the new CSPC server.
It fails on the 4th step "Uploading to Backend"
I will attach the message.

the clock on the server has the correct time
The collection profile is set to Export
The Upload method is set to NetAuth-SSL

NOTE: in the upper right hand corner of my CSPC is a flashing bell which says "notification",, it also says "Upload job Upload successful"

The attached pic of the error message is kind of vague,, but maybe you could provide some insight or direction.

Be sure to bookmark these support pages and use them in the future to find all the self-help information.
Helpful Links