cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

CSPC New version available for PSS

1149
Views
0
Helpful
3
Comments

There's a new version of software that addresses a potential collector vulnerabilty. Read the attachment to get all the details.

Comments
rloyola22
Beginner

Hi Sydney,

Can you share migration script to upgrade from 2.8 to 2.9 please. I have several customer on 2.8 so will appreciate your help.

 

 

Ralph Herbst
Cisco Employee

The migration script will be available at the end of October. We will post is when ready.

rloyola22
Beginner

Thank you @Ralph Herbst .

 

I will definitely check for updates at the end of the month.

Create Content to create content
Content for Community-Ad

This widget could not be displayed.