cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
372
Views
0
Helpful
1
Replies
Highlighted
Beginner

Cisco DNA 1.2.10 with Cisco 9300 Embedded Wireless

Hi All,

 

I understand that DNAC 1.2.10 provided the ability to deploy embedded 9800 eWLC on the Catalyst 9300 switch.

 

I have researched and it appears that I need to install either IOS-XE 16.10.1e or 16.11.1c on the Catalyst 9300 along with the associated eWLC package via DNAC. I have checked the SD-Access compatibility matrix for 1.2.10 and neither of these two releases are supported.

https://www.cisco.com/c/en/us/solutions/enterprise-networks/software-defined-access/compatibility-matrix.html

 

If DNAC 1.2.10 provides the ability to use eWLC, what version of IOS-XE am I supposed to use to remain supported?

 

Thanks

1 REPLY 1
Highlighted
Cisco Employee

The Link you had shared has the details

 

please search for Cisco Catalyst 9800 Embedded Wireless on C9300 Series Switch

 

It is 16.10.1e

Content for Community-Ad