cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

1336
Views
0
Helpful
4
Replies
djhahl
Beginner

9513 to 9710 Migration

Current environment is two separate fabrics made up of 9513's running 5.2.8a. attached through ISL's are IBM Blade centers using Cisco 4GB switch modules running various versions of 5.2.8. Also IBM Blade centers using Brocade 8GB switch modules in native mode (VSAN in interop 3) . I want to migrate current environment to new environment which is to replace 9513's with 9710's with 32GB cards running 8.1.1a. I know that interop mode is no longer supported so I can only use Brocades if I convert them to AGM.

Can I ISL the 9513's to the 9710's and have it work. All the comp matrices I have read seem to indicate that it will not work.?

 

4 REPLIES 4
dlt113
Beginner

Good question. I have search many Cisco MDS documents to find reference to compatibility of each MDS type and NX-OS  or MDS compatibility with 3rd party equipment (storage, DWDM,etc) but no document on MDS to MDS compatibility.

That said, I have often seen combinations of MDS equipment interconnected such as;  MDS9710 to MDS9250i.

And I believe I have also encountered MDS9710 port-channeled to MDS9513.  The NX-OS should be similar as possible between the switches when doing so.    You may want to open an inquiry with Cisco TAC to confirm the mixture of MDS equipment in writing/documentation.

eappiah
Cisco Employee

Hi  djhahl,

All MDS hardware and software versions are compatible with each other.

 

You should take a look at the recommended releases doc for mds:

https://www.cisco.com/c/en/us/td/docs/switches/datacenter/mds9000/sw/b_MDS_NX-OS_Recommended_Releases.html

 

A 9513 and 9710 running different code versions will form ISL successfully if interface configurations are set correctly. 

Please open a TAC if you encounter a specific problem.

The link to Recommended Releases for Cisco MDS 9000 Series Switches
describes the recommended NX-OS levels
for various MDS models. It does not state which combination of MDS models
are interop supported.

While there are Cisco MDS interop and compatibility related to 3rd party
vendors I have not been able to find a
Cisco MDS document specifically showing approved MDS to MDS interop

I believe that is what the orginator of this post was asking.

The link to Recommended Releases for Cisco MDS 9000 Series Switches  describes the recommended NX-OS levels
for various MDS models.  It does not state which combination of MDS models are interop supported.

While there are Cisco MDS interop and compatibility related to 3rd party vendors I have not been able to find a
Cisco MDS document specifically showing approved MDS to MDS interop

I believe that is what the originator of this post was asking.