cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
385
Views
0
Helpful
1
Replies
Highlighted

dcnm vs mds9120

I have compatibility question:

I'm running ver 5.2.2 on Mds9513 code director with mds9120 and 9140 ver 3.3.5 on edges switches.

What version of fabric manager or dcnm should i install?

Thanks for helping.

Pierre.

Sent from Cisco Technical Support iPad App

1 REPLY 1
Highlighted
Beginner

5.2.2a is the latest and greatest version of DCNM.

Sent from Cisco Technical Support iPhone App

Content for Community-Ad