cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

2538
Views
0
Helpful
4
Replies
dynamoxxx
Contributor

Fabric/Device manager for Nexus 5548

Hello guys,

where do i download Fabric Manager and Device Manager to manage Nexus 5548. I currently use 5.04c to manage my MDS 9513s but if i connect to 5548 i get an error message saying that i need to use 5.2.1 or greater.

Thanks

@dynamoxxx
1 ACCEPTED SOLUTION

Accepted Solutions
4 REPLIES 4
zmeng
Cisco Employee

If you use the latest device manager 5.0(4d) with a Nexus 5000 running 5.0(2)N1(1) or higher you may see an  error message saying that device manager 5.2 is needed.This is  because the complete support for (E and NP mode) FCoE configuration  through FM/DM is going to be available from release 5.2(1) . The target  FCS date for 5.2(1) is very very soon. This error message can be ignored.

will fabric manager 5.04c work with Nexus ?

Thanks

@dynamoxxx

thank you, will need to give it a shot. Currently if i open Nexus 5548 in Device Manager 5.04 i can't manage VFCs nor do i see my Fex.

@dynamoxxx
Content for Community-Ad
This widget could not be displayed.