cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

Fabric Manager and Nexus 5K

rodmoore
Beginner
Beginner

when trying to use Fabric Manager with the  Nexus 5K, I get an error message that I need to upgrade to version 6.1.1.  As far as I can tell 5.0.7 is the latest available.

I have MDS 9000's and Nexus 5548UP's, what version of Fabric Manager will work with both?   and what verison of DCNM?

side note: DCNM 6.1.1b installed, FM 5.0.7 will not install on the same system - says it cannot downgrade.

just looking for a little direction.  anyone?

1 ACCEPTED SOLUTION

Accepted Solutions

vdsudame
Cisco Employee
Cisco Employee

Hello

FM version which you want to select depends on the MDS and 5k NX-OS versions as well. You did not give the details in the post.

Anyways, please check the FM compatibility chart with MDS and 5k switches located at:

http://www.cisco.com/en/US/partner/docs/switches/datacenter/mds9000/sw/5_0/release/notes/fm/fm_rel_notes_507.html#wp688816

Cisco Fabric Manager Release 5.0(7)

Cisco MDS NX-OS Release 5.0(7), 5.0(4d), 5.0(4), 4.2(7a), and 4.1(1b)

Cisco SAN-OS Release 3.3(5) and 3.3(1c)

Cisco Nexus 5000 Series NX-OS Release 5.0(3)N1(1), up to and including this release

If the nexus 5k is running any higher release than 5.0.3.N1.1, then you will need to move to DCNM for support.

also please check DNCM matrix located at:

http://www.cisco.com/en/US/partner/docs/switches/datacenter/sw/6_x/dcnm/release/notes/dcnm_6_1_relnotes.html#wp269630

There is no need to run DCNM and FM on the same system as you will only be using one software to manage your switches.

hope this helps,

Vinayak

View solution in original post

5 REPLIES 5

vdsudame
Cisco Employee
Cisco Employee

Hello

FM version which you want to select depends on the MDS and 5k NX-OS versions as well. You did not give the details in the post.

Anyways, please check the FM compatibility chart with MDS and 5k switches located at:

http://www.cisco.com/en/US/partner/docs/switches/datacenter/mds9000/sw/5_0/release/notes/fm/fm_rel_notes_507.html#wp688816

Cisco Fabric Manager Release 5.0(7)

Cisco MDS NX-OS Release 5.0(7), 5.0(4d), 5.0(4), 4.2(7a), and 4.1(1b)

Cisco SAN-OS Release 3.3(5) and 3.3(1c)

Cisco Nexus 5000 Series NX-OS Release 5.0(3)N1(1), up to and including this release

If the nexus 5k is running any higher release than 5.0.3.N1.1, then you will need to move to DCNM for support.

also please check DNCM matrix located at:

http://www.cisco.com/en/US/partner/docs/switches/datacenter/sw/6_x/dcnm/release/notes/dcnm_6_1_relnotes.html#wp269630

There is no need to run DCNM and FM on the same system as you will only be using one software to manage your switches.

hope this helps,

Vinayak

The compatiblity chart pretty much answered my question.  FM 5.0.7 is not compatible with NXOS 5.2.1 on the Nexus 5K.  I could not find that chart.  Nested VPC with 2K fex's is a requirement for the deployment so NXOS 5.2.1 is required. 

DCNM doesn't do the zoning like FM or have the nice GUI... hmmm.  Our SAN guy isn't going to be happy.

thanks, that was the nudge I needed in the right direction.

Vinayak,

can you provide the same links that are available to regular customers (not only partners) ?

Thanks

@dynamoxxx

Thank you

@dynamoxxx
Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: