cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

8704
Views
0
Helpful
4
Replies
dennis.dai
Beginner

half duplex or full duplex configuration for MDS9124 management port?

Hi All,

Is it possible to set the management port of mds 9124 about half or full duplex configuration?

I want to correct following error:

Jun 13 10:27:20.799 GMT: %CDP-4-DUPLEX_MISMATCH: duplex mismatch discovered on GigabitEthernet4/18 (not half duplex), with mtw1pc02bs0(FOX1450G8QG) mgmt0 (half duplex).

it seems mds 9124 set his port to half duplex.

Dennis

2 ACCEPTED SOLUTIONS

Accepted Solutions
deschamps
Beginner

You may want to check this thread :

https://supportforums.cisco.com/thread/2059109

Else try the following :

switch# config terminal

switch(config)#

switch(config)# interface mgmt0

switch(config-if)# switchport duplex full

switch(config)# exit

switch#

switch# copy running-config startup-config

Also, I would suggest you check what the counterpart of your MDS switch mgmt interface is set to (i.e. is it set to autoneg, then try setting it to fix speed/duplex or the other way around).

View solution in original post

Vincent Jamart
Cisco Employee

Hi Dennis,

You might have hit bug CSCte76880 (http://tools.cisco.com/Support/BugToolKit/search/getBugDetails.do?method=fetchBugDetails&bugId=CSCte76880)

Configure both interfaces to auto duplex achieve a full duplex connection as a workaround, or upgrade to 4.2(7e) or 5.0(4d) where the fix has been integrated.

Best Regards,

Vincent

View solution in original post

4 REPLIES 4
deschamps
Beginner

You may want to check this thread :

https://supportforums.cisco.com/thread/2059109

Else try the following :

switch# config terminal

switch(config)#

switch(config)# interface mgmt0

switch(config-if)# switchport duplex full

switch(config)# exit

switch#

switch# copy running-config startup-config

Also, I would suggest you check what the counterpart of your MDS switch mgmt interface is set to (i.e. is it set to autoneg, then try setting it to fix speed/duplex or the other way around).

View solution in original post

Vincent Jamart
Cisco Employee

Hi Dennis,

You might have hit bug CSCte76880 (http://tools.cisco.com/Support/BugToolKit/search/getBugDetails.do?method=fetchBugDetails&bugId=CSCte76880)

Configure both interfaces to auto duplex achieve a full duplex connection as a workaround, or upgrade to 4.2(7e) or 5.0(4d) where the fix has been integrated.

Best Regards,

Vincent

View solution in original post

Kris Vandecruys
Cisco Employee

Hi Dennis,

is there a reason you're not using auto detect?

Hi Kris,

Becasue network admin told me that he got the error message:

Jun 13 10:27:20.799 GMT: %CDP-4-DUPLEX_MISMATCH: duplex mismatch discovered on GigabitEthernet4/18 (not half duplex), with mtw1pc02bs0(FOX1450G8QG) mgmt0 (half duplex).

Best Regards,

Dennis

Content for Community-Ad