cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
2502
Views
5
Helpful
2
Replies

Routing on 5000 Nexus

hanwucisco
Level 1
Level 1

I am wondering if you want to do routing on a 5000, has it to be an add-on card? if it is, is it available?

thanks,

Han

2 Accepted Solutions

Accepted Solutions

krun_shah
Level 1
Level 1

Nexus 5000 is pure layer 2 switch. You cannot do any type of IP routing with 5010 and 5020s.

Nexus 5500 like 5548 and 5596 can do routing with a daughter card and proper license on it. for 5548 there is a daughter card within a switch and for 5596 there is a L3 module available.

Parts ordering info

N55-D160L3(=)

Nexus 5548 Layer 3 Daughter Card

N55-D160L3-V2(=)

Nexus 5548 Layer 3 Daughter Card, version 2

N55-M160L3(=)

Nexus 5596 Layer 3 Expansion Module

N55-M160L3-V2(=)

Nexus 5596 Layer 3 Expansion Module, version 2

View solution in original post

Oleksandr Nesterov
Cisco Employee
Cisco Employee

Hi.

That's correct - L3 modulte is required for routing protocols and other L3 oprations (HSRP).

Only 55XX series have slot for installing it.

Also you will need following license:

LAN_BASE_SERVICES_PKG

Without it L3 module won't be functional.

This license is free and never expires.

HTH,

Alex

View solution in original post

2 Replies 2

krun_shah
Level 1
Level 1

Nexus 5000 is pure layer 2 switch. You cannot do any type of IP routing with 5010 and 5020s.

Nexus 5500 like 5548 and 5596 can do routing with a daughter card and proper license on it. for 5548 there is a daughter card within a switch and for 5596 there is a L3 module available.

Parts ordering info

N55-D160L3(=)

Nexus 5548 Layer 3 Daughter Card

N55-D160L3-V2(=)

Nexus 5548 Layer 3 Daughter Card, version 2

N55-M160L3(=)

Nexus 5596 Layer 3 Expansion Module

N55-M160L3-V2(=)

Nexus 5596 Layer 3 Expansion Module, version 2

Oleksandr Nesterov
Cisco Employee
Cisco Employee

Hi.

That's correct - L3 modulte is required for routing protocols and other L3 oprations (HSRP).

Only 55XX series have slot for installing it.

Also you will need following license:

LAN_BASE_SERVICES_PKG

Without it L3 module won't be functional.

This license is free and never expires.

HTH,

Alex