cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
296
Views
0
Helpful
2
Replies
Highlighted
Beginner

S3260 is not discovered on the 6332-16UP

we have a S3260 with a single server-single sioc. the 2 QSFP ports are connected to FI-A and FI-B but they are not detected. ports are orange in the UCSM page. ports of the FI are configured as server ports. any ideas?

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted

Re: S3260 is not discovered on the 6332-16UP

Hi Ahmed,

what cables are you using and on which ports? There was a bug in the last months that servers were not discoverd with passive DAC cables (QSFP-H40G-CU3M=).

https://bst.cloudapps.cisco.com/bugsearch/bug/CSCvp77042

If you hit that bug you have to connect KVM to the server and reset the VIC settings.

  1. Connect keyboard/monitor to the affected server
  2. [F8] to configure CIMC and enter IP address
  3. Connect mgmt port to network/laptop
  4. Access newly configured CIMC IP to access CIMC Web GUI
  5. Reset VIC to factory default (see attachment)

Hope this helps.

View solution in original post

2 REPLIES 2
Highlighted

Re: S3260 is not discovered on the 6332-16UP

Hi Ahmed,

what cables are you using and on which ports? There was a bug in the last months that servers were not discoverd with passive DAC cables (QSFP-H40G-CU3M=).

https://bst.cloudapps.cisco.com/bugsearch/bug/CSCvp77042

If you hit that bug you have to connect KVM to the server and reset the VIC settings.

  1. Connect keyboard/monitor to the affected server
  2. [F8] to configure CIMC and enter IP address
  3. Connect mgmt port to network/laptop
  4. Access newly configured CIMC IP to access CIMC Web GUI
  5. Reset VIC to factory default (see attachment)

Hope this helps.

View solution in original post

Highlighted
Beginner

Re: S3260 is not discovered on the 6332-16UP

Thanks a lot for your support.