cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
922
Views
0
Helpful
4
Replies

SG200 to SG300 VLAN

DIGGERPNS
Level 1
Level 1

Hi All,

I have a customer with several SG300's providing VLAN1 for data and VLAN10 for voice. The PC's are piggy backing off the phones and showing up in the SG300 fine:

SG300 (1).png

One department has recently employed more people so we have an SG200 switch to connect the computers and phones to. I don't seem to be able to get any connectivity between the new switch and the SG300 it is connecting to. I have setup VLAN1 and 10 as per the images below:

SG200.png

SG200 (1).png

Am I (most likely) missing something obvious here?

Thanks in advance.

1 Accepted Solution

Accepted Solutions

If all ports are 1u, 10t between both switches then there is a different problem.

I guess it's possible the new SX200 switch can be just acting wonky. Did you upgrade any firmware before installation?

I'd probably load the newest software and reset the switch to make sure it isn't being weird with you.

-Tom
Please mark answered for helpful posts

-Tom Please mark answered for helpful posts http://blogs.cisco.com/smallbusiness/

View solution in original post

4 Replies 4

Tom Watts
VIP Alumni
VIP Alumni

Hi David, I would suspect that if you firmly feel both ports are set as 1u 10t then you probably have a mis-labeled port on the SX300 side and are only connecting to a 1u port.

-Tom
Please mark answered for helpful posts

-Tom Please mark answered for helpful posts http://blogs.cisco.com/smallbusiness/

Thanks for the reply Tom.

I'm not hugely familiar with Cisco switches...the ports on the SG300 seem to auto-sense whatever VLAN is plugged in. All ports on the SG300 are VLAN1 (U) and VLAN10 (U).

If all ports are 1u, 10t between both switches then there is a different problem.

I guess it's possible the new SX200 switch can be just acting wonky. Did you upgrade any firmware before installation?

I'd probably load the newest software and reset the switch to make sure it isn't being weird with you.

-Tom
Please mark answered for helpful posts

-Tom Please mark answered for helpful posts http://blogs.cisco.com/smallbusiness/

Hi Tom, I took over this project halfway through. I will try a F/W upgrade on the switch.

Thanks,