cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
737
Views
0
Helpful
4
Replies

SG300-10 Smart Port Settings for WAP??

I have a UniFi WAP that I'm fine getting it set up on the default/native vlan1 with the smart ports left to the default settings but as soon as I move the thing over to a port with a vlan it can't associate and everything goes down hill from there. Do I need to be doing anything with the smart ports and if so what? What do they do? This is a non-PoE model switch in L3 mode. It appears that Smart Port settings are across the whole switch so I can't configure a single port specific to this WAP and another port specific to another WAP... ???  Thanks. 

4 Replies 4

cristgon
Beginner
Beginner

Hello Network1Operations,

Thank you for using the Cisco Small Business forums. My name is Cristian, I am an eContent developer and I am part of the Small Business Support Community. I found this article in our knowledge base:

http://sbkb.cisco.com/CiscoSB/ukp.aspx?login=1&pid=2&app=search&vw=1&articleid=4818

that could possibly help you have a better understanding of what Smartports are and how to configure them. In regards for your issue, could you give more information on what it is you are attempting to accomplish? What do you mean by a port being specific to a WAP?

 

*Please mark the question as Answered or rate it so other users can benefit from it*

Regards,

Cristian Gonzalez

Cisco eContent Developer 

Hi Christian, 

I have a Ubiquiti Networks UniFi AP. I have searched through every manual I can find and did not find any mention of LLDP or CDP so I assume that my WAP does not support either. 

I know what the protocols are and what they do, I'm just wondering if that could have anything to do with the current issues I'm having with the UniFi AP. If I have a WAP connected should I turn on or enable the smart port settings or only if it is with regards to CDP/LLDP?

 

Thanks.

Cisco Smartports are a feature that allow simplified and convenient configuration of other Cisco products. This video can explain more on the subject:

http://www.cisco.com/assets/cdc_content_elements/flash/smartPorts/

 

Could you give a little more information on what is going wrong when you connect your UniFi AP to the Cisco SG300-10?

They are going to have to end up doing a RMA on the WAP. I am still within my 30-days from purchase so I think I might actually just return/exchange it for a Cisco WAP if I can find an appropriate one (no licenses required). Thanks for the help!.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Switch products supported in this community
Cisco Business Product Family
  • CBS110
  • CBS220
  • CBS250
  • CBS350
Cisco Switching Product Family
  • 110
  • 200
  • 220
  • 250
  • 300
  • 350
  • 350X
  • 550X