cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Join Customer Connection to register!
7875
Views
0
Helpful
17
Replies
d3m.system
Beginner

1000Base-T GLC-T connected to an SFP+ interface in a 4500X running 03.07.02.E not working

We have a 100Base-T GLC-T gbic connected to a TenGig interface of a 4500x switch, but when we try to connect a device to that port i.e: either a server or another switch like a 3850, the port does not come up at 1Gb on the 4500X:

Te1/1/8                      notconnect   routed       full   auto 1000BaseT

CASE1:

Switch 4500X, interface TenGiga 1/1/8 using GLC-T Gbic connected to a Catalyst 3850 switch on GigaEthernet 1/0/1, both interfaces set to auto negotiate
On 4500X
Port      Name               Status       Vlan       Duplex  Speed Type
Te1/1/8                      notconnect   routed       full   auto 1000BaseT
On 3850
Port      Name               Status       Vlan       Duplex  Speed Type
Gi1/0/1                      connected    routed     a-full a-1000 10/100/1000BaseTX

CASE2:

Switch 4500X, interface TenGiga 1/1/8 using GLC-T Gbic connected to a Catalyst 3850 switch on GigaEthernet 1/0/1, but both interfaces set manually to 100Mb full duplex:

On 4500X
Port      Name               Status       Vlan       Duplex  Speed Type
Te1/1/8                      connected    routed       full    100 1000BaseT
On 3850
Port      Name               Status       Vlan       Duplex  Speed Type
Gi1/0/1                      connected    routed       full    100 10/100/1000BaseTX

SW-CORE-M1#show version
Cisco IOS Software, IOS-XE Software, Catalyst 4500 L3 Switch  Software (cat4500e-UNIVERSALK9-M), Version 03.07.02.E RELEASE SOFTWARE (fc1)

ROM: 15.0(1r)SG11
SW-CORE-M1 uptime is 4 hours, 30 minutes
Uptime for this control processor is 4 hours, 32 minutes
System returned to ROM by reload
Running default software
Jawa Revision 2, Winter Revision 0x0.0x41

Last reload reason: Reload Shelf CLI

License Information for 'WS-C4500X-16'
    License Level: entservices   Type: Permanent Right-To-Use
    Next reboot license Level: entservices

the inventory shows:

NAME: "TenGigabitEthernet1/1/8", DESCR: "1000BaseT"
PID: Unspecified       , VID:      , SN: 00000MTC16460019

Unfortunatelly in this version of IOS is not possible to set the speed manually to 1000 I know that since XE 3.7.1E it is possible to set the speed to 10 or 100 manually but I can't see an option to force speed to 1000

Any ideas?

Thanks in advance.

17 REPLIES 17

Hello,

 

according to the support matrix, you might need 3.10. for the GLC-T and the GLC-TE.

 

Try cat4500e-universal.SPA.03.10.02.E.152-6.E2.bin

Thanks,

 

When I read the release notes for 03.10.0 is mentions I require ROMMON to IOS Version 15.0(1r)SG11.

https://www.cisco.com/c/en/us/td/docs/switches/lan/catalyst4500/release/note/ol-310xe-4500x.html#pgfId-2842156

 

My switch comes pre-installed with version 15.0(1r)SG12, which on the Cisco download page is no longer available, this is making me think that it may be deferred? 

 

In addition, when I look into the release notes for the ROMMON, is the latest version always better?

 

Reading the release notes for 15.0(1r)SG15, mentions that the 4500X-16 only supports, SG6, SG7 SG13, and SG14, this makes me think that as SG11 is not supported on the 4500X-16 platform.

 

https://www.cisco.com/c/en/us/td/docs/switches/lan/catalyst4500/release/note/OL_24829.html 

 

Hi, did you ever find a solution for 1000baseT  connections  to the 4500X on later software than 3.6 ? The GLC-TE should work according to the compability matrix, but doesn't work at 1Gb even in the newest 3.11 software.