Showing results for 
Search instead for 
Did you mean: 

100Mbps instead of 1Gbps


Hi All,

I'm looking for some advise, as I am running out of ideas. I have a  WS-C3650G-48PS-S switch with c3560-ipbasek9-mz.150-1.SE3.bin image.

The problem I have is related to some ports, which should be running with 1Gbps speed. At the moment I get only 100Mbps on those ports. The interesting thing is, that those ports were working with 1Gbps and then suddenly dropped to 100Mbps without changing any configurtion or users computer. I tried enabling and disabling negotiation, setting duplex and speed manually on the port, but will no possitive effect.

Could somone please advise, what could be a possible problem? I changed all the cat5e cables and together with patching cables. I'm pretty sure it is not related to layer1.

Thnak you


9 Replies 9

Tagir Temirgaliyev
Frequent Contributor
Frequent Contributor

probably connection in cable lost.

100 mbps uses 4 wires

1gbps uses 8 wires

dont forget to rate helpful post



thank you for your reply, but I doubt it.

As, mentioned earlier I have changed and tested all connections to eliminate it. This issue affects more than one port. I have a reason to believe that this could be related to some configuration issue. Not sure, whether it makes any difference but on clients side I have iMac connected.



Have a look at this link:-

Good link compatability table etc.

Hope this helps

Please rate useful posts.

Regards, Alex. Please rate useful posts.

Thank you for your help.

Dont get me wrong, my intention was not to insult anyone. I will listen to your advise and double check the cables.


Hi Michael,
Ps post the output of show int for those ports.


Sent from Cisco Technical Support iPad App

Leo Laohoo
Hall of Fame Community Legend Hall of Fame Community Legend
Hall of Fame Community Legend

Try running a TDR and post the outputs to the command "sh cable tdr interface ".

NOTE:  Be aware that you are using a 3560G model.  So instead of waiting for 5 to 7 seconds for the next command, you'll need to wait for 61 seconds before you can run the "show" command.

You have beend advised correctly, so don't doubt people of better expereince that you as an end user.

1Gb switch port but onlly 100 Mb connectiuon == faulty cabling.

Hi All,

thank you very much for all your advise.

Well, I have to admit, that I was wrong and you were right My appologies for doubting you.

I found the problem. It was and batch of faulty patch cables. When testing patch cable on the lan tester all 8 wires worked fine. When pluging to patch panel and checking cable connection on the data socket one pin was going missing. When replacing patch cable all worked like a charm.

Does anyone know, why it shows that patch cable is fine when both ends are connected to the lan tester, but fails when signal goes through the longer distance (approx 20m)? Is it anything to do with resistance?

A LAN Tester tests generally tests pin continuity.  If there is a marginal connection, continuity will pass.  When data passes over the patch cable, the carrier frequency, as it passes over the marginal connection, will fail during the auto-negotiation on the link.  Most likely, the marginal connection was on pins 4,5,7,or 8.  These are the pins that will carry the data for a 1G connection that are not used with a 100M link.


Hope this helps.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers