cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Join Customer Connection to register!
644
Views
0
Helpful
3
Replies
jdale2012
Beginner

1921 limiting Upload to 1.5mbit?

Hello,

We recently got a 1921 for our main office and we have a dedicated 15/15 connection. We're running on an 1871 right now that is not under my control so I can't even see it's running config. OK! So when I set my gateway to be the 1871, we can get our upload to over 6mbit (we have 8 branches, so won't ever get full 15 since they're using it too). With the gateway set as the 1921, it seems like we're stuck at 1.5. I haven't seen it go higher than that. I've looked over the config but can't see anything that would imply some kind of bandwidth limit but I have copied the config here. Any help with this would be appreciated! Thanks everyone

Building configuration...

Current configuration : 6688 bytes

!

! Last configuration change at 10:59:47 PCTime Thu Nov 29 2012 by admin

! NVRAM config last updated at 10:04:31 PCTime Thu Nov 29 2012 by admin

! NVRAM config last updated at 10:04:31 PCTime Thu Nov 29 2012 by admin

version 15.1

no service pad

service tcp-keepalives-in

service tcp-keepalives-out

service timestamps debug datetime msec localtime show-timezone

service timestamps log datetime msec localtime show-timezone

service password-encryption

service sequence-numbers

!

hostname ditr1

!

boot-start-marker

boot-end-marker

!

!

security authentication failure rate 3 log

security passwords min-length 6

logging buffered 51200

logging console critical

enable secret 4 xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx

!

no aaa new-model

!

clock timezone PCTime -7 0

clock summer-time PCTime date Apr 6 2003 2:00 Oct 26 2003 2:00

!

no ipv6 cef

no ip source-route

ip cef

!

!

!

!

!

no ip bootp server

ip domain name domain.local

ip name-server 8.8.8.8

!

multilink bundle-name authenticated

!

crypto pki token default removal timeout 0

!

crypto pki trustpoint TP-self-signed-2761040020

enrollment selfsigned

subject-name cn=IOS-Self-Signed-Certificate-2761040020

revocation-check none

rsakeypair TP-self-signed-2761040020

!

!

crypto pki certificate chain TP-self-signed-2761040020

certificate self-signed 01

  xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx

            quit

license udi pid CISCO1921/K9 sn xxxxxxxxxx

!

!

username admin privilege 15 secret 4 xxxxxxxxxxxxxxxxxxxxxx

!

redundancy

!

!

!

!

ip tcp synwait-time 10

!

!

crypto isakmp policy 1

encr 3des

authentication pre-share

group 2

crypto isakmp key xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx address 0.0.0.0 0.0.0.0

!

!

crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac

mode transport

!

crypto ipsec profile CiscoCP_Profile1

set transform-set ESP-3DES-SHA

!

!

!

!

!

!

interface Tunnel0

description $FW_INSIDE$

bandwidth 1000

ip address 192.168.250.1 255.255.255.0

no ip redirects

no ip unreachables

ip mtu 1400

no ip next-hop-self eigrp 65530

ip flow ingress

ip nhrp authentication DMVPN_NW

ip nhrp map multicast dynamic

ip nhrp network-id 100000

ip nhrp holdtime 360

ip tcp adjust-mss 1360

no ip split-horizon eigrp 65530

delay 1000

tunnel source GigabitEthernet0/0

tunnel mode gre multipoint

tunnel key 100000

tunnel protection ipsec profile CiscoCP_Profile1

!

interface Null0

no ip unreachables

!

interface Embedded-Service-Engine0/0

no ip address

no ip redirects

no ip unreachables

no ip proxy-arp

ip flow ingress

shutdown

!

interface GigabitEthernet0/0

description $ETH-SW-LAUNCH$$INTF-INFO-GE 0/0$$ETH-WAN$$FW_OUTSIDE$

ip address G.G.G.G 255.255.255.248

no ip redirects

no ip unreachables

no ip proxy-arp

ip flow ingress

ip nat outside

ip virtual-reassembly in

duplex auto

speed auto

no mop enabled

!

interface GigabitEthernet0/1

description $ES_LAN$$ETH-LAN$$FW_INSIDE$

ip address 207.184.200.228 255.255.255.0 secondary

ip address 192.168.10.1 255.255.255.0

no ip redirects

no ip unreachables

no ip proxy-arp

ip flow ingress

ip nat inside

ip virtual-reassembly in

duplex auto

speed auto

no mop enabled

!

!

router eigrp 65530

network 192.168.10.0

network 192.168.250.0

network 192.224.208.0

network 207.184.200.0

!

ip forward-protocol nd

!

ip http server

ip http access-class 23

ip http authentication local

ip http secure-server

ip http timeout-policy idle 60 life 86400 requests 10000

!

ip nat inside source list 3 interface GigabitEthernet0/0 overload

ip nat inside source static tcp 192.168.10.203 25 interface GigabitEthernet0/0 25

ip route 0.0.0.0 0.0.0.0 GigabitEthernet0/0 G.G.G.W permanent

ip route 192.168.10.0 255.255.255.0 GigabitEthernet0/1 permanent

ip route 192.224.208.0 255.255.255.0 207.184.200.136 permanent

!

logging trap debugging

access-list 3 remark CCP_ACL Category=2

access-list 3 permit 192.168.10.0 0.0.0.255

access-list 23 remark CCP_ACL Category=17

access-list 23 permit 207.184.200.0 0.0.0.255

access-list 23 permit 192.168.20.0 0.0.0.255

access-list 23 permit 192.168.10.0 0.0.0.255

access-list 101 remark CCP_ACL Category=1

access-list 101 permit ip 10.10.10.0 0.0.0.255 any

access-list 101 permit ip 207.184.200.0 0.0.0.255 any

access-list 101 permit ip 192.168.20.0 0.0.0.255 any

access-list 101 permit ip 192.168.10.0 0.0.0.255 any

access-list 101 permit ip 10.10.10.0 0.0.0.7 any

access-list 102 remark CCP_ACL Category=1

access-list 102 permit ip 207.184.200.0 0.0.0.255 any

access-list 102 permit ip 192.168.20.0 0.0.0.255 any

access-list 102 permit ip 192.168.10.0 0.0.0.255 any

!

no cdp run

!

!

!

!

!

control-plane

!

!

banner exec ^C Welcome ^C

banner login ^C----------------------------------------------------

ROUTER

----------------------------------------------------

^C

!

line con 0

login local

transport output telnet

line aux 0

login local

transport output telnet

line 2

no activation-character

no exec

transport preferred none

transport input all

transport output pad telnet rlogin lapb-ta mop udptn v120 ssh

stopbits 1

line vty 0 4

access-class 102 in

privilege level 15

login local

transport input telnet ssh

line vty 5 15

access-class 101 in

privilege level 15

login local

transport input telnet ssh

!

scheduler allocate 20000 1000

ntp update-calendar

ntp server pool.ntp.org prefer source GigabitEthernet0/0

end

1 ACCEPTED SOLUTION

Accepted Solutions
Mohammad Ali
Frequent Contributor

I had a similar issue and it is possible that may be the case here.  Port speeds need to match on your router and whatever ISP is handing out to you.  Yours is steup for Auto/Auto.  So if the ISP's site is hard coded you might have to hard code yours too. 

Ask whoever owns the 1800 series router to send you a "show runn interface gi(wan interface)".  You can also confirm with your provider if you need to hard code the port speeds what do they have on their end.

View solution in original post

3 REPLIES 3
jdale2012
Beginner

Anyone have any ideas?? I just tested again and we're getting over 15mbit down, but still hovering around 1.55mbit up....If I switch to our 1871, we're getting 15/15+ so it definitely seems like something to do with this router. Please! Help a brotha out! I'm just waiting for my SmartNET account to be activated but hopefully someone's got an idea for me...

Mohammad Ali
Frequent Contributor

I had a similar issue and it is possible that may be the case here.  Port speeds need to match on your router and whatever ISP is handing out to you.  Yours is steup for Auto/Auto.  So if the ISP's site is hard coded you might have to hard code yours too. 

Ask whoever owns the 1800 series router to send you a "show runn interface gi(wan interface)".  You can also confirm with your provider if you need to hard code the port speeds what do they have on their end.

View solution in original post

yikes can't believe it was that easy. I figured if it was downloading at full speed then that wouldn't be the issue... but turns out that's what it was! Thanks Moe!!!!!