cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Community

Cisco announces new innovations in SD-WAN, ISRs, SD-WAN Services, and Catalyst 9000 Series switches


238
Views
0
Helpful
8
Replies
Beginner

1Gig Trunk Ports C9407 to C9500

I have a C9407 with multiple trunk ports already connected to various Cisco model switches via fiber. C3750, C3750X, & C2960 just to name a few of the models.

 

We got our first 9500 series switch and the usual configurations are not working with a 1Gig SFP. I pop in a 10Gig SFP, and the link connects right up. Is there some configuration option needed to get 1Gig SFPs to work?

 

9407: v16.6.4 (Everest)

9500: v16.8.1a (Fuji)

 

Just for troubleshooting, the only configurations on both ports are "switchport mode trunk" right now.

1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Guru

Re: 1Gig Trunk Ports C9407 to C9500

Raise a TAC Case. It could be CSCvk59766.
8 REPLIES

Re: 1Gig Trunk Ports C9407 to C9500

Are you receiving any errors in relation to the 1G  interface , such as incompatible sfp? , also is the module a sfp+ that supports both 1G and 10G.

To verify if the sfp optical module  is being detected by the switch run the sh inventory command , you should have a SN or a name listed in the associated switch port.

P.Williams
Beginner

Re: 1Gig Trunk Ports C9407 to C9500

I'm not seeing any errors on the interface. Each SFP is a single-speed SFP (so only 1Gig or 10Gig). They correctly show in sh inventory.

 

Each switch has a generic SFP-10G-LR & generic GLC-SX-MMD SFP. The SFP-10G-SR & other GLC-SX-MMD are Cisco SFPs.

 

9407:

NAME: "TenGigabitEthernet5/0/1", DESCR: "SFP+ 10GBASE-LR"
PID: SFP-10G-LR , VID: , SN: **********

NAME: "TenGigabitEthernet5/0/2", DESCR: "SFP+ 10GBASE-SR"
PID: SFP-10G-SR , VID: A , SN:**********

NAME: "TenGigabitEthernet5/0/3", DESCR: "GE SX"
PID: GLC-SX-MMD , VID: 001 , SN:**********

NAME: "TenGigabitEthernet5/0/4", DESCR: "GE SX"
PID: GLC-SX-MMD , VID: , SN:**********

9500:

NAME: "TwentyFiveGigE1/0/1", DESCR: "SFP+ 10GBASE-LR"
PID: SFP-10G-LR , VID: , SN:**********

NAME: "TwentyFiveGigE1/0/3", DESCR: "SFP+ 10GBASE-SR"
PID: SFP-10G-SR , VID: A , SN:**********

NAME: "TwentyFiveGigE1/0/5", DESCR: "GE SX"
PID: GLC-SX-MMD , VID: 001 , SN:**********

NAME: "TwentyFiveGigE1/0/7", DESCR: "GE SX"
PID: GLC-SX-MMD , VID: , SN:**********

The 10Gig works with no issues. Might be a sign to just make everything 10Gig (not really possible though).

Highlighted
VIP Advisor

Re: 1Gig Trunk Ports C9407 to C9500

What is your c9500 exact model?

Some needs version 16.10.1
Take a look on this link:
https://tmgmatrix.cisco.com/home

Can you try to upgrade the switch and test again?

Thanks
Francesco
PS: Please don't forget to rate and select as validated answer if this answered your question
Hall of Fame Guru

Re: 1Gig Trunk Ports C9407 to C9500

Raise a TAC Case. It could be CSCvk59766.
Beginner

Re: 1Gig Trunk Ports C9407 to C9500

I upgraded the switch to 16.09.02 & that resolved the issue.

Hall of Fame Guru

Re: 1Gig Trunk Ports C9407 to C9500

Glad to hear the issue was finally resolved.
Thanks for the update.
Beginner

Re: 1Gig Trunk Ports C9407 to C9500

 

Hi 

Could you help me how the issue resolved 

I have similar case 

Beginner

Re: 1Gig Trunk Ports C9407 to C9500

I have C9500-24Q with the converter (CVR-QSFP-SFP10G) to use 1G SFP 

The edge switch is C2960X-24TS-L with normal 1G SFP (GLC-LH-SMD)

I already update the software of C9500 switches to 16.09.02 but the SFP in Edge switch not working 

could you advise 

CreatePlease to create content
Content for Community-Ad