cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

324
Views
0
Helpful
1
Replies
Highlighted
Beginner

2811 IOS is not supporting both firewall and mpls

OLD IOS:-

(C2800NM-ADVSECURITYK9-M), Version 12.4(3g), RELEASE SOFTWARE (fc2)

"flash:c2800nm-advsecurityk9-mz.124-3g.bin"

This IOS is not supporting Mpls ....but supports Ips,IDS,Firewall and VPN

New IOS :-

(C2800NM-ENTSERVICESK9-M), Version 12.4(10c)

This IOS suppots MPLS but not the IPS,IDS,Firewall and VPn...

Could it be possible to support both functions in same IOS in 2811 router...pls suggest.Thank tou.

Dhiman

"flash:c2800nm-entservicesk9-mz.124-10c.bin

1 REPLY 1
Engager

Re: 2811 IOS is not supporting both firewall and mpls

Hi

Do make sure that you are running either advanced ip services or advanced enterprise services feature set to have both the features.

for more info do refer this link ..

http://www.cisco.com/en/US/products/sw/iosswrel/ps5460/index.html

regds

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards