cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

2122
Views
5
Helpful
2
Replies
Highlighted
Beginner

2950 IOS upgrade to 12.1(22)EA15

From the Cisco IOS Software Checker (here), I found that our current ios software  need to be upgrade to 12.1(22)EA15

 

In software.cisco.com (here) I found that the latest IOS version availble is 12.1(22)EA14

 

Does it mean that no solutions available for our c2950?

Anyone knows where can I find the 12.1(22)EA15 for the C2950?

 

 

 

 

Everyone's tags (1)
2 REPLIES 2
VIP Expert

You are correct.  The latest

You are correct.  The latest image is EA14.

It is not clear why would Cisco recommend this version to remedy security vulnerabilities and not put it out there for people to download it.

Maybe because the 2950 series switches are end-of-life and end-of-support.

HTH

 

Beginner

Re: You are correct.  The latest

Hi!

 

How and where from do i dowload 12.1.22-EA14?

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards