cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
3485
Views
0
Helpful
1
Replies

3 routers lab 1 connect to DSL router.

Bhavesh30
Level 1
Level 1

I am bit new to cisco and i am learning CCNA.

i have 3 routers with a switch and pc connected to the switch.

i am working on RIP and i enabled it on all routers and i am able to ping all interfaces/devices (2950 switch, 2500 & 2600 routers)

my current connection looks like this

         

PC---Switch(2950)---Router2(2610)---Router1(2500)---Router3(2610)--- Cable/Dsl Router(D-Link)--Cable modem

                       

i can ping from PC to Router3's both interfaces but soon as i try to ping the Cable/Dsl Router or any external ip i get request timed out.

on my router3 f/e0 is connected to the Cable/DSL switch port.

The thing is from router3 i can ping external ip and the cable/dsl router. (i think i am missing out on something !!!)

Router3 running-config

!

version 12.4

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname C2610XM_R3

!

boot-start-marker

boot-end-marker

!

enable secret 5 $

!

no aaa new-model

no network-clock-participate slot 1

no network-clock-participate wic 0

ip cef

!

!

!

!

ip domain lookup source-interface FastEthernet0/0

ip domain name lab.local

!

!

!

!

!

!

!

interface FastEthernet0/0

ip address 172.17.64.2 255.255.240.0

duplex auto

speed auto

!

interface Serial0/0

ip address 172.17.32.2 255.255.240.0

!

interface BRI0/0

no ip address

encapsulation hdlc

shutdown

!

router rip

version 2

network 172.17.0.0

!

no ip forward-protocol nd

ip route 0.0.0.0 0.0.0.0 172.17.64.1

!

no ip http server

no ip http secure-server

!

!

control-plane

!

banner login   -- X.X.32.0 / X.X.64.0 -- 

alias exec con conf t

alias exec sib show ip int brief

alias exec srb show run | b

alias exec sri show run int

!

line con 0

exec-timeout 0 0

logging synchronous

line aux 0

line vty 0 4

password 7

login

!

!

end

1 Accepted Solution

Accepted Solutions

Ganesh Hariharan
VIP Alumni
VIP Alumni

Hi,

For communicating to external world natting needs to be done at router 3 and as you have told that from router 3 you are able to ping external ips,check out the reverse route for internal subnet in dsl modem.

and check out the link on natting also.

http://www.cisco.com/en/US/tech/tk648/tk361/technologies_tech_note09186a0080094e77.shtml

Hope to help !!

Ganesh.H

View solution in original post

1 Reply 1

Ganesh Hariharan
VIP Alumni
VIP Alumni

Hi,

For communicating to external world natting needs to be done at router 3 and as you have told that from router 3 you are able to ping external ips,check out the reverse route for internal subnet in dsl modem.

and check out the link on natting also.

http://www.cisco.com/en/US/tech/tk648/tk361/technologies_tech_note09186a0080094e77.shtml

Hope to help !!

Ganesh.H

Review Cisco Networking for a $25 gift card