cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
410
Views
5
Helpful
12
Replies

3560 vs 3750 ? Help Understanding

joshhboss
Beginner
Beginner

So I am getting quoted on getting these switches in bulk 

WS-C3560X-24P-S            
WS-C3560X-48P-S            
WS-C3750X-24P-S            
WS-C3750X-48P-S            
C3KX-NM-1G                     
C3KX-NM-10G                   
C3KX-PWR-715WAC        
C3KX-PWR-1100WAC     

Now what I was wondering if the switching capacity is the same. I honestly will not being do much if any layer 3 stuff. Im also looking for as much POE as possible. From what the guy is telling me is that I can add an additional power supply to get more poe but when I research the switches it looks like this model does not do more POE then 435 with the 715 power supply. 

If I were to add the 1100. or two would it make those switches have more power. 

 

So my questions are.. Can I add additional POE to those switches by increasing power supply?

and if the switching capacity is the same. My research hasn't given me a clear answer. 

Im adding the image I found on the Cisco website that suggests that I can not add Additional POE with the power supply.

 

Appreciate the insight guys 

 

12 REPLIES 12

Flavio Miranda
Advisor
Advisor

Hi

 "Dual Redundant Modular Power Supplies

The Cisco Catalyst 3750-X Series and 3560-X Series Switches support dual redundant power supplies. The switch ships with one power supply by default, and the second power supply can be purchased at the time of ordering the switch or at a later time. If only one power supply is installed, it should always be in the power supply bay 1. (See Figure 5)."

 

You can take each switch model and go to the Data sheet and check.

https://www.cisco.com/c/en/us/products/collateral/switches/catalyst-3560-x-series-switches/data_sheet_c78-584733.html 

 

The only thing that I point out, in case you are not famliar, is that this switches is end of life so, buy parts may not be possible.

 

You dont need dual power supply for PoE but with one power supply you can´t use all ports as PoE.

 

 

MHM Cisco World
Advisor
Advisor

https://www.cisco.com/c/en/us/products/collateral/switches/catalyst-3560-x-series-switches/data_sheet_c78-584733.html

 

""The maximum UPOE budget available on the Cisco Catalyst 3750-X/3560-X switch is 1800W per switch. This requires the 1100W AC power supply in both the power supply slots. 1800W in POE budget makes sure that the 24-port models support full UPOE on all ports (24 x 60W/port = 1440W) and the 48-port models support up to 30 UPOE connections (30 x 60W/port = 1800W) per switch.""

Is adding the two 1100 power supplies to either of these switches WS-C3560x-24p-s or 48p-s, or WS-C3570X-24P-s or 48P-s, What make them capable of this UPOE? 

 

Thank you for your patience in helping me understand this?

 

Ok I just read the page more. And it has to be a UPOE model specifically. But as far as the WS-C3560X-24P-s(48P-s) and the WS-C3750X-24P-s(48P-s), I can use the additional slot for power to get as much as 30Watts per port? 

 

Also Is the switches capacity the same?

Leo Laohoo
VIP Community Legend VIP Community Legend
VIP Community Legend

I have some good news and some bad news: 

3560X & 3750X are already end-of-life.  This means they can no longer be RMA-ed to Cisco and, in a not too distant future, the IOS files will be removed from public access.  And this is the bad news.  

The good news is this:  If they are loaded with the correct IOS versions, 3560X & 3750X are last of the most stable platforms to ever come out of Cisco.  When I mean "stable", I mean able to operate them for years without any issues, crash, memory leaks, CPU hogs.  They are extremely reliable. 

Make sure the vendor will also include the IOS files.  The following IOS versions are highly recommended: 

  • 15.2(4)E10
  • 15.0(2)SE12
  • 12.2(55)SE13

IMPORTANT:  Make sure to get the TAR file. 

Doubt which one to get?  Download all three.

@Leo Laohoo 

Downloading now, for the most part I will be doing just switching, not sure which one to get but I will get all three. 

Is there a difference in between the 2 when it comes purely to switching>?

 

Also would these files load the same on either the 24 or 48? or does the different port density requite a different IOS?

THANK YOU!

 

Leo Laohoo
VIP Community Legend VIP Community Legend
VIP Community Legend

@joshhboss wrote:

Also would these files load the same on either the 24 or 48? or does the different port density requite a different IOS?


24- and 48-port 3750X will run on the same IOS file.  

24- and 48-port 3560X will run on the same IOS file. 


@joshhboss wrote:

Is there a difference in between the 2 when it comes purely to switching>?


3750X can be stacked (up to but 3560X cannot.  
Make sure to get the stacking cables.  Do not skimp.  If it is possible to get the 1 metre stacking cable, get them.  

IMPORTANT:  Never stack 6 or more 3750X together because it will slow down the management plane.

@Leo Laohoo for my use case which is mainly for large event networks, I dont think ill be doing any stacking. I Will primarily have them as access switches. If I have the same lets say 160 gig switch capacity I guess ill go with the 3560 with 10 gig modules and add either a 715 powersupply of 1000 per switch with the goal of getting 30 watts to as many ports as possible. I think I found the right IOS downloads btw. Dont know which one I need quite yet but like you said ill just get them all.

 

Looks for mainly. 

10 gig 

TDR

IPdevice tracking

sh power int pol 

and then running some dos on certain access ports. 

 

something like 

class-map match-all default_traffic
 description this is to mark traffic for a policy map
  match access-group 111
!
policy-map 100Megs_in_policy
 class default_traffic
  police 100000000 1000000 exceed-action drop
policy-map 1Meg_in_policy
 class default_traffic
  police 1000000 1000000 exceed-action drop
policy-map 20Megs_in_policy
 class default_traffic
  police 20000000 1000000 exceed-action drop
policy-map 30Megs_in_policy
 class default_traffic
  police 30000000 1000000 exceed-action drop
policy-map 15Megs_in_policy
 class default_traffic
  police 15000000 1000000 exceed-action drop
policy-map 150Megs_in_policy
 class default_traffic
  police 150000000 1000000 exceed-action drop
policy-map 25Megs_in_policy
 class default_traffic
  police 25000000 1000000 exceed-action drop
policy-map 50Megs_in_policy
 class default_traffic
  police 50000000 1000000 exceed-action drop
policy-map 10Megs_in_policy
 class default_traffic
  police 10000000 1000000 exceed-action drop
policy-map 3Megs_in_policy
 class default_traffic
  police 3000000 1000000 exceed-action drop
policy-map 5Megs_in_policy
 class default_traffic
  police 5000000 1000000 exceed-action drop
!

implemented like..
interface range gig1/0/1-24
 switchport access vlan 30
 switchport mode access
 switchport protected
 description DHCP-Er4
 bandwidth 100000
 speed auto 10 100
 srr-queue bandwidth share 1 255 1 1
 srr-queue bandwidth limit 35
 queue-set 2
 storm-control broadcast level 1.00
 storm-control multicast level 10.00
 storm-control action shutdown
 storm-control action trap
 service-policy input 10Megs_in_policy

Leo Laohoo
VIP Community Legend VIP Community Legend
VIP Community Legend
  • QoS on a 1 Gbps port is so "redundant". 
  • If the switch is going to do PoE, get the 1100wac PS

As far as IPbase and IpServices, which would be the better, and so far Im seeing that there is a 15.0.2-SE11 not 12  

The switches came in with..

flash:/c3750e-universalk9-mz.150-2.SE11/c3750e-universalk9-mz.150-2.SE11.bin"

 

I tried downloading the versions of IOS you mentioned but I do not have a contract with Cisco so I couldn't. Is this one still a stable release I should be able to trust?

Leo Laohoo
VIP Community Legend VIP Community Legend
VIP Community Legend

12.2(55)SE train, 15.0(2)SE11, 15.2(4)E10 are stable and reliable versions.  

Joseph W. Doherty
Hall of Fame Master Hall of Fame Master
Hall of Fame Master

Switching capacity (ignoring stack ring) is the same for "like" 3560 and 3750 models.  The difference being, 3560s cannot be stacked, while the 3750s can be stacked.

BTW, the 3750X can also share power across stack members.  This, though, is (was?) limited to 4 stack units and there are power limitations to what the stack cables can provide.

With PoE, remember there's a limit of wattage per port and a wattage limit to be share across all ports.  The latter, I recall (??), is actual dynamic usage across all the ports, not max the port can draw.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: