cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1654
Views
0
Helpful
2
Replies
Highlighted
Beginner

3560X-3750X IOS compatibility

When I research the IOS's available to the 3560X I only see the universal images.  Is the switch backward compatible to older IOS images?  Can it run the ip services or adv ip services IOS images, assuming I purchased a similar license for the universal image?  Is anyone currently using an older IOS on the 3560X or 3750X?

Thanks

2 ACCEPTED SOLUTIONS

Accepted Solutions
Highlighted
Hall of Fame Community Legend

Currently, there are only two IOS available for the "X":  12.2(53)SE and 12.2(55)SE.  You can't go any lower than that.

The new universal image means you download one file and get a license key to "unlock" the features you want.  For instance if you purchased a switch with IP Base by mistake you can just contact your authorized Cisco reseller and purchase a key to upgrade to, say, IP Services

View solution in original post

Highlighted
Cisco Employee

Shawn,

As of now, 12.2(53)SE2 and 12.2(55)SE are the two IOS releases available at the CCO download page, for this platform.

3560X/3750X are NOT compatible with earlier images.

- Yogesh

View solution in original post

2 REPLIES 2
Highlighted
Hall of Fame Community Legend

Currently, there are only two IOS available for the "X":  12.2(53)SE and 12.2(55)SE.  You can't go any lower than that.

The new universal image means you download one file and get a license key to "unlock" the features you want.  For instance if you purchased a switch with IP Base by mistake you can just contact your authorized Cisco reseller and purchase a key to upgrade to, say, IP Services

View solution in original post

Highlighted
Cisco Employee

Shawn,

As of now, 12.2(53)SE2 and 12.2(55)SE are the two IOS releases available at the CCO download page, for this platform.

3560X/3750X are NOT compatible with earlier images.

- Yogesh

View solution in original post

Content for Community-Ad