cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Join Customer Connection to register!
2028
Views
0
Helpful
10
Replies
tanzeus129
Beginner

3750 cross stack etherchannel with 6513

I have configured an etherchannel between a stack of 2 x3750's and a 6513

the channels go up and down.

Sometimes it is up and sometimes, one of the interfaces goes down.

Anybody have an idea why this is not stable?

Here is the log:

3750stack#sh log


*Mar  2 00:44:27.825 UTC: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/17, changed state to down
*Mar  2 00:44:28.832 UTC: %LINK-3-UPDOWN: Interface GigabitEthernet1/0/17, changed state to down
*Mar  2 00:44:34.922 UTC: %LINK-3-UPDOWN: Interface GigabitEthernet1/0/17, changed state to up
*Mar  2 00:44:35.929 UTC: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/17, changed state to up
*Mar  2 00:46:37.388 UTC: FEC: pagp_switch_port_up: Gi2/0/28
*Mar  2 00:46:37.388 UTC: FEC: pagp_switch_invoke_port_up: Gi2/0/28
*Mar  2 00:46:37.388 UTC: FEC: pagp_switch_agc_compatable: comparing GC values of Gi2/0/28 Gi1/0/27 flag = 1 1
*Mar  2 00:46:37.388 UTC: FEC: pagp_switch_port_attrib_diff: Gi2/0/28 Gi1/0/27 same
*Mar  2 00:46:37.388 UTC: FEC: pagp_switch_agc_compatable: GC values are compatable
*Mar  2 00:46:37.388 UTC: FEC: fec_bundle: Gi2/0/28
*Mar  2 00:46:37.388 UTC: FEC: add port (Gi2/0/28) to agport (Po1)
*Mar  2 00:46:37.388 UTC: FEC: pagp_switch_add_port_to_agport_list: afb->nports++ = 2 [Gi2/0/28]
*Mar  2 00:46:37.388 UTC: FEC: pagp_switch_add_port_to_agport_internal: msg to PM to bundle port Gi2/0/28 with Po1
*Mar  2 00:46:37.388 UTC: FEC: pagp_switch_want_to_bundle: Bndl msg to PM for port Gi2/0/28 to Agport Po1
*Mar  2 00:46:37.422 UTC: FEC: pagp_switch_hotstandby: for agport Po1
*Mar  2 00:46:37.422 UTC: FEC: pagp_switch_hotstandby: PAgP not enabled on agport Po1
*Mar  2 00:46:37.481 UTC: FEC: pagp_switch_reset_load_index: reading load-index for port Po1
*Mar  2 00:46:38.949 UTC: FEC: pagp_switch_hotstandby: for agport Po1
*Mar  2 00:46:38.949 UTC: FEC: pagp_switch_hotstandby: PAgP not enabled on agport Po1
*Mar  2 00:46:38.974 UTC: FEC: pagp_switch_port_down: Gi2/0/28 Inform yes
*Mar  2 00:46:38.974 UTC: FEC: pagp_switch_invoke_port_down: Gi2/0/28
*Mar  2 00:46:38.974 UTC: FEC: fec_unbundle: Gi2/0/28
*Mar  2 00:46:38.974 UTC: FEC: pagp_switch_change_vgc: gcchngreq == 0 for Gi2/0/28
*Mar  2 00:46:38.974 UTC: FEC: pagp_switch_change_vgc: Gi2/0/28 gcchngreq = 0 gc = 0
*Mar  2 00:46:38.974 UTC: FEC: pagp_switch_delete_port_from_agport_internal: delete_port_from_agport: for port Gi2/0/28
*Mar  2 00:46:38.974 UTC: FEC: delete port (Gi2/0/28) from agport (Po1)
*Mar  2 00:46:38.974 UTC: FEC: pagp_switch_delete_port_from_agport_list: afb->nports-- = 1 [Gi2/0/28]
*Mar  2 00:46:38.974 UTC: FEC: Un-Bndl msg NOT send to PM for port Gi2/0/28 from Po1
*Mar  2 00:46:38.974 UTC: FEC: pagp_switch_reset_load_index: reading load-index for port Po1
*Mar  2 00:46:39.628 UTC: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/15, changed state to down
*Mar  2 00:46:40.635 UTC: %LINK-3-UPDOWN: Interface GigabitEthernet1/0/15, changed state to down
*Mar  2 00:46:44.871 UTC: %LINK-3-UPDOWN: Interface GigabitEthernet1/0/15, changed state to up
*Mar  2 00:46:45.878 UTC: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/15, changed state to up
*Mar  2 00:47:13.611 UTC: FEC: pagp_switch_port_down: etherchnl not configured for port Gi2/0/15
*Mar  2 00:47:14.617 UTC: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet2/0/15, changed state to down
*Mar  2 00:47:15.616 UTC: %LINK-3-UPDOWN: Interface GigabitEthernet2/0/15, changed state to down
*Mar  2 00:47:18.199 UTC: FEC: pagp_switch_port_up: no etherchnl config
*Mar  2 00:47:20.196 UTC: %LINK-3-UPDOWN: Interface GigabitEthernet2/0/15, changed state to up
*Mar  2 00:47:21.203 UTC: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet2/0/15, changed state to up
*Mar  2 00:47:32.091 UTC: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/17, changed state to down
*Mar  2 00:47:33.098 UTC: %LINK-3-UPDOWN: Interface GigabitEthernet1/0/17, changed state to down
*Mar  2 00:47:39.020 UTC: %LINK-3-UPDOWN: Interface GigabitEthernet1/0/17, changed state to up
*Mar  2 00:47:40.027 UTC: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/17, changed state to up
*Mar  2 00:47:43.844 UTC: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/16, changed state to down
*Mar  2 00:47:44.842 UTC: %LINK-3-UPDOWN: Interface GigabitEthernet1/0/16, changed state to down
*Mar  2 00:47:52.819 UTC: %LINK-3-UPDOWN: Interface GigabitEthernet1/0/16, changed state to up
*Mar  2 00:47:53.826 UTC: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/16, changed state to up
*Mar  2 00:48:12.038 UTC: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/16, changed state to down
*Mar  2 00:48:13.045 UTC: %LINK-3-UPDOWN: Interface GigabitEthernet1/0/16, changed state to down
*Mar  2 00:48:19.470 UTC: %LINK-3-UPDOWN: Interface GigabitEthernet1/0/16, changed state to up
*Mar  2 00:48:20.477 UTC: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/16, changed state to up
*Mar  2 00:48:24.369 UTC: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/17, changed state to down
*Mar  2 00:48:25.376 UTC: %LINK-3-UPDOWN: Interface GigabitEthernet1/0/17, changed state to down
*Mar  2 00:48:33.438 UTC: %LINK-3-UPDOWN: Interface GigabitEthernet1/0/17, changed state to up
*Mar  2 00:48:34.444 UTC: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/17, changed state to up
*Mar  2 00:48:35.862 UTC: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/17, changed state to down
*Mar  2 00:48:36.869 UTC: %LINK-3-UPDOWN: Interface GigabitEthernet1/0/17, changed state to down
*Mar  2 00:48:45.182 UTC: %LINK-3-UPDOWN: Interface GigabitEthernet1/0/17, changed state to up
*Mar  2 00:48:46.188 UTC: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/17, changed state to up
*Mar  2 00:49:04.593 UTC: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/17, changed state to down
*Mar  2 00:49:05.600 UTC: %LINK-3-UPDOWN: Interface GigabitEthernet1/0/17, changed state to down
*Mar  2 00:49:11.061 UTC: %LINK-3-UPDOWN: Interface GigabitEthernet1/0/17, changed state to up
*Mar  2 00:49:12.067 UTC: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/17, changed state to up
*Mar  2 00:49:25.405 UTC: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/21, changed state to up
*Mar  2 00:49:30.019 UTC: %LINK-3-UPDOWN: Interface GigabitEthernet1/0/21, changed state to up
*Mar  2 00:49:42.174 UTC: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/21, changed state to down
*Mar  2 00:49:43.181 UTC: %LINK-3-UPDOWN: Interface GigabitEthernet1/0/21, changed state to down
*Mar  2 00:49:57.073 UTC: %LINK-3-UPDOWN: Interface GigabitEthernet1/0/18, changed state to up
*Mar  2 00:49:58.079 UTC: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/18, changed state to up
*Mar  2 00:50:14.907 UTC: FEC: pagp_switch_port_up: no etherchnl config
*Mar  2 00:50:16.904 UTC: %LINK-3-UPDOWN: Interface GigabitEthernet2/0/17, changed state to up
*Mar  2 00:50:17.910 UTC: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet2/0/17, changed state to up
*Mar  2 00:50:38.077 UTC: FEC: pagp_switch_port_down: etherchnl not configured for port Gi2/0/17
*Mar  2 00:50:39.083 UTC: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet2/0/17, changed state to down
*Mar  2 00:50:40.082 UTC: %LINK-3-UPDOWN: Interface GigabitEthernet2/0/17, changed state to down
*Mar  2 00:50:57.899 UTC: FEC: pagp_switch_port_up: no etherchnl config
*Mar  2 00:50:59.896 UTC: %LINK-3-UPDOWN: Interface GigabitEthernet2/0/17, changed state to up
*Mar  2 00:51:00.902 UTC: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet2/0/17, changed state to up
*Mar  2 00:51:22.637 UTC: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/17, changed state to down
*Mar  2 00:51:23.644 UTC: %LINK-3-UPDOWN: Interface GigabitEthernet1/0/17, changed state to down
*Mar  2 00:51:53.978 UTC: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/17, changed state to up
*Mar  2 00:51:55.689 UTC: %LINK-3-UPDOWN: Interface GigabitEthernet1/0/17, changed state to up
*Mar  2 00:52:10.470 UTC: FEC: pagp_switch_port_up: no etherchnl config
*Mar  2 00:52:12.466 UTC: %LINK-3-UPDOWN: Interface GigabitEthernet2/0/18, changed state to up
*Mar  2 00:52:13.473 UTC: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet2/0/18, changed state to up
*Mar  2 00:52:41.609 UTC: FEC: pagp_switch_port_down: etherchnl not configured for port Gi2/0/16
*Mar  2 00:52:42.615 UTC: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet2/0/16, changed state to down
*Mar  2 00:52:43.613 UTC: %LINK-3-UPDOWN: Interface GigabitEthernet2/0/16, changed state to down
*Mar  2 00:52:44.192 UTC: FEC: pagp_switch_port_up: no etherchnl config
*Mar  2 00:52:46.189 UTC: %LINK-3-UPDOWN: Interface GigabitEthernet2/0/16, changed state to up
*Mar  2 00:52:47.195 UTC: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet2/0/16, changed state to up
*Mar  2 00:52:51.809 UTC: FEC: pagp_switch_port_down: etherchnl not configured for port Gi2/0/16
*Mar  2 00:52:52.816 UTC: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet2/0/16, changed state to down
*Mar  2 00:52:53.814 UTC: %LINK-3-UPDOWN: Interface GigabitEthernet2/0/16, changed state to down
*Mar  2 00:53:01.850 UTC: FEC: pagp_switch_port_up: no etherchnl config
*Mar  2 00:53:03.847 UTC: %LINK-3-UPDOWN: Interface GigabitEthernet2/0/16, changed state to up
*Mar  2 00:53:04.854 UTC: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet2/0/16, changed state to up
*Mar  2 00:53:13.150 UTC: FEC: pagp_switch_port_down: etherchnl not configured for port Gi2/0/16
*Mar  2 00:53:14.157 UTC: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet2/0/16, changed state to down
*Mar  2 00:53:15.155 UTC: %LINK-3-UPDOWN: Interface GigabitEthernet2/0/16, changed state to down
*Mar  2 00:53:16.313 UTC: FEC: pagp_switch_port_up: no etherchnl config
*Mar  2 00:53:18.309 UTC: %LINK-3-UPDOWN: Interface GigabitEthernet2/0/16, changed state to up
*Mar  2 00:53:19.316 UTC: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet2/0/16, changed state to up
*Mar  2 00:54:13.037 UTC: %LINK-3-UPDOWN: Interface GigabitEthernet1/0/19, changed state to up
*Mar  2 00:54:14.044 UTC: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/19, changed state to up
*Mar  2 00:54:28.967 UTC: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/19, changed state to down
*Mar  2 00:54:29.974 UTC: %LINK-3-UPDOWN: Interface GigabitEthernet1/0/19, changed state to down
*Mar  2 00:54:38.589 UTC: FEC: pagp_switch_port_up: no etherchnl config
*Mar  2 00:54:40.585 UTC: %LINK-3-UPDOWN: Interface GigabitEthernet2/0/20, changed state to up
*Mar  2 00:54:41.592 UTC: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet2/0/20, changed state to up
*Mar  2 00:54:44.352 UTC: FEC: pagp_switch_port_down: etherchnl not configured for port Gi2/0/20
*Mar  2 00:54:45.359 UTC: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet2/0/20, changed state to down
*Mar  2 00:54:46.357 UTC: %LINK-3-UPDOWN: Interface GigabitEthernet2/0/20, changed state to down
*Mar  2 00:54:47.263 UTC: FEC: pagp_switch_port_up: no etherchnl config
*Mar  2 00:54:49.259 UTC: %LINK-3-UPDOWN: Interface GigabitEthernet2/0/20, changed state to up
*Mar  2 00:54:50.266 UTC: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet2/0/20, changed state to up
*Mar  2 00:55:16.883 UTC: FEC: pagp_switch_port_down: etherchnl not configured for port Gi2/0/16
*Mar  2 00:55:17.890 UTC: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet2/0/16, changed state to down
*Mar  2 00:55:18.888 UTC: %LINK-3-UPDOWN: Interface GigabitEthernet2/0/16, changed state to down
*Mar  2 00:55:25.582 UTC: FEC: pagp_switch_port_up: no etherchnl config
*Mar  2 00:55:27.579 UTC: %LINK-3-UPDOWN: Interface GigabitEthernet2/0/19, changed state to up
*Mar  2 00:55:28.585 UTC: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet2/0/19, changed state to up
*Mar  2 00:55:51.579 UTC: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/17, changed state to down
*Mar  2 00:55:52.585 UTC: %LINK-3-UPDOWN: Interface GigabitEthernet1/0/17, changed state to down
*Mar  2 00:55:56.360 UTC: %LINK-3-UPDOWN: Interface GigabitEthernet1/0/19, changed state to up
*Mar  2 00:55:57.367 UTC: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/19, changed state to up
*Mar  2 00:55:59.254 UTC: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/19, changed state to down
*Mar  2 00:56:00.253 UTC: %LINK-3-UPDOWN: Interface GigabitEthernet1/0/19, changed state to down
*Mar  2 00:56:14.782 UTC: %LINK-3-UPDOWN: Interface GigabitEthernet1/0/17, changed state to up
*Mar  2 00:56:15.789 UTC: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/17, changed state to up
*Mar  2 00:56:21.912 UTC: %LINK-3-UPDOWN: Interface GigabitEthernet1/0/21, changed state to up
*Mar  2 00:56:22.919 UTC: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/21, changed state to up
*Mar  2 00:56:26.904 UTC: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/21, changed state to down
*Mar  2 00:56:27.910 UTC: %LINK-3-UPDOWN: Interface GigabitEthernet1/0/21, changed state to down
*Mar  2 00:56:36.047 UTC: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/17, changed state to down
*Mar  2 00:56:37.054 UTC: %LINK-3-UPDOWN: Interface GigabitEthernet1/0/17, changed state to down
*Mar  2 00:56:46.785 UTC: FEC: pagp_switch_port_down: etherchnl not configured for port Gi2/0/13
*Mar  2 00:56:47.791 UTC: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet2/0/13, changed state to down
*Mar  2 00:56:48.790 UTC: %LINK-3-UPDOWN: Interface GigabitEthernet2/0/13, changed state to down
*Mar  2 00:56:50.140 UTC: %LINK-3-UPDOWN: Interface GigabitEthernet1/0/20, changed state to up
*Mar  2 00:56:51.038 UTC: FEC: pagp_switch_port_up: no etherchnl config
*Mar  2 00:56:51.147 UTC: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/20, changed state to up
*Mar  2 00:56:53.034 UTC: %LINK-3-UPDOWN: Interface GigabitEthernet2/0/13, changed state to up
*Mar  2 00:56:54.041 UTC: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet2/0/13, changed state to up
*Mar  2 00:56:56.809 UTC: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/20, changed state to down
*Mar  2 00:56:57.816 UTC: %LINK-3-UPDOWN: Interface GigabitEthernet1/0/20, changed state to down
*Mar  2 00:57:07.069 UTC: FEC: pagp_switch_port_down: etherchnl not configured for port Gi2/0/13
*Mar  2 00:57:08.075 UTC: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet2/0/13, changed state to down
*Mar  2 00:57:09.074 UTC: %LINK-3-UPDOWN: Interface GigabitEthernet2/0/13, changed state to down
*Mar  2 00:57:09.560 UTC: FEC: pagp_switch_port_up: no etherchnl config
*Mar  2 00:57:11.557 UTC: %LINK-3-UPDOWN: Interface GigabitEthernet2/0/13, changed state to up
*Mar  2 00:57:12.563 UTC: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet2/0/13, changed state to up
*Mar  2 00:57:13.629 UTC: %LINK-3-UPDOWN: Interface GigabitEthernet1/0/20, changed state to up
*Mar  2 00:57:14.635 UTC: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/20, changed state to up
*Mar  2 00:57:17.672 UTC: FEC: pagp_switch_port_down: etherchnl not configured for port Gi2/0/13
*Mar  2 00:57:18.679 UTC: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet2/0/13, changed state to down
*Mar  2 00:57:19.677 UTC: %LINK-3-UPDOWN: Interface GigabitEthernet2/0/13, changed state to down
*Mar  2 00:57:20.121 UTC: FEC: pagp_switch_port_up: no etherchnl config
*Mar  2 00:57:20.935 UTC: FEC: pagp_switch_port_down: etherchnl not configured for port Gi2/0/13
*Mar  2 00:57:23.427 UTC: FEC: pagp_switch_port_up: no etherchnl config
*Mar  2 00:57:25.423 UTC: %LINK-3-UPDOWN: Interface GigabitEthernet2/0/13, changed state to up
*Mar  2 00:57:26.430 UTC: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet2/0/13, changed state to up
*Mar  2 00:57:46.093 UTC: %LINK-3-UPDOWN: Interface GigabitEthernet1/0/21, changed state to up
*Mar  2 00:57:47.099 UTC: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/21, changed state to up
*Mar  2 00:58:22.005 UTC: %LINK-3-UPDOWN: Interface GigabitEthernet1/0/22, changed state to up
*Mar  2 00:58:23.011 UTC: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/22, changed state to up
*Mar  2 00:58:40.292 UTC: FEC: pagp_switch_port_up: no etherchnl config
*Mar  2 00:58:42.289 UTC: %LINK-3-UPDOWN: Interface GigabitEthernet2/0/21, changed state to up
*Mar  2 00:58:43.295 UTC: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet2/0/21, changed state to up
*Mar  2 00:59:06.104 UTC: %LINK-3-UPDOWN: Interface GigabitEthernet1/0/17, changed state to up
*Mar  2 00:59:07.111 UTC: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/17, changed state to up
*Mar  2 00:59:10.844 UTC: FEC: pagp_switch_port_down: etherchnl not configured for port Gi2/0/13
*Mar  2 00:59:10.970 UTC: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/17, changed state to down
*Mar  2 00:59:11.850 UTC: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet2/0/13, changed state to down
*Mar  2 00:59:11.968 UTC: %LINK-3-UPDOWN: Interface GigabitEthernet1/0/17, changed state to down
*Mar  2 00:59:12.849 UTC: %LINK-3-UPDOWN: Interface GigabitEthernet2/0/13, changed state to down
*Mar  2 00:59:13.335 UTC: FEC: pagp_switch_port_up: no etherchnl config
*Mar  2 00:59:15.332 UTC: %LINK-3-UPDOWN: Interface GigabitEthernet2/0/13, changed state to up
*Mar  2 00:59:16.338 UTC: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet2/0/13, changed state to up
*Mar  2 00:59:17.840 UTC: FEC: pagp_switch_port_down: etherchnl not configured for port Gi2/0/13
*Mar  2 00:59:18.847 UTC: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet2/0/13, changed state to down
*Mar  2 00:59:19.845 UTC: %LINK-3-UPDOWN: Interface GigabitEthernet2/0/13, changed state to down
*Mar  2 00:59:20.289 UTC: FEC: pagp_switch_port_up: no etherchnl config
*Mar  2 00:59:22.286 UTC: %LINK-3-UPDOWN: Interface GigabitEthernet2/0/13, changed state to up
*Mar  2 00:59:23.293 UTC: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet2/0/13, changed state to up
*Mar  2 01:01:27.772 UTC: FEC: pagp_switch_delete_port_from_agport_internal: delete_port_from_agport: for port Gi1/0/27
*Mar  2 01:01:27.772 UTC: FEC: delete port (Gi1/0/27) from agport (Po1)
*Mar  2 01:01:27.772 UTC: FEC: pagp_switch_delete_port_from_agport_list: afb->nports-- = 0 [Gi1/0/27]
*Mar  2 01:01:27.772 UTC: FEC: Un-Bndl msg NOT send to PM for port Gi1/0/27 from Po1
*Mar  2 01:01:27.772 UTC: FEC: pagp_switch_reset_cannot_bundle_ports: group 1
*Mar  2 01:01:28.410 UTC: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/27, changed state to down
*Mar  2 01:01:28.418 UTC: %LINEPROTO-5-UPDOWN: Line protocol on Interface Port-channel1, changed state to down
*Mar  2 01:01:28.418 UTC: %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan161, changed state to down
*Mar  2 01:01:29.509 UTC: %LINK-3-UPDOWN: Interface Port-channel1, changed state to down
*Mar  2 01:01:29.794 UTC: FEC: add port (Gi1/0/27) to agport (Po1)
*Mar  2 01:01:29.794 UTC: FEC: pagp_switch_add_port_to_agport_list: afb->nports++ = 1 [Gi1/0/27]
*Mar  2 01:01:29.794 UTC: FEC: pagp_switch_add_port_to_agport_internal: msg to PM to bundle port Gi1/0/27 with Po1
*Mar  2 01:01:29.794 UTC: FEC: pagp_switch_want_to_bundle: Bndl msg to PM for port Gi1/0/27 to Agport Po1
*Mar  2 01:01:29.794 UTC: FEC: pagp_switch_reset_load_index: reading load-index for port Po1
*Mar  2 01:01:29.828 UTC: FEC: pagp_switch_port_attrib_diff: Gi1/0/27 Po1 same
*Mar  2 01:01:31.027 UTC: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/27, changed state to up
*Mar  2 01:01:31.841 UTC: %LINK-3-UPDOWN: Interface Port-channel1, changed state to up
*Mar  2 01:01:32.848 UTC: %LINEPROTO-5-UPDOWN: Line protocol on Interface Port-channel1, changed state to up
*Mar  2 01:02:00.891 UTC: %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan161, changed state to up
*Mar  2 01:03:34.223 UTC: %LINK-3-UPDOWN: Interface GigabitEthernet1/0/17, changed state to up
*Mar  2 01:03:35.230 UTC: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/17, changed state to up

Here is the config and some more info:


3750stack#sh run int gi1/0/27
Building configuration...

Current configuration : 254 bytes
!
interface GigabitEthernet1/0/27
description ETHERCHANNEL 6513
switchport trunk encapsulation dot1q
switchport trunk native vlan 999
switchport mode trunk
switchport nonegotiate
channel-group 1 mode on
spanning-tree link-type point-to-point
end




6513#sh run int gi1/14
Building configuration...

Current configuration : 215 bytes
!
interface GigabitEthernet1/14
description Trunk ETHERCHANNEL 3750stack
switchport
switchport trunk native vlan 999
switchport mode trunk
switchport nonegotiate
no ip address
channel-group 1 mode on
end

6513#sh int po1 summary

*: interface is up
IHQ: pkts in input hold queue     IQD: pkts dropped from input queue
OHQ: pkts in output hold queue    OQD: pkts dropped from output queue
RXBS: rx rate (bits/sec)          RXPS: rx rate (pkts/sec)
TXBS: tx rate (bits/sec)          TXPS: tx rate (pkts/sec)
TRTL: throttle count

  Interface               IHQ   IQD  OHQ   OQD  RXBS RXPS  TXBS TXPS TRTL
-------------------------------------------------------------------------
* Port-channel1            0     0    0     0 52000   13 281000   96    0
NOTE:No separate counters are maintained for subinterfaces
     Hence Details of subinterface are not shown



3750stack#sh int po1 summary

*: interface is up
IHQ: pkts in input hold queue     IQD: pkts dropped from input queue
OHQ: pkts in output hold queue    OQD: pkts dropped from output queue
RXBS: rx rate (bits/sec)          RXPS: rx rate (pkts/sec)
TXBS: tx rate (bits/sec)          TXPS: tx rate (pkts/sec)
TRTL: throttle count

  Interface               IHQ   IQD  OHQ   OQD  RXBS RXPS  TXBS TXPS TRTL
-------------------------------------------------------------------------
* Port-channel1            0     0    0     0 236000   91 39000   10    0



6513#sh int po1
Port-channel1 is up, line protocol is up (connected)
  Hardware is EtherChannel, address is 000e.83ec.679d (bia 000e.83ec.679d)
  MTU 1500 bytes, BW 1000000 Kbit, DLY 10 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  Keepalive set (10 sec)
  Full-duplex, 1000Mb/s
  input flow-control is off, output flow-control is off
  Members in this channel: Gi1/14
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input never, output never, output hang never
  Last clearing of "show interface" counters 3d06h
  Input queue: 0/2000/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 14000 bits/sec, 9 packets/sec
  5 minute output rate 53000 bits/sec, 28 packets/sec
     2473111 packets input, 432755075 bytes, 0 no buffer
     Received 1207257 broadcasts (1202674 multicasts)
     0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
     0 watchdog, 0 multicast, 0 pause input
     0 input packets with dribble condition detected
     20690361 packets output, 4731911697 bytes, 0 underruns
     0 output errors, 0 collisions, 0 interface resets
     0 babbles, 0 late collision, 0 deferred
     0 lost carrier, 0 no carrier, 0 PAUSE output
     0 output buffer failures, 0 output buffers swapped out



3750stack#sh int po1
Port-channel1 is up, line protocol is up (connected)
  Hardware is EtherChannel, address is 001b.8ff5.5e9b (bia 001b.8ff5.5e9b)
  MTU 1500 bytes, BW 1000000 Kbit, DLY 10 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  Full-duplex, 1000Mb/s, link type is auto, media type is unknown
  input flow-control is off, output flow-control is unsupported
  Members in this channel: Gi1/0/27
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 00:00:00, output 00:00:00, output hang never
  Last clearing of "show interface" counters never
  Input queue: 1/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 220000 bits/sec, 92 packets/sec
  5 minute output rate 39000 bits/sec, 11 packets/sec
     8743529 packets input, 3271389100 bytes, 0 no buffer
     Received 5256116 broadcasts (0 multicasts)
     0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
     0 watchdog, 3568242 multicast, 0 pause input
     0 input packets with dribble condition detected
     1679031 packets output, 372262973 bytes, 0 underruns
     0 output errors, 0 collisions, 1 interface resets
     0 babbles, 0 late collision, 0 deferred
     0 lost carrier, 0 no carrier, 0 PAUSE output
     0 output buffer failures, 0 output buffers swapped out



3750stack#sh etherchannel summary
Flags:  D - down        P - in port-channel
        I - stand-alone s - suspended
        H - Hot-standby (LACP only)
        R - Layer3      S - Layer2
        U - in use      f - failed to allocate aggregator
        u - unsuitable for bundling
        w - waiting to be aggregated
        d - default port


Number of channel-groups in use: 1
Number of aggregators:           1

Group  Port-channel  Protocol    Ports
------+-------------+-----------+-----------------------------------------------
1      Po1(SU)          -        Gi1/0/27(P) Gi2/0/28(D)




6513#sh etherchannel detail
                Channel-group listing:
                -----------------------

Group: 1
----------
Group state = L2
Ports: 2   Maxports = 8
Port-channels: 1 Max Port-channels = 1
Protocol:    -
Minimum Links: 0
                Ports in the group:
                -------------------
Port: Gi1/14
------------

Port state    = Up Mstr In-Bndl
Channel group = 1           Mode = On      Gcchange = -
Port-channel  = Po1         GC   =   -         Pseudo port-channel = Po1
Port index    = 0           Load = 0xFF        Protocol =    -

Age of the port in the current state: 0d:00h:03m:49s

Port: Gi4/14
------------

Port state    = Down Not-in-Bndl
Channel group = 1           Mode = On      Gcchange = -
Port-channel  = null        GC   =   -         Pseudo port-channel = Po1
Port index    = 0           Load = 0x00        Protocol =    -

Age of the port in the current state: 0d:00h:18m:43s

                Port-channels in the group:
                ----------------------

Port-channel: Po1
------------

Age of the Port-channel   = 3d:07h:57m:01s
Logical slot/port   = 14/1          Number of ports = 1
GC                  = 0x00000000      HotStandBy port = null
Port state          = Port-channel Ag-Inuse
Protocol            =    -

Ports in the Port-channel:

Index   Load   Port     EC state        No of bits
------+------+------+------------------+-----------
  0     FF     Gi1/14   On    8

Time since last port bundled:    0d:00h:03m:51s    Gi1/14
Time since last port Un-bundled: 0d:00h:03m:53s    Gi1/14


3750stack#sh etherchannel detail
                Channel-group listing:
                ----------------------

Group: 1
----------
Group state = L2
Ports: 2   Maxports = 8
Port-channels: 1 Max Port-channels = 1
Protocol:    -
                Ports in the group:
                -------------------
Port: Gi1/0/27
------------

Port state    = Up Mstr In-Bndl
Channel group = 1           Mode = On              Gcchange = -
Port-channel  = Po1         GC   =   -             Pseudo port-channel = Po1
Port index    = 0           Load = 0x00            Protocol =    -

Age of the port in the current state: 0d:00h:04m:49s

Port: Gi2/0/28
------------

Port state    = Down Not-in-Bndl
Channel group = 1           Mode = On              Gcchange = -
Port-channel  = null        GC   =   -             Pseudo port-channel = Po1
Port index    = 0           Load = 0x00            Protocol =    -

Age of the port in the current state: 0d:00h:19m:42s

                Port-channels in the group:
                ---------------------------

Port-channel: Po1
------------

Age of the Port-channel   = 1d:01h:04m:47s
Logical slot/port   = 10/1          Number of ports = 1
GC                  = 0x00000000      HotStandBy port = null
Port state          = Port-channel Ag-Inuse
Protocol            =    -

Ports in the Port-channel:

Index   Load   Port     EC state        No of bits
------+------+------+------------------+-----------
  0     00     Gi1/0/27 On                 0

Time since last port bundled:    0d:00h:04m:49s    Gi1/0/27
Time since last port Un-bundled: 0d:00h:04m:51s    Gi1/0/27

10 REPLIES 10
Alvaro Garcia
Beginner

It would be useful to have the config of the failing ports Gi2/0/28 on the 3750 and Gi4/14 on the 6500. Show interfaces as well to look at the interface counters

the info is above.

adding sh int

6513#sh int gi1/14
GigabitEthernet1/14 is up, line protocol is up (connected)
  Hardware is C6k 1000Mb 802.3, address is 000e.83ec.679d (bia 000e.83ec.679d)
  Description: Trunk ETHERCHANNEL
  MTU 1500 bytes, BW 1000000 Kbit, DLY 10 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  Keepalive set (10 sec)
  Full-duplex, 1000Mb/s
  input flow-control is off, output flow-control is off
  Clock mode is auto
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 00:00:23, output 00:00:56, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/2000/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 44000 bits/sec, 12 packets/sec
  5 minute output rate 133000 bits/sec, 74 packets/sec
     2511868 packets input, 452738907 bytes, 0 no buffer
     Received 1232407 broadcasts (1229188 multicasts)
     0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 29 frame, 0 overrun, 0 ignored
     0 watchdog, 0 multicast, 0 pause input
     0 input packets with dribble condition detected
     15442082 packets output, 3288568429 bytes, 0 underruns
     0 output errors, 0 collisions, 12 interface resets
     0 babbles, 0 late collision, 0 deferred
     0 lost carrier, 0 no carrier, 0 PAUSE output
     0 output buffer failures, 0 output buffers swapped out
6513#sh int gi4/14
GigabitEthernet4/14 is down, line protocol is down (notconnect)
  Hardware is C6k 1000Mb 802.3, address is 000e.83ec.5e0d (bia 000e.83ec.5e0d)
  Description: Trunk ETHERCHANNEL
  MTU 1500 bytes, BW 1000000 Kbit, DLY 10 usec,
     reliability 255/255, txload 0/255, rxload 0/255
  Encapsulation ARPA, loopback not set
  Keepalive set (10 sec)
  Auto-duplex, Auto-speed
  input flow-control is off, output flow-control is off
  Clock mode is auto
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 00:50:18, output 00:46:28, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/2000/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     63099 packets input, 8290438 bytes, 0 no buffer
     Received 35561 broadcasts (33971 multicasts)
     0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 29 frame, 0 overrun, 0 ignored
     0 watchdog, 0 multicast, 0 pause input
     0 input packets with dribble condition detected
     6072335 packets output, 1553499583 bytes, 0 underruns
     0 output errors, 0 collisions, 6 interface resets
     0 babbles, 0 late collision, 0 deferred
     0 lost carrier, 0 no carrier, 0 PAUSE output
     0 output buffer failures, 0 output buffers swapped out





3750stack#sh int gi1/0/27
GigabitEthernet1/0/27 is up, line protocol is up (connected)
  Hardware is Gigabit Ethernet, address is 001b.8ff5.5e9b (bia 001b.8ff5.5e9b)
  Description: ETHERCHANNEL 6513
  MTU 1500 bytes, BW 1000000 Kbit, DLY 10 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  Keepalive not set
  Full-duplex, 1000Mb/s, link type is auto, media type is 10/100/1000BaseTX SFP
  input flow-control is off, output flow-control is unsupported
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 00:00:26, output 00:00:54, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 122000 bits/sec, 77 packets/sec
  5 minute output rate 34000 bits/sec, 14 packets/sec
     5955927 packets input, 2264728122 bytes, 0 no buffer
     Received 4132407 broadcasts (0 multicasts)
     0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
     0 watchdog, 3493436 multicast, 0 pause input
     0 input packets with dribble condition detected
     1689395 packets output, 391471738 bytes, 0 underruns
     0 output errors, 0 collisions, 1 interface resets
     0 babbles, 0 late collision, 0 deferred
     0 lost carrier, 0 no carrier, 0 PAUSE output
     0 output buffer failures, 0 output buffers swapped out
3750stack#sh int gi2/0/28
GigabitEthernet2/0/28 is down, line protocol is down (notconnect)
  Hardware is Gigabit Ethernet, address is 000e.3848.839c (bia 000e.3848.839c)
  Description: ETHERCHANNEL 6513
  MTU 1500 bytes, BW 1000000 Kbit, DLY 10 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  Keepalive not set
  Auto-duplex, Auto-speed, link type is auto, media type is 10/100/1000BaseTX SFP
  input flow-control is off, output flow-control is unsupported
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 00:48:03, output 00:51:51, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     2952558 packets input, 1049715156 bytes, 0 no buffer
     Received 1235647 broadcasts (0 multicasts)
     0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
     0 watchdog, 147161 multicast, 0 pause input
     0 input packets with dribble condition detected
     33029 packets output, 4047022 bytes, 0 underruns
     0 output errors, 0 collisions, 1 interface resets
     0 babbles, 0 late collision, 0 deferred
     0 lost carrier, 0 no carrier, 0 PAUSE output
     0 output buffer failures, 0 output buffers swapped out


is it always the same link that fails (gi4/14 to Gi2/0/28)?

I believe so.

Leo Laohoo
VIP Community Legend

Have you tried swapping the cables?

Yes. Have tried different cables, different ports.

Does the config look ok?

Can it be spanning tree?

Just to be sure why don't you remove the "spanning-tree link-type" from the 3750 config. SPT should be able to determine the link type from the the duplex negotiation i.e. if it negotitates (or is hard coded) to full duplex then it will be p2p.

Also on the 6513 is the command "switchport trunk encapsulation dot1q" missing? Maybe its dot1q by defaut and so doesn't show in the config (I don't remember all the defaults ).

Just things to try...to try and get to root of the cause.

HTH,

Ian



i have tried removing the spanning tree reference.

The 6513 defaults to dot1q.

thanks

OK. Let us know what happens.

Regards,

Ian

Rahul Kachalia
Cisco Employee

keep the cfgs simple and default. Cisco StackWise Plus supports LACP  & it is recommended to use it in ACTIVE/ACTIVE on each side. Refer to recommended best-practices documented in Table 2-3/Chapter 2 of following design guide:

http://www.cisco.com/en/US/docs/solutions/Enterprise/Campus/Borderless_Campus_Network_1.0/Borderless_Campus_1.0_Design_Guide.pdf

3750stack#sh run int gi1/0/27
Building configuration...

Current configuration : 254 bytes
!
interface GigabitEthernet1/0/27
description ETHERCHANNEL 6513
switchport trunk encapsulation dot1q
switchport trunk native vlan 999
switchport mode trunk
switchport nonegotiate <<<<< Remove this cmd, keep DTP turned on
channel-group 1 mode on <<<<<< Use LACP, channel-group 1 mode active

channel-protocol lacp <<<<<<<<<<< Configure this cli
spanning-tree link-type point-to-point <<<<< Remove this cmd
end


6513#sh run int gi1/14
Building configuration...

Current configuration : 215 bytes
!
interface GigabitEthernet1/14
description Trunk ETHERCHANNEL 3750stack
switchport
switchport trunk native vlan 999
switchport mode trunk
switchport nonegotiate
<<<<< Remove this cmd, keep DTP turned on
no ip address
channel-group 1 mode on
<<<<<< Use LACP, channel-group 1 mode active

channel-protocol lacp <<<<<<<<<<< Configure this cli
end