cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

1091
Views
0
Helpful
10
Replies
Highlighted
Beginner

3750 to 4506E Trunk Connection?

                  Cisco 4506-E port configuration

WESTERN-4506-01#show int g4/47

GigabitEthernet4/47 is down, line protocol is down (notconnect)

  Hardware is Gigabit Ethernet Port, address is 0022.554c.01fe (

fe)

  Description: Trunk to 425

  MTU 1500 bytes, BW 1000000 Kbit, DLY 10 usec,

    reliability 255/255, txload 1/255, rxload 1/255

  Encapsulation ARPA, loopback not set

  Keepalive set (10 sec)

  Auto-duplex, Auto-speed, link type is auto, media type is 10/1

  input flow-control is off, output flow-control is off

  ARP type: ARPA, ARP Timeout 04:00:00

  Last input 01:43:22, output never, output hang never

  Last clearing of "show interface" counters never

  Input queue: 0/2000/0/0 (size/max/drops/flushes); Total output

  Queueing strategy: fifo

  Output queue: 0/40 (size/max)

  5 minute input rate 0 bits/sec, 0 packets/sec

  5 minute output rate 0 bits/sec, 0 packets/sec

    38656 packets input, 3010717 bytes, 0 no buffer

    Received 38090 broadcasts (36800 multicasts)

    0 runts, 0 giants, 0 throttles

    0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

    0 input packets with dribble condition detected

    15006 packets output, 1389394 bytes, 0 underruns

    0 output errors, 0 collisions, 0 interface resets

    0 babbles, 0 late collision, 0 deferred

    0 lost carrier, 0 no carrier

    0 output buffer failures, 0 output buffers swapped out

interface FastEthernet1/0/3

description 425D1

switchport trunk encapsulation dot1q

switchport trunk native vlan 30

switchport trunk allowed vlan 30,35

switchport mode trunk

switchport nonegotiate

switchport port-security aging time 2

switchport port-security violation restrict

switchport port-security aging type inactivity

storm-control broadcast level pps 300

storm-control multicast level pps 300

storm-control action trap

macro description cisco-desktop

mac access-group AuthorizedHosts in

spanning-tree portfast

spanning-tree bpduguard enable


WESTERN-4506-01#show int g4/47
GigabitEthernet4/47 is down, line protocol is down (notconnect)
  Hardware is Gigabit Ethernet Port, address is 0022.554c.01fe (
fe)
  Description: Trunk to 425
  MTU 1500 bytes, BW 1000000 Kbit, DLY 10 usec,
    reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  Keepalive set (10 sec)
  Auto-duplex, Auto-speed, link type is auto, media type is 10/1
  input flow-control is off, output flow-control is off
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 01:43:22, output never, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/2000/0/0 (size/max/drops/flushes); Total output
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
    38656 packets input, 3010717 bytes, 0 no buffer
    Received 38090 broadcasts (36800 multicasts)
    0 runts, 0 giants, 0 throttles
    0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
    0 input packets with dribble condition detected
    15006 packets output, 1389394 bytes, 0 underruns
    0 output errors, 0 collisions, 0 interface resets
    0 babbles, 0 late collision, 0 deferred
    0 lost carrier, 0 no carrier
    0 output buffer failures, 0 output buffers swapped out

Cisco 3750 Configuration

interface FastEthernet1/0/1
description 425Link
switchport trunk encapsulation dot1q
switchport trunk native vlan 30
switchport trunk allowed vlan 30,35
switchport mode trunk
switchport nonegotiate
switchport port-security aging time 2
switchport port-security violation restrict
switchport port-security aging type inactivity
storm-control broadcast level pps 300
storm-control multicast level pps 300
storm-control action trap
macro description cisco-desktop
mac access-group AuthorizedHosts in

I have mac address' populated. I can see the device in layout on CNA with the proper name however cannot ping it.

4506 is 10.30.30.1

3750 is 10.30.30.2

I need help, i know this is lower end stuff but for me . ..

thanks

Everyone's tags (5)
1 ACCEPTED SOLUTION

Accepted Solutions
VIP Expert

3750 to 4506E Trunk Connection?

From both switches can you provide "sh ip int bri fa1/0/1" and g4/47?

Is this

int g4/47

a 10/100/1000 interface?

10 REPLIES 10
VIP Expert

3750 to 4506E Trunk Connection?

The interfaces are are down.  That means you have cable or optic problems.  check the physical ports first.

HTH

Beginner

3750 to 4506E Trunk Connection?

the config i posted is the one i am using, the ports are up. i copied that from my file. i can see the ip address in the gui topology layout however cannot add it to the community.

Beginner

3750 to 4506E Trunk Connection?

FastEthernet1/0/1 is up, line protocol is up (connected)

  Hardware is Fast Ethernet, address is 0021.d751.3203 (bia 0021.d751.3203)

  Description: 425Trunk

  MTU 1500 bytes, BW 10000 Kbit, DLY 1000 usec,

     reliability 255/255, txload 1/255, rxload 1/255

  Encapsulation ARPA, loopback not set

  Keepalive set (10 sec)

  Auto-duplex, Auto-speed, media type is 10/100BaseTX

  input flow-control is off, output flow-control is unsupported

  ARP type: ARPA, ARP Timeout 04:00:00

  Last input never, output never, output hang never

  Last clearing of "show interface" counters never

  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

  Queueing strategy: fifo

  Output queue: 0/40 (size/max)

  5 minute input rate 0 bits/sec, 0 packets/sec

  5 minute output rate 0 bits/sec, 0 packets/sec

     0 packets input, 0 bytes, 0 no buffer

     Received 0 broadcasts (0 multicasts)

     0 runts, 0 giants, 0 throttles

     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

     0 watchdog, 0 multicast, 0 pause input

     0 input packets with dribble condition detected

     0 packets output, 0 bytes, 0 underruns

     0 output errors, 0 collisions, 1 interface resets

     0 babbles, 0 late collision, 0 deferred

     0 lost carrier, 0 no carrier, 0 PAUSE output

     0 output buffer failures, 0 output buffers swapped out

FastEthernet1/0/1 is down, line protocol is down (notconnect)

  Hardware is Fast Ethernet, address is 0021.d751.3203 (bia 0021.d751.3203)

  Description: 425Trunk

  MTU 1500 bytes, BW 10000 Kbit, DLY 1000 usec,

     reliability 255/255, txload 1/255, rxload 1/255

  Encapsulation ARPA, loopback not set

  Keepalive set (10 sec)

  Auto-duplex, Auto-speed, media type is 10/100BaseTX

  input flow-control is off, output flow-control is unsupported

  ARP type: ARPA, ARP Timeout 04:00:00

  Last input never, output never, output hang never

  Last clearing of "show interface" counters never

  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

  Queueing strategy: fifo

  Output queue: 0/40 (size/max)

  5 minute input rate 0 bits/sec, 0 packets/sec

  5 minute output rate 0 bits/sec, 0 packets/sec

     0 packets input, 0 bytes, 0 no buffer

     Received 0 broadcasts (0 multicasts)

     0 runts, 0 giants, 0 throttles

     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

     0 watchdog, 0 multicast, 0 pause input

     0 input packets with dribble condition detected

     0 packets output, 0 bytes, 0 underruns

     0 output errors, 0 collisions, 1 interface resets

     0 babbles, 0 late collision, 0 deferred

     0 lost carrier, 0 no carrier, 0 PAUSE output

     0 output buffer failures, 0 output buffers swapped out

VIP Expert

3750 to 4506E Trunk Connection?

when you see below output, it means you have a layer-1 issue.  This could be cabling, optic, patch panel ,etc..  If you walk to the switch and look at port 4/47 you don't see link light. Can you verify that?

GigabitEthernet4/47 is down, line protocol is down (notconnect)

Beginner

3750 to 4506E Trunk Connection?

3750 port 1 is blinking

4506 port 47 is solid. in fact all lights on 4506 are solid and rest of network is working properly.

Beginner

3750 to 4506E Trunk Connection?

FastEthernet1/0/1 is down, line protocol is down (notconnect)

these are actually up, i copied.

VIP Expert

3750 to 4506E Trunk Connection?

From both switches can you provide "sh ip int bri fa1/0/1" and g4/47?

Is this

int g4/47

a 10/100/1000 interface?

Beginner

3750 to 4506E Trunk Connection?

4/47

gigabitethernet4/47 unassigned ip address ok=yes method=unset status=up protocol=up

fa1/0/1 no access list no access list

on the wizard i used 10.30.30.2 255.255.255.0

Hall of Fame Guru

3750 to 4506E Trunk Connection?

Jeff

Can ypu post what Reza asked for ie. "sh ip int br" for both interfaces.

In addition - when you say you cannot ping it what are you trying to ping ie. from where (what IP and what device) to where (what IP and what device).

Jon

Beginner

3750 to 4506E Trunk Connection?

thanks guys vlan 1 was keeping it from connecting. i gave it a bogus address and now i am able to connect, now i will configure it.

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards