cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Join Customer Connection to register!
701
Views
0
Helpful
2
Replies

3800 Series NME BAUD rate

My NME wasn't loading it's IOS properly so we were attempting to XModem a new IOS to it. To speed up the process I changed the BAUD to 38400 using "set BAUD 38400". Now, even after changing both the BAUD rates on the router itself and my putty/hyperterm session, I still get the "wingdings" associated with an incorrect BAUD rate. Is there a way I can reset or reconfigure the NME to use the default 9600 again??

2 REPLIES 2
Seb Rupik
VIP Advisor

Hi there,

Have you tried editing the config register value in ROMMON?

http://www.cisco.com/c/en/us/support/docs/routers/3600-series-multiservice-platforms/22189-pswdrec-3600.html

...then:

rommon 1 >confreg 0x2102
rommon 2 >reset

If it boots and still has the wrong baud rate, boot back into rommon and type:

rommon 1 >confreg 0x2142
rommon 2 >reset

This will bypass your startup config. Copy the startup-config to running-confg and edit the console port settings:

!
line con 0
speed 9600
!

write mem & reload

cheers,

Seb.

I haven't tried ROMMON on the router itself, because the issue is with the switch module within the router. I can access the router perfectly fine, but when I access the switch module...

Router# service-module g2/0 session

 .... it connects with the switch module, but gives me a gibberish output.