cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
10808
Views
0
Helpful
15
Replies
Highlighted
Beginner

3850-24P with 2 x 10GE Network Module and 4x sfp..

Hi,

I have switch WS-C3850-24P-S with module C3850-NM-2-10G and a 4x SFP-10G-LRM.

Can I use this sfp+ module in Gi1/1/1 and Gi1/1/2 as 1 Gb/s port ? Or can i use this sfp as 1Gb/s ? I need to have 4 fiber ports, no matter  10Gb or 1 Gb/s, just 4 optic ports.

Now, i have in log:

%PM-4-ERR_DISABLE: gbic-invalid error detected on Gi1/1/2, putting Gi1/1/2 in err-disable state

Thanks for any help or advice

greetings

Peter

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Hall of Fame Guru

The C3850-NM-2-10G module supports 10 Gbps SFPs only in the two rightmost ports. If you need four active SFPs in that module, they must all be 1 Gbps SFPs. The hardware installation guide explains the supported combinations here.

Compatible 1 Gbps transceiver types for the 3850 are listed here.

You cannot run a 10 Gbps transceiver (such as your SFP-10G-LRM) at 1 Gbps.

Hope this helps. Please rate helpful posts.

View solution in original post

15 REPLIES 15
Highlighted
Hall of Fame Guru

The C3850-NM-2-10G module supports 10 Gbps SFPs only in the two rightmost ports. If you need four active SFPs in that module, they must all be 1 Gbps SFPs. The hardware installation guide explains the supported combinations here.

Compatible 1 Gbps transceiver types for the 3850 are listed here.

You cannot run a 10 Gbps transceiver (such as your SFP-10G-LRM) at 1 Gbps.

Hope this helps. Please rate helpful posts.

View solution in original post

Highlighted

I thought that 10 Gb/s can work with 1 Gb/s speed, in Gi1/1/1 or 2 slot. Now i have to buy extra sfp just for 1 Gb/s

Thanks for explanation.

Highlighted

You're welcome.

Generally speaking almost all optical transceivers are limited to their rated speed (and only that speed) due to how the optical component (LED or laser) is manufactured. There are a few exceptions but they are not very common.

It's not as simple as with a 10/100/1000 copper Ethernet NIC where the multi-speed support is built into the ASIC.

Thanks for the rating.

Highlighted

i have similar situation

i have a 3850 with C3850-NM-4-1G

i am running ios XE 3.7

i installed GLC-SX-MMD and i get the same error

the module is only for 1gb

is it a bug? i can't find anything that says about a bug

Highlighted

update

i used the non Dom gbic and worked

there must be a bug

GLC-SX-MM worked

Highlighted

Hello experts,

We are having WS-C3850-12S-S and WS-C3850-24T-S in stack.

and am facing this same issue with my 12S-S switch i have upgraded the ios from 03.07.03E to 16.1.2 but still the problem persists ..am confused what to do now.

we are using GLC-SX-MMD= SFP modules ..what should be done in this case..

a final solution.

Highlighted

You may also want to take a look at this link as a reference.

3850: Understanding interface configuration on NM modules

https://supportforums.cisco.com/docs/DOC-36084

Lp

Highlighted

Hi Marvin, I have a similar issue...

I have a a C3850-24P-S with a C3850-NM-2-10G, however i am using a GLC-SX-MMD.

When i insert the transceiver i get this message:

%PLATFORM_PM-6-MODULE_ERRDISABLE: The inserted SFP module with interface name

%PM-4-ERR_DISABLE: gbic-invalid error detected on Gi1/1/2, putting Gi1/1/2 in

Switch#able state

Is this transceiver support on these modules?

Am i doing something wrong?

Thanks!

Highlighted

The GLC-SX-MMD is supported n the C3850-NM-2-10G module as long as you don't already have 10 Gbps transceivers in the rightmost ports.

Can you share the output of:

     show int status | b Gi1/1/1

...so we can see a bit more detail?

Highlighted

Hi Marvin, I have exactly the same problem with a C3850-NM-2-10G and GLC-SX-MMD. I've tried the GLC in two different stacks with different NM but I've received the same error. Both 3850 stacks running IOS XE 3.2.3

Do you have any ideas?

Thanks!

Francesco

Highlighted

Marvin my apologies for the delay.
Here are the results from the requested command:

Switch>show int status | b Gi1/1/1

Gi1/1/1                      err-disabled 1            auto   auto unknown

Gi1/1/2                      err-disabled 1            auto   auto unknown

Te1/1/3                      err-disabled 1            auto   auto unknown

Te1/1/4                      notconnect   1            auto   auto unknown

Switch>

When i originally inserted the transceiver i got this message:

%PLATFORM_PM-6-MODULE_ERRDISABLE: The inserted SFP module

with interface name Gi1/1/1 is not supported

%PM-4-ERR_DISABLE: gbic-invalid error detected on Gi1/1/1,

putting Gi1/1/1 in err-disable state

Please advise, thanks.

Highlighted

You should be able to do 2 X 1Gb and 1 X 10Gb in that module. Have you tried removing the 10Gb optic since it's not connected anyway? Maybe in the 2/1 configuration, the 10Gb needs to be in te1/1/3?

Highlighted
Hall of Fame Community Legend

I believe this is an IOS bug.  Have you guys tried using OLD GLC-SX-MM (non-DOM)?

Highlighted

Hi Leo, I've tried with GLC-SX-MM and it works correctly!

Content for Community-Ad