cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1196
Views
0
Helpful
3
Replies
Highlighted
Beginner

4506-E 12.2.53.SG - System returned to ROM by abort at PC 0x0 - Crash

4506-E cat4500-ipbasek9-mz.122-53.SG

"System returned to ROM by abort at PC 0x0"

My 4506-E would crash every 10 min, it just started happening this week.  This switch has been in production for ~2 years.

I have 10+ other switches with same model, IOS and configuration and it does not experience this issue.

What could be the cause of this?

     

======================================================================================

Cisco IOS Software, Catalyst 4500 L3 Switch Software (cat4500-IPBASEK9-M), Version 12.2(53)SG, RELEASE SOFTWARE (fc3)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2009 by Cisco Systems, Inc.
Compiled Thu 16-Jul-09 19:49 by prod_rel_team
Image text-base: 0x10000000, data-base: 0x11D1E3CC

ROM: 12.2(31r)SGA4
Pod Revision 16, Force Revision 31, Tie Revision 32

Floor-5 uptime is 3 minutes
System returned to ROM by abort at PC 0x0   <<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<
System restarted at 21:54:14 CDT Sun Mar 24 2013
System image file is "bootflash:cat4500-ipbasek9-mz.122-53.SG.bin"


cisco WS-C4506-E (MPC8540) processor (revision 4) with 262144K bytes of memory.
Processor board ID FOX1309GJCH
MPC8540 CPU at 667Mhz, Supervisor II-PLUS-10GE
Last reset from Abort
2 Virtual Ethernet interfaces
196 Gigabit Ethernet interfaces
2 Ten Gigabit Ethernet interfaces
511K bytes of non-volatile configuration memory.

Configuration register is 0x2101

-----------------------------------------------------------------------------------------------------------------------------------

Floor-5#sh plat crashdump

Last powerfail: 01/11/2013 08:33:36

Current time: 03/24/2013 22:02:10

Last reload status: 00000400 03810000

Last crash: 03/24/2013 21:53:03

Build: 12.2(53)SG IPBASEK9
buildversion addr: 12681B20

pc=118C1538 lr=118C1C50 msr=02029230 vector=00000000
cr=22002022 ctr=11D1B464 xer=20000000
r0=00000003 r1=14D8DB10 r2=00000000 r3=19390994
r4=14D8E240 r5=00000000 r6=002DC6C0 r7=00000003
r8=00000058 r9=19D6AB80 r10=14D8E188 r11=14D8E1E0
r12=0000000E r13=00000000 r14=1165A6C8 r15=00000000
r16=11F222AC r17=00000001 r18=00000001 r19=14D0925C
r20=14D792EC r21=14D092DC r22=12680000 r23=14CFC234
r24=14D09298 r25=12900000 r26=14CFC224 r27=00000000
r28=14D8E1E8 r29=19D6AB80 r30=00000000 r31=19390994
dec=000486C3 tbu=00000002 tbl=A2688283
dar=80200020 dsisr=80200020 hid0=80004000

MCSR: 00000000
L1CSR0: 00010001 L1CSR1: 00010001
SRR0: 113909E8 CSRR0: 118C1538 MCSRR0: 00000000
CISR0: 00000000 CISR1: 20000000
PIC CTPR: 00000000 WHOAMI: 00000000 TCR: 00000100

L2 CaptDataHi: 00000000 CaptDataLo: 00000000 CaptEcc: 00000000
L2 ErrDet: 00000000 ErrDis: 00000000
L2 ErrInten: 00000019 ErrAttr: 00000000
L2 ErrAddr: 00000000 ErrCtl: 00000000

DDR ErrDetect: 8000000C ErrSbe: 00FF0010
DDR ErrAddr: 81379340 ErrAttrib: 00102001
DDR ErrDataLow: 41B2DE6C ErrDataHi: 40BE0014 ErrEcc: 00003C3C

ECM EEBACR: 00000003 EEBPCR: 01000000
ECM EEDR: 00000000 EEER: 00000001
ECM EEATR: 00000000 EEADR: 00000000
PCI ErrAddr: 00000000 ErrExtAddr: 00000000 ErrDl: 00000000 ErrDh: 00000000
PCI ErrDr: 00000000 ErrAttrib: 00000000
PCI ErrCapDr: 00000200 ErrEn: 000005FF

Machine Check Interrupt Count: 0
L1 Instruction Cache Parity Errors: 0
L1 Instruction Cache Parity Errors (CPU30): 0
L1 Data Cache Parity Errors: 0

Traceback: 118C1538 118C1C50 118C40D4 11C76DF4 11C780A8 117A6928 117A6990 1165A2C0 1165A6B8 1165A808 109927D4 10989954

Stack frames:
Frame 1: pc=118C1C50 stack=14D8E0A0
Frame 2: pc=118C40D4 stack=14D8E160
Frame 3: pc=11C76DF4 stack=14D8E178
Frame 4: pc=11C780A8 stack=14D8E260
Frame 5: pc=117A6928 stack=14D8E290
Frame 6: pc=117A6990 stack=14D8E298
Frame 7: pc=1165A2C0 stack=14D8E2A0
Frame 8: pc=1165A6B8 stack=14D8E308
Frame 9: pc=1165A808 stack=14D8E340
Frame 10: pc=109927D4 stack=14D8E370
Frame 11: pc=10989954 stack=14D8E378

Pushed stack:
14D8DB10: 14D8E0A0 1B4F47B0 14D8DB20 13070D10
14D8DB20: 14D8DB40 113914C8 14D8DBD8 00000000
14D8DB30: 1BF2FF08 0A711C69 1752C3AC 1306A780
14D8DB40: 14D8DB50 11391FD0 14D8DB60 1752C3AC
14D8DB50: 1BF2FF08 0A711C69 1752C3AC 15B0AD0E
14D8DB60: 14D8DBB8 10E687E4 00000000 00000000
14D8DB70: 0104DC00 0A711C69 00000000 00000000
14D8DB80: 00000000 00000000 00000000 00000000
14D8DB90: 00000000 00000000 14D8DBB8 00000000
14D8DBA0: 14D8DBD8 1BF2FF08 1BF39890 1752C3AC
14D8DBB0: 1752C3AC 00000007 14D8DBD0 1137225C
14D8DBC0: 00000000 1752C3AC 1752C3AC 00000007
14D8DBD0: 14D8DC00 1027C380 001C0000 00000001
14D8DBE0: 0000FC00 00000400 00000000 1027C18C
14D8DBF0: 12680000 1BF39890 00000002 1752C3AC
14D8DC00: 14D8DC20 1161F750 14D8DC18 00000000
14D8DC10: 14D8DCC0 0A711CFF 14D8DC20 1BF39890
14D8DC20: 14D8DC30 10529914 00000D5C 00000001
14D8DC30: 14D8DC60 11632218 00000000 00000000
14D8DC40: 00000000 1984FA78 14D8E0F8 19D809D8
14D8DC50: 00000000 00000000 00014B18 14D8DCE8
14D8DC60: 14D8DCB8 11772BE0 00000000 00000000
14D8DC70: 00000000 00000000 00000000 00000000
14D8DC80: 00000000 00000000 00000501 00000005
14D8DC90: 00000000 00000000 00000002 1984FA78
14D8DCA0: 14D8E0F8 00000000 00000000 00014B18
14D8DCB0: 16F65048 14D8DCE8 14D8DCC0 11778248
14D8DCC0: 14D8DCD8 11BCABC4 000927C0 12650D90
14D8DCD0: 00000000 12650D84 14D8E1D0 1195DF28
14D8DCE0: 00000004 19854C80 00000024 00000000
14D8DCF0: 00000001 00000004 00000002 00000003
14D8DD00: 00000007 00000005 00000006 00000008
14D8DD10: 00000009 0000000A 0000000B 0000000C
14D8DD20: 0000000D 0000000E 0000000F 00000010
14D8DD30: 00000011 00000012 00000013 00000016
14D8DD40: 00000017 00000020 00000039 0000003A
14D8DD50: 0000003B 0000003C 0000003D 0000003E
14D8DD60: 00000050 0000004B 0000004C 0000004D
14D8DD70: 0000004E 0000004F 0000003F 19854C80
14D8DD80: 14D8DD98 1195D2FC 19854D60 00000003
14D8DD90: 00000004 19854C80 14D8DDD8 11C41ED4
14D8DDA0: 14D8796D 00000021 14D792EC 14D092DC
14D8DDB0: 12680000 128E0000 128E4BB8 00000000
14D8DDC0: 14D8DE60 16F65048 00000001 19854DD0
14D8DDD0: 00000000 00001000 00000000 00007949
14D8DDE0: 00000000 00000020 00000000 000062D0
14D8DDF0: 00000000 00000DE1 00000000 00000000
14D8DE00: 00000000 00000004 00000000 00002001
14D8DE10: 00000000 00000000 00000000 00000600
14D8DE20: 00000000 00000000 00000000 00000000
14D8DE30: 00000000 00000000 00000000 00000000
14D8DE40: 00000000 00000000 00000000 00003000
14D8DE50: 14D8DE60 14D8DE70 79490004 19854F40
14D8DE60: 14D8DF10 1195C86C 00000000 00000000
14D8DE70: 00000000 00001000 00000000 00007949
14D8DE80: 00000000 00000020 00000000 000062D0
14D8DE90: 00000000 00000DE1 00000000 00000000
14D8DEA0: 00000000 00000004 00000000 00002001
14D8DEB0: 00000000 00000000 00000000 00000600
14D8DEC0: 14D8DED8 00000000 00000000 00000003
14D8DED0: 16F658B8 1982EA33 14D8DF80 1194650C
14D8DEE0: 00000000 00000000 00000000 7FFFFFFF
14D8DEF0: 79490004 19854F40 14D8DF18 1195D2FC
14D8DF00: 1982EF50 14D8E068 19855680 19855680
14D8DF10: 00000004 19855B80 14D8DF30 1195D32C
14D8DF20: 14D8DF40 00000027 1982EF50 14D8E068
14D8DF30: 19854F40 19855680 14D8DF40 19854F40
14D8DF40: 14D8DF58 1195D078 16F658B8 00000027
14D8DF50: 00000003 19855B80 00000001 11C4749C
14D8DF60: 14D8DF78 1195D2FC 1982EF50 1982DD78
14D8DF70: 0000002E 1982DDA4 16F658B8 19850018
14D8DF80: 14D8DFA0 11733F24 14D8DFA0 14D8E068
14D8DF90: 00000003 19855090 16F658B8 19850018
14D8DFA0: 14D8E048 11BBF264 14D8E038 0000002F
14D8DFB0: 00000001 FFFF008E FFFFE048 11BC28C0
14D8DFC0: FFFFDFD8 14CFD57C 00000001 FFFF008E
14D8DFD0: FFFFDFE8 1984FBC8 0000002E 1982DD78
14D8DFE0: 1982EF50 19850018 14D8E018 11733E58
14D8DFF0: 19855090 0000002E 1982DD78 1982DDA4
14D8E000: 1982EF50 19850018 14D8E040 1173415C
14D8E010: 14D8E018 19850018 14D8E050 1135FB5C
14D8E020: 00000000 00052DD8 00000000 00000000
14D8E030: 19855090 14D8E138 14D8E190 00000000
14D8E040: 00014B76 00000004 00000001 14CFD57C
14D8E050: 14D8E058 1135FDA4 14D8E080 1135FE58
14D8E060: 00000000 00052DD8 00000000 00052DD8
14D8E070: 00014B76 12900000 14D8E080 14CFD524
14D8E080: 14D8E128 12900000 14CFC224 00000000
14D8E090: 14D8E1E8 19D6AB80 00000000 19390994
14D8E0A0: 14D8E160 118C1C50 00000000 00014B76
14D8E0B0: 00000000 00052DD8 14D8E190 14CDDB00
14D8E0C0: 00000000 0002DCB6 14CDDB00 116598CC
14D8E0D0: 00000000 0002DCB6 14CDDB00 116598CC
14D8E0E0: 00000000 00052DD8 14D8E128 11659F9C
14D8E0F0: 00000002 22002042 128E4BB8 128E0000
14D8E100: 14D8E190 00000000 00014B76 00000000
14D8E110: 143B13C0 00000000 143B13C0 14D8E190
14D8E120: 1439EC02 19D59E54 14D8E150 117A6840
14D8E130: 00000000 00000000 143B13C0 00000000
14D8E140: 143B13C0 19D59E54 00000000 143B13C0
14D8E150: 14D8E1E8 19D6AB80 128F0000 19390994
14D8E160: 14D8E178 118C40D4 14D8E1E8 19D6AB80
14D8E170: 128F0000 19D6AC44 14D8E260 11C76DF4
14D8E180: 19D59FD8 00000064 00000000 00000FA0
14D8E190: 00000000 000003E8 00000000 00000001
14D8E1A0: 00000000 002DC6C0 47696761 706F7274
14D8E1B0: 32352052 65766965 77007669 65770076
14D8E1C0: 69657700 65766965 77007669 6577009C
14D8E1D0: 19959F00 11C841EC 01D5EC10 19390EF0
14D8E1E0: 14D8E1F8 00000000 00000000 00000FA0
14D8E1F0: 00000000 000003E8 00000000 00000001
14D8E200: 00000000 002DC6C0 47696761 706F7274
14D8E210: 32352052 65766965 77007669 65770076
14D8E220: 69657700 65766965 77007669 6577009C
14D8E230: 19959F00 11C841EC 01D5EC10 19390EF0
14D8E240: 1439ECDA 00000000 14D8E260 00000000
14D8E250: 143A0A2D 14CDEC58 128F0000 19D6AC44
14D8E260: 14D8E290 11C780A8 12680000 14CFC234
14D8E270: 14D09298 12900000 14CFC224 12680000
14D8E280: 14D792DC 14CDEC58 128F0000 00000000
14D8E290: 14D8E298 117A6928 14D8E2A0 117A6990
14D8E2A0: 14D8E308 1165A2C0 14D8E2B0 14CFC27C
14D8E2B0: 19D6ADC8 00000064 00000000 00014B65
14D8E2C0: 00000000 42000022 00000000 00000000
14D8E2D0: 00000000 00000000 00000000 00000000
14D8E2E0: 00000000 00000000 14D092E0 00000001
14D8E2F0: 12680000 14D792FC 14D792DC 14CFC224
14D8E300: 14D092DC 00000000 14D8E340 1165A6B8
14D8E310: 00000000 00052D94 00000001 00000000
14D8E320: 00000000 00000000 00000000 12630000
14D8E330: 12630000 00000000 11F00000 14D09298
14D8E340: 14D8E370 1165A808 14D092DC 00000004
14D8E350: 00000000 FFFFFFFF FFFFFFFF 00000000
14D8E360: 00000000 00000000 00000000 00000000
14D8E370: 14D8E378 109927D4 00000000 10989954
14D8E380: FFFFFFFF                           

Popped stack:
14D8D910: 00000000 00000000 00000000 00000000
14D8D920: 00000000 00000000 00000000 00000000
14D8D930: 00000000 00000000 00000000 00000000
14D8D940: 00000000 00000000 00000000 00000000
14D8D950: 00000000 00000000 00000000 00000000
14D8D960: 00000000 00000000 00000000 00000000
14D8D970: 00000000 00000000 00000000 00000000
14D8D980: 00000000 00000000 00000000 00000000
14D8D990: 00000000 00000000 00000000 00000000
14D8D9A0: 00000000 00000000 00000000 00000000
14D8D9B0: 00000000 00000000 0000FFFF 1918C474
14D8D9C0: 14D8D9F8 14D8D9F8 00000000 00000000
14D8D9D0: 00000000 00000000 00000000 00000000
14D8D9E0: 00000000 00000000 00000000 00000000
14D8D9F0: 00000000 00000000 00000000 00000000
14D8DA00: 00000000 00000000 00000000 00000000
14D8DA10: 00000000 00000000 00000000 00000000
14D8DA20: 00000000 00000000 00000000 00000000
14D8DA30: 00000000 00000000 00000000 00000000
14D8DA40: 00000000 00000000 00000000 00000000
14D8DA50: 00000000 00000000 00000000 00000000
14D8DA60: 00000000 00000000 00000000 00000000
14D8DA70: 00000000 00000000 00000000 00000000
14D8DA80: 00000000 00000000 00000000 00000000
14D8DA90: 00000000 00000000 00000000 00000000
14D8DAA0: 00000000 00000000 00000000 00000000
14D8DAB0: 14D8DAB8 00000000 14D8DAF0 11360628
14D8DAC0: 00000000 00000000 14D8E130 0000000F
14D8DAD0: 0000FC00 00000000 00000000 1306A780
14D8DAE0: 00000000 00000003 14D8DAF0 1B4F4930
14D8DAF0: 14D8DB08 11360814 00000000 1B4F48E8
14D8DB00: 14D8DB08 1B4F47B0 14D8DB20 11390CE8


Log buffer:

13:15:30 CDT Sun Mar 24 2013
CMD: 'snmp-server enable traps entity' 13:15:30 CDT Sun Mar 24 2013
CMD: 'snmp-server enable traps flash insertion removal' 13:15:30 CDT Sun Mar 24 2013
CMD: 'snmp-server enable traps vtp' 13:15:30 CDT Sun Mar 24 2013
CMD: 'snmp-server enable traps vlancreate' 13:15:30 CDT Sun Mar 24 2013
CMD: 'snmp-server enable traps vlandelete' 13:15:30 CDT Sun Mar 24 2013
CMD: 'snmp-server enable traps envmon fan shutdown supply temperature status' 13:15:30 CDT Sun Mar 24 2013
CMD: 'snmp-server enable traps port-security' 13:15:30 CDT Sun Mar 24 2013
CMD: 'snmp-server enable traps config-copy' 13:15:30 CDT Sun Mar 24 2013
CMD: 'snmp-server enable traps config' 13:15:30 CDT Sun Mar 24 2013
CMD: 'snmp-server enable traps hsrp' 13:15:30 CDT Sun Mar 24 2013
CMD: 'snmp-server enable traps ipmulticast' 13:15:30 CDT Sun Mar 24 2013
CMD: 'snmp-server enable traps pim neighbor-change rp-mapping-change invalid-pim-message' 13:15:30 CDT Sun Mar 24 2013
CMD: 'snmp-server enable traps bridge newroot topologychange' 13:15:30 CDT Sun Mar 24 2013
CMD: 'snmp-server enable traps stpx inconsistency root-inconsistency loop-inconsistency' 13:15:30 CDT Sun Mar 24 2013
CMD: 'snmp-server enable traps syslog' 13:15:30 CDT Sun Mar 24 2013
CMD: 'snmp-server enable traps vlan-membership' 13:15:30 CDT Sun Mar 24 2013
CMD: PASSWORD statement not printed
CMD: PASSWORD statement not printed
CMD: 'tacacs-server directed-request' 13:15:30 CDT Sun Mar 24 2013
CMD: 'control-plane' 13:15:30 CDT Sun Mar 24 2013
CMD: 'line con 0' 13:15:30 CDT Sun Mar 24 2013
CMD: ' stopbits 1' 13:15:30 CDT Sun Mar 24 2013
CMD: 'line vty 0 4' 13:15:30 CDT Sun Mar 24 2013
CMD: ' authorization exec vty' 13:15:30 CDT Sun Mar 24 2013
CMD: ' accounting commands 0 vty' 13:15:30 CDT Sun Mar 24 2013
CMD: ' accounting commands 1 vty' 13:15:30 CDT Sun Mar 24 2013
CMD: ' accounting commands 15 vty' 13:15:30 CDT Sun Mar 24 2013
CMD: ' accounting exec vty' 13:15:30 CDT Sun Mar 24 2013
CMD: ' login authentication vty' 13:15:30 CDT Sun Mar 24 2013
CMD: ' transport input ssh' 13:15:30 CDT Sun Mar 24 2013
CMD: 'line vty 5 15' 13:15:30 CDT Sun Mar 24 2013
CMD: ' authorization exec vty' 13:15:30 CDT Sun Mar 24 2013
CMD: ' accounting commands 0 vty' 13:15:30 CDT Sun Mar 24 2013
CMD: ' accounting commands 1 vty' 13:15:30 CDT Sun Mar 24 2013
CMD: ' accounting commands 15 vty' 13:15:30 CDT Sun Mar 24 2013
CMD: ' accounting exec vty' 13:15:30 CDT Sun Mar 24 2013
CMD: ' login authentication vty' 13:15:30 CDT Sun Mar 24 2013
CMD: ' transport input ssh' 13:15:30 CDT Sun Mar 24 2013
CMD: 'ntp clock-period 17180512' 13:15:30 CDT Sun Mar 24 2013
CMD: 'ntp server 10.144.150.80' 13:15:30 CDT Sun Mar 24 2013
CMD: 'ntp server 10.144.150.10' 13:15:30 CDT Sun Mar 24 2013
CMD: 'end' 13:15:30 CDT Sun Mar 24 2013

*Mar 24 13:15:30.348: %SYS-5-CONFIG_I: Configured from memory by console
*Mar 24 13:15:30.596: %SYS-5-RESTART: System restarted --
Cisco IOS Software, Catalyst 4500 L3 Switch Software (cat4500-IPBASEK9-M), Version 12.2(53)SG, RELEASE SOFTWARE (fc3)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2009 by Cisco Systems, Inc.
Compiled Thu 16-Jul-09 19:49 by prod_rel_team
*Mar 24 13:15:30.628: %SSH-5-ENABLED: SSH 2.0 has been enabled
*Mar 24 13:15:30.936: %SNMP-5-COLDSTART: SNMP agent on host HOU-ETII-Floor-5 is undergoing a cold start
*Mar 24 13:15:39.932: %EC-5-BUNDLE: Interface Te1/2 joined port-channel Po15
*Mar 24 13:15:40.028: %EC-5-UNBUNDLE: Interface Te1/2 left the port-channel Po15
*Mar 24 13:15:50.976: %EC-5-BUNDLE: Interface Te1/2 joined port-channel Po15CMD: 'sh run' 13:16:30 CDT Sun Mar 24 2013
CMD: 'sh ver' 13:16:59 CDT Sun Mar 24 2013


Malloc / Free trace:
1 . pc=50000010 addr=1C5F4C4C
2 . pc=10A52384 addr=1C5F4C94
3 . pc=10A52040 addr=1BAC9164
4 . pc=40000010 addr=1BAC9164
5 . pc=10A5132C addr=1C1506BC
6 . pc=10A5128C addr=1BAC6C64
7 . pc=10A5128C addr=1BAC9578
8 . pc=10A5128C addr=1B55F8D0
9 . pc=60000010 addr=1BAC91AC
10. pc=10A52384 addr=1BAC9164
11. pc=10A52040 addr=1C5CF6B4
12. pc=40000010 addr=1C5CF6B4
13. pc=10A5132C addr=1BAC9D4C
14. pc=10A5128C addr=1B560A84
15. pc=50000010 addr=1C5CF6B4
16. pc=10A52384 addr=1C5CF6FC
17. pc=10A52040 addr=1C150950
18. pc=40000010 addr=1C150950
19. pc=10A5132C addr=1BACA158
20. pc=10A52384 addr=1C5F4C4C
21. pc=10A52040 addr=1C150908
22. pc=40000010 addr=1C150908
23. pc=10A5132C addr=1C14DE34
24. pc=10A5128C addr=1C14E488
25. pc=10A5128C addr=1C15037C
26. pc=600030C4 addr=1C168AAC
27. pc=113752B8 addr=1C1684A4
28. pc=60002C52 addr=1C6F4B30
29. pc=113752B8 addr=1C6F4528
30. pc=60003B7E addr=1BFA13D4
31. pc=113752B8 addr=1BFA0DCC
32. pc=6000026E addr=1C6F2BF8
33. pc=113752B8 addr=1C6F25F0
34. pc=115C3C9C addr=1C5CF6B4
35. pc=115C3C94 addr=1C6F09E4
36. pc=115C3B4C addr=1C6F09E4
37. pc=30000010 addr=1C6F09E4
38. pc=115C3B18 addr=1C5CF6B4
39. pc=30000010 addr=1C5CF6B4
40. pc=115C3C9C addr=1C5CF6B4
41. pc=115C3C94 addr=1C6F09E4
42. pc=115C3B4C addr=1C6F09E4
43. pc=30000010 addr=1C6F09E4
44. pc=115C3B18 addr=1C5CF6B4
45. pc=30000010 addr=1C5CF6B4
46. pc=115C3C9C addr=1C5CF6B4
47. pc=115C3C94 addr=1C6F09E4
48. pc=115C3B4C addr=1C6F09E4
49. pc=30000010 addr=1C6F09E4
50. pc=115C3B18 addr=1C5CF6B4
51. pc=30000010 addr=1C5CF6B4
52. pc=115C3C9C addr=1C5CF6B4
53. pc=115C3C94 addr=1C6F09E4
54. pc=115C3B4C addr=1C6F09E4
55. pc=30000010 addr=1C6F09E4
56. pc=115C3B18 addr=1C5CF6B4
57. pc=30000010 addr=1C5CF6B4
58. pc=115C3C9C addr=1C5CF6B4
59. pc=115C3C94 addr=1C6F09E4
60. pc=115C3B4C addr=1C6F09E4
61. pc=30000010 addr=1C6F09E4
62. pc=115C3B18 addr=1C5CF6B4
63. pc=30000010 addr=1C5CF6B4
64. pc=115C3C9C addr=1C5CF6B4

---------------------------------------------------------------------------------------

SH RUN:

version 12.2
no service pad
service timestamps debug datetime msec localtime
service timestamps log datetime msec localtime
service password-encryption
service compress-config
!
hostname Floor-5
!
boot-start-marker
boot-end-marker
!
logging buffered informational
!
aaa new-model
!
aaa authentication login vty group tacacs+ local-case
aaa authorization exec vty group tacacs+ local
aaa accounting exec vty start-stop group tacacs+
aaa accounting commands 0 vty start-stop group tacacs+
aaa accounting commands 1 vty start-stop group tacacs+
aaa accounting commands 15 vty start-stop group tacacs+
!
aaa session-id common
clock timezone CST -6
clock summer-time CDT recurring
udld aggressive

ip subnet-zero
no ip domain-lookup
ip domain-name xxxx

!
ip vrf mgmtVrf
!
vtp mode transparent
!
power redundancy-mode redundant
!
spanning-tree mode pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
vlan 27
!
vlan 98
!
vlan 505
!
vlan 1710
!
vlan 105

...

ip ssh version 2
!
!
interface Port-channel15
description Port Channel connected to core switches
switchport
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 27,98,105,505,1710
switchport mode trunk
!
interface FastEthernet1
ip vrf forwarding mgmtVrf
no ip address
speed auto
duplex auto
!
interface TenGigabitEthernet1/1
description Connection to Core 1 VPC14
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 27,98,105,505,1710
switchport mode trunk
channel-group 15 mode active
!
interface TenGigabitEthernet1/2
description Connection to Core 2 VPC14
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 27,98,105,505,1710
switchport mode trunk
channel-group 15 mode active

...

interface GigabitEthernet2/1
switchport access vlan 105
switchport mode access
switchport voice vlan 505
spanning-tree portfast

...

interface Vlan1
no ip address
!
interface Vlan27
ip address 10.1.27.105 255.255.255.0
!
ip route 0.0.0.0 0.0.0.0 10.1.2.254
no ip http server
no ip http secure-server
ip tacacs source-interface Vlan28
!
logging trap debugging
!
snmp-server community <removed> RW
snmp-server community <removed> RO
snmp-server enable traps snmp authentication linkdown linkup coldstart warmstart
snmp-server enable traps tty
snmp-server enable traps fru-ctrl
snmp-server enable traps entity
snmp-server enable traps flash insertion removal
snmp-server enable traps vtp
snmp-server enable traps vlancreate
snmp-server enable traps vlandelete
snmp-server enable traps envmon fan shutdown supply temperature status
snmp-server enable traps port-security
snmp-server enable traps config-copy
snmp-server enable traps config
snmp-server enable traps hsrp
snmp-server enable traps ipmulticast
snmp-server enable traps pim neighbor-change rp-mapping-change invalid-pim-message
snmp-server enable traps bridge newroot topologychange
snmp-server enable traps stpx inconsistency root-inconsistency loop-inconsistency
snmp-server enable traps syslog
snmp-server enable traps vlan-membership
tacacs-server host 10.1.1.2 key 7 <removed>
tacacs-server host 10.1.3.2 key 7 <removed>
tacacs-server directed-request
!
control-plane
!
!
line con 0
stopbits 1
line vty 0 4
authorization exec vty
accounting commands 0 vty
accounting commands 1 vty
accounting commands 15 vty
accounting exec vty
login authentication vty
transport input ssh
line vty 5 15
authorization exec vty
accounting commands 0 vty
accounting commands 1 vty
accounting commands 15 vty
accounting exec vty
login authentication vty
transport input ssh
!
ntp clock-period 17180512
ntp server 10.1.1.8
ntp server 10.1.1.10
end

Everyone's tags (3)
3 REPLIES 3
Highlighted
Advisor

4506-E 12.2.53.SG - System returned to ROM by abort at PC 0x0 -

  Run it thru the "output interpreter"  in the cisco support page .  Otherwise contact the TAC and work with them to determine whether the supervisor needs to be replaced.

Highlighted
Beginner

4506-E 12.2.53.SG - System returned to ROM by abort at PC 0x0 -

Output interpreter didn't help.  I have a ticket open with the TAC, they say it's a generic message "the crash decodes and the associated logs and the information recorded appears to be very generic and do not point to any specific function causing the crash. This usually happens on a crash due to a transient parity-like condition. The recommended action plan in such scenarios is to monitor the device for further occurrences."

I have them RMA me a sup, WS-X4013+10GE.

Highlighted
Advisor

4506-E 12.2.53.SG - System returned to ROM by abort at PC 0x0 -

  That is normally true if it caused by a parity error and is a one time occurrence. You said it was crashing every ten minutes and is not normal  and there is something else going on .  I would say replacing the sup wil fix it . Possible you have some memory going bad.

Content for Community-Ad