cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Join Customer Connection to register!
1008
Views
0
Helpful
10
Replies
andreaspechiny
Beginner

4507R-E: no power otuput on poe-modul

Hi,

on this switch

WS-C4507R-E

with this modules:

1     WS-X4648-RJ45V+E

2     WS-X4648-RJ45V+E

3     WS-X45-SUP6-E

4     WS-X45-SUP6-E

5     WS-X4548-GB-RJ45

7     WS-X4648-RJ45V-E

i ve a problem: two Cisco AIR-LAP Accesspoints have been connected to modul2 with poe.

from one day to another these accesspoints are not connected.

Port-config, not working port:

interface GigabitEthernet2/47

description frei

switchport access vlan 57

switchport mode access

no logging event link-status

no logging event trunk-status

shutdown

duplex full

rmon native

rmon collection stats 96 owner config

spanning-tree portfast

spanning-tree bpduguard enable

end

when i connect these accesspoints to modul1 they are working. connection to other ports on modul2 doesnt work.

Port-config, working port:

interface GigabitEthernet1/5

description direkt AP-19

switchport access vlan 57

switchport mode access

no logging event link-status

no logging event trunk-status

duplex full

no snmp trap link-status

rmon native

rmon collection stats 6 owner config

spanning-tree portfast

spanning-tree bpduguard enable

end

there are only two " AIR-LAP1242AG-E-K9" connected.

power output:

bciscoQR2#sh power

Power                                             Fan      Inline

Supply  Model No          Type       Status       Sensor   Status

------  ----------------  ---------  -----------  -------  -------

PS1     PWR-C45-4200ACV   AC 4200W   good         good     good

PS1-1                         220V   good

PS1-2                         220V   good

PS2     PWR-C45-4200ACV   AC 4200W   good         good     good

PS2-1                         220V   good

PS2-2                         220V   good

Power supplies needed by system    : 1

Power supplies currently available : 2

Power Summary                      Maximum

(in Watts)              Used     Available

----------------------   ----     ---------

System Power (12V)        916        1360

Inline Power (-50V)        32        3244

Backplane Power (3.3V)     40          40

----------------------   ----     ---------

Total                     988 (not to exceed Total Maximum Available = 4200)

is it possible to disable poe on one modul or do we have an hardware error?

kind regards

andreas

10 REPLIES 10
Leo Laohoo
VIP Community Legend

Can you post the output to the command "sh power inline" when you connect the WAP to the 2nd line card.

How do you connect the WAP to the 1st and 2nd line card?  Are you using the same patch cable?

Hi leolaohoo,

thanks for your fast reply. here is the output:

bciscoQR2(config-if)#do sh power inlin g 2/47

Available:3244(w)  Used:0(w)  Remaining:3244(w)

Interface Admin  Oper            Power(Watts)     Device              Class

                            From PS    To Device                   

--------- ------ ---------- ---------- ---------- ------------------- -----

Gi2/47    auto   off        0.0        0.0        n/a                 n/a 

Interface  AdminPowerMax   AdminConsumption   

             (Watts)           (Watts)          

---------- --------------- -------------------- 

and yes, i am using the same patchcords.

Hmmmm ... Possible Layer 1 issue.  And you're using a 4500 ... not making it easy.

Can you connect the WAP directly to the switch port (bypassing the horizontal cabling)?

the wap is located near to the switch and is directly connected.

sh power inlin g 2/47

I don't want this SPECIFIC command.  Please post an un-adulterated output to the command "sh power inline". 

sh power inline

Available:3244(w)  Used:0(w)  Remaining:3244(w)

Interface Admin  Oper            Power(Watts)     Device              Class

                            From PS    To Device                   

--------- ------ ---------- ---------- ---------- ------------------- -----

Gi1/1     off    off        0.0        0.0        n/a                 n/a 

Gi1/2     off    off        0.0        0.0        n/a                 n/a 

Gi1/3     off    off        0.0        0.0        n/a                 n/a 

Gi1/4     off    off        0.0        0.0        n/a                 n/a 

Gi1/5     off    off        0.0        0.0        n/a                 n/a 

Gi1/6     off    off        0.0        0.0        n/a                 n/a 

Gi1/7     off    off        0.0        0.0        n/a                 n/a 

Gi1/8     off    off        0.0        0.0        n/a                 n/a 

Gi1/9     off    off        0.0        0.0        n/a                 n/a 

Gi1/10    off    off        0.0        0.0        n/a                 n/a 

Gi1/11    off    off        0.0        0.0        n/a                 n/a 

Gi1/12    off    off        0.0        0.0        n/a                 n/a 

Gi1/13    off    off        0.0        0.0        n/a                 n/a 

Gi1/14    auto   off        0.0        0.0        n/a                 n/a 

Gi1/15    auto   off        0.0        0.0        n/a                 n/a 

Gi1/16    off    off        0.0        0.0        n/a                 n/a 

Gi1/17    off    off        0.0        0.0        n/a                 n/a 

Gi1/18    off    off        0.0        0.0        n/a                 n/a 

Gi1/19    off    off        0.0        0.0        n/a                 n/a 

Gi1/20    off    off        0.0        0.0        n/a                 n/a 

Gi1/21    off    off        0.0        0.0        n/a                 n/a 

Gi1/22    off    off        0.0        0.0        n/a                 n/a 

Gi1/23    off    off        0.0        0.0        n/a                 n/a 

Gi1/24    off    off        0.0        0.0        n/a                 n/a 

Gi1/25    off    off        0.0        0.0        n/a                 n/a 

Gi1/26    off    off        0.0        0.0        n/a                 n/a 

Gi1/27    off    off        0.0        0.0        n/a                 n/a 

Gi1/28    off    off        0.0        0.0        n/a                 n/a 

Gi1/29    off    off        0.0        0.0        n/a                 n/a 

Gi1/30    off    off        0.0        0.0        n/a                 n/a 

Gi1/31    off    off        0.0        0.0        n/a                 n/a 

Gi1/32    off    off        0.0        0.0        n/a                 n/a 

Gi1/33    off    off        0.0        0.0        n/a                 n/a 

Gi1/34    off    off        0.0        0.0        n/a                 n/a 

Gi1/35    off    off        0.0        0.0        n/a                 n/a 

Gi1/36    off    off        0.0        0.0        n/a                 n/a 

Gi1/37    off    off        0.0        0.0        n/a                 n/a 

Gi1/38    off    off        0.0        0.0        n/a                 n/a 

Gi1/39    off    off        0.0        0.0        n/a                 n/a 

Gi1/40    off    off        0.0        0.0        n/a                 n/a 

Gi1/41    off    off        0.0        0.0        n/a                 n/a 

Gi1/42    off    off        0.0        0.0        n/a                 n/a 

Gi1/43    off    off        0.0        0.0        n/a                 n/a 

Gi1/44    off    off        0.0        0.0        n/a                 n/a 

Gi1/45    off    off        0.0        0.0        n/a                 n/a 

Gi1/46    off    off        0.0        0.0        n/a                 n/a 

Gi1/47    off    off        0.0        0.0        n/a                 n/a 

Gi1/48    off    off        0.0        0.0        n/a                 n/a 

Gi2/1     auto   off        0.0        0.0        n/a                 n/a 

Gi2/2     auto   off        0.0        0.0        n/a                 n/a 

Gi2/3     auto   off        0.0        0.0        n/a                 n/a 

Gi2/4     auto   off        0.0        0.0        n/a                 n/a 

Gi2/5     auto   off        0.0        0.0        n/a                 n/a 

Gi2/6     auto   off        0.0        0.0        n/a                 n/a 

Gi2/7     auto   off        0.0        0.0        n/a                 n/a 

Gi2/8     off    off        0.0        0.0        n/a                 n/a 

Gi2/9     off    off        0.0        0.0        n/a                 n/a 

Gi2/10    off    off        0.0        0.0        n/a                 n/a 

Gi2/11    off    off        0.0        0.0        n/a                 n/a 

Gi2/12    off    off        0.0        0.0        n/a                 n/a 

Gi2/13    off    off        0.0        0.0        n/a                 n/a 

Gi2/14    off    off        0.0        0.0        n/a                 n/a 

Gi2/15    off    off        0.0        0.0        n/a                 n/a 

Gi2/16    off    off        0.0        0.0        n/a                 n/a 

--More--                           Interface Admin  Oper            Power(Watts)     Device              Class

                            From PS    To Device                   

--------- ------ ---------- ---------- ---------- ------------------- -----

Gi2/17    off    off        0.0        0.0        n/a                 n/a 

Gi2/18    off    off        0.0        0.0        n/a                 n/a 

Gi2/19    off    off        0.0        0.0        n/a                 n/a 

Gi2/20    off    off        0.0        0.0        n/a                 n/a 

Gi2/21    off    off        0.0        0.0        n/a                 n/a 

Gi2/22    off    off        0.0        0.0        n/a                 n/a 

Gi2/23    off    off        0.0        0.0        n/a                 n/a 

Gi2/24    off    off        0.0        0.0        n/a                 n/a 

Gi2/25    off    off        0.0        0.0        n/a                 n/a 

Gi2/26    off    off        0.0        0.0        n/a                 n/a 

Gi2/27    off    off        0.0        0.0        n/a                 n/a 

Gi2/28    off    off        0.0        0.0        n/a                 n/a 

Gi2/29    off    off        0.0        0.0        n/a                 n/a 

Gi2/30    off    off        0.0        0.0        n/a                 n/a 

Gi2/31    off    off        0.0        0.0        n/a                 n/a 

Gi2/32    off    off        0.0        0.0        n/a                 n/a 

Gi2/33    off    off        0.0        0.0        n/a                 n/a 

Gi2/34    off    off        0.0        0.0        n/a                 n/a 

Gi2/35    auto   off        0.0        0.0        n/a                 n/a 

Gi2/36    auto   off        0.0        0.0        n/a                 n/a 

Gi2/37    off    off        0.0        0.0        n/a                 n/a 

Gi2/38    off    off        0.0        0.0        n/a                 n/a 

Gi2/39    off    off        0.0        0.0        n/a                 n/a 

Gi2/40    off    off        0.0        0.0        n/a                 n/a 

Gi2/41    off    off        0.0        0.0        n/a                 n/a 

Gi2/42    off    off        0.0        0.0        n/a                 n/a 

Gi2/43    off    off        0.0        0.0        n/a                 n/a 

Gi2/44    off    off        0.0        0.0        n/a                 n/a 

Gi2/45    off    off        0.0        0.0        n/a                 n/a 

Gi2/46    off    off        0.0        0.0        n/a                 n/a 

Gi2/47    auto   off        0.0        0.0        n/a                 n/a 

Gi2/48    auto   off        0.0        0.0        n/a                 n/a 

Gi7/1     auto   off        0.0        0.0        n/a                 n/a 

Gi7/2     auto   off        0.0        0.0        n/a                 n/a 

Gi7/3     auto   off        0.0        0.0        n/a                 n/a 

Gi7/4     auto   off        0.0        0.0        n/a                 n/a 

Gi7/5     auto   off        0.0        0.0        n/a                 n/a 

Gi7/6     auto   off        0.0        0.0        n/a                 n/a 

Gi7/7     auto   off        0.0        0.0        n/a                 n/a 

Gi7/8     auto   off        0.0        0.0        n/a                 n/a 

Gi7/9     auto   off        0.0        0.0        n/a                 n/a 

Gi7/10    auto   off        0.0        0.0        n/a                 n/a 

Gi7/11    auto   off        0.0        0.0        n/a                 n/a 

Gi7/12    auto   off        0.0        0.0        n/a                 n/a 

Gi7/13    auto   off        0.0        0.0        n/a                 n/a 

Gi7/14    auto   off        0.0        0.0        n/a                 n/a 

Gi7/15    auto   off        0.0        0.0        n/a                 n/a 

Gi7/16    auto   off        0.0        0.0        n/a                 n/a 

Gi7/17    auto   off        0.0        0.0        n/a                 n/a 

Gi7/18    auto   off        0.0        0.0        n/a                 n/a 

Gi7/19    auto   off        0.0        0.0        n/a                 n/a 

Gi7/20    auto   off        0.0        0.0        n/a                 n/a 

Gi7/21    auto   off        0.0        0.0        n/a                 n/a 

Gi7/22    auto   off        0.0        0.0        n/a                 n/a 

Gi7/23    auto   off        0.0        0.0        n/a                 n/a 

Gi7/24    auto   off        0.0        0.0        n/a                 n/a 

Gi7/25    auto   off        0.0        0.0        n/a                 n/a 

Gi7/26    auto   off        0.0        0.0        n/a                 n/a 

Gi7/27    auto   off        0.0        0.0        n/a                 n/a 

Gi7/28    auto   off        0.0        0.0        n/a                 n/a 

Gi7/29    auto   off        0.0        0.0        n/a                 n/a 

Gi7/30    auto   off        0.0        0.0        n/a                 n/a 

Gi7/31    auto   off        0.0        0.0        n/a                 n/a 

Gi7/32    auto   off        0.0        0.0        n/a                 n/a 

Gi7/33    auto   off        0.0        0.0        n/a                 n/a 

--More--                           Interface Admin  Oper            Power(Watts)     Device              Class

                            From PS    To Device                   

--------- ------ ---------- ---------- ---------- ------------------- -----

Gi7/34    auto   off        0.0        0.0        n/a                 n/a 

Gi7/35    auto   off        0.0        0.0        n/a                 n/a 

Gi7/36    auto   off        0.0        0.0        n/a                 n/a 

Gi7/37    auto   off        0.0        0.0        n/a                 n/a 

Gi7/38    auto   off        0.0        0.0        n/a                 n/a 

Gi7/39    auto   off        0.0        0.0        n/a                 n/a 

Gi7/40    auto   off        0.0        0.0        n/a                 n/a 

Gi7/41    auto   off        0.0        0.0        n/a                 n/a 

Gi7/42    auto   off        0.0        0.0        n/a                 n/a 

Gi7/43    auto   off        0.0        0.0        n/a                 n/a 

Gi7/44    auto   off        0.0        0.0        n/a                 n/a 

Gi7/45    auto   off        0.0        0.0        n/a                 n/a 

Gi7/46    auto   off        0.0        0.0        n/a                 n/a 

Gi7/47    auto   off        0.0        0.0        n/a                 n/a 

Gi7/48    auto   off        0.0        0.0        n/a                 n/a 

--------- ------ ---------- ---------- ---------- ------------------- -----

Totals:          0    on    0.0        0.0      

Thanks.  The output helps eliminate a suspect.  Next, TDR.

Do this:

1.  Command:  test cable tdr interface G2/47;

2.  Wait for 61 seconds (Yes, for a 4500 line card it takes THAT long!)

3.  Command:  sh cable tdr interface G2/47; and

4.  Post the complete output (don't leave anything out).

Test is not possible, Logging-Event:

%C4K_IOSDIAGMAN-4-TESTNOTSUPPORTEDONMODULE: Online cable diag tdr test is not supported on module 2

%C4K_IOSDIAGMAN-4-TESTNOTSUPPORTEDONMODULE: Online cable diag tdr test is not supported on module 1

But the cable is still working on module1

If there's no other client connected to module 2, can I ask if you can re-seat the module and post the entire bootup process of the module?

amikat
Rising star

Hi,

Your Gi2/47 port configuration shows "shutdown". Can you please do "no shut".

Best regards,

Antonin