cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
241
Views
10
Helpful
2
Replies
Highlighted
Participant

5548 Images

           Hello,

any advice on images for the Nexus 5548? We currently use 5.2(1)N1(1) and 6.0(2)N2(1) on our 55965s. Any bad experiences with any of the images for the 5548?

Thank you, Pat.      

2 REPLIES 2
Highlighted
Hall of Fame Expert

Hi Pat,

I have deployed 5.2 (1)N1(3) and 6.x with no issues.  Please make sure to read the release notes before upgrading or downgrading.

HTH

Highlighted
Beginner

Hi Pat,

Take a look at the minimum recommended versions for NXOS existing and new deployment as well.

http://www.cisco.com/en/US/docs/switches/datacenter/nexus5000/sw/release/recommended_releases/recommended_nx-os_releases.html

Thanks,

Madhu

Content for Community-Ad