cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1245
Views
1
Helpful
0
Replies
Highlighted
Beginner

6500 QOS, Please help

I am looking for help on what the QOS configuration should look like for a 6500 that sits in the core. I know there are many resources for me to read (and I intend to read them), but I'm in a huge crunch to get a friends connection up ASAP. All help is greatly appreciated. Below is the relevant information:

vid_encoder--4948-->GI1/2 6500 GI1/21--MOE<--3750--vid_encoder

QOS Config:

mls qos

mls netflow interface

no mls flow ip

no mls flow ipv6

mls cef error action reset

class-map match-any ALL-out

  match ip dscp default  cs1  cs2  cs3  cs4  cs5  cs6  cs7

class-map match-all ALL-in

  match access-group name ALL

!

policy-map 4.0-in

  class ALL-in

   police 4000000 250000    conform-action transmit     exceed-action drop

policy-map 1.0-in

  class ALL-in

   police 1000000 250000    conform-action transmit     exceed-action drop

policy-map 4.0-out

  class ALL-out

   police 4000000 250000    conform-action transmit     exceed-action drop

policy-map 1.0-out

  class ALL-out

   police 1000000 250000    conform-action transmit     exceed-action drop

interface GigabitEthernet1/2

switchport

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 1-999

switchport mode trunk

mls qos trust dscp

!

interface GigabitEthernet1/21

switchport

switchport access vlan 500

switchport mode access

mls qos trust extend

mls qos trust cos

sh inv

NAME: "WS-C6509-E", DESCR: "Cisco Systems Catalyst 6500 9-slotChassis System"

PID: WS-C6509-E

NAME: "WS-C6K-VTT-E 1", DESCR: "VTT-E FRU 1"

PID: WS-C6K-VTT-E

NAME: "WS-C6K-VTT-E 2", DESCR: "VTT-E FRU 2"

PID: WS-C6K-VTT-E

NAME: "WS-C6K-VTT-E 3", DESCR: "VTT-E FRU 3"

PID: WS-C6K-VTT-E

NAME: "CLK-7600 1", DESCR: "OSR-7600 Clock FRU 1"

PID: CLK-7600

NAME: "CLK-7600 2", DESCR: "OSR-7600 Clock FRU 2"

PID: CLK-7600

NAME: "1", DESCR: "WS-X6724-SFP CEF720 24 port 1000mb SFP Rev. 2.3"

PID: WS-X6724-SFP

NAME: "WS-F6700-CFC Centralized Forwarding Card sub-module of 1", DESCR: "WS-F6700-CFC Centralized Forwarding Card Rev. 2.0"

PID: WS-F6700-CFC

NAME: "3", DESCR: "WS-X6348-RJ-45 48 port 10/100 mb RJ45 Rev. 1.5"

PID: WS-X6348-RJ-45

NAME: "5", DESCR: "WS-SUP720-3BXL 2 ports Supervisor Engine 720 Rev. 5.11"

PID: WS-SUP720-3BXL

NAME: "msfc sub-module of 5", DESCR: "WS-SUP720 MSFC3 Daughterboard Rev. 5.0"

PID: WS-SUP720

NAME: "WS-F6K-PFC3BXL Policy Feature Card 3 sub-module of 5", DESCR: "WS-F6K-PFC3BXL Policy Feature Card 3 Rev. 1.11"

PID: WS-F6K-PFC3BXL

NAME: "6", DESCR: "WS-SUP720-3BXL 2 ports Supervisor Engine 720 Rev. 4.3"

PID: WS-SUP720-3BXL

NAME: "msfc sub-module of 6", DESCR: "WS-SUP720 MSFC3 Daughterboard Rev. 2.3"

PID: WS-SUP720

NAME: "WS-F6K-PFC3BXL Policy Feature Card 3 sub-module of 6", DESCR: "WS-F6K-PFC3BXL Policy Feature Card 3 Rev. 1.6"

PID: WS-F6K-PFC3BXL

sh ver

<snip>

Compiled Fri 25-Apr-08 11:35 by prod_rel_team

ROM: System Bootstrap, Version 12.2(17r)S2, RELEASE SOFTWARE (fc1)

6500 uptime is 17 weeks, 3 days, 20 hours, 49 minutes

<snip>

System image file is "disk0:/s72033-adventerprisek9_wan-vz.122-33.SXH2a.bin"

<snip>

cisco WS-C6509-E (R7000) processor (revision 1.4) with 1040384K/8192K bytes of memory.

Processor board ID SMG1133N69X

SR71000 CPU at 600Mhz, Implementation 1284, Rev 1.2, 512KB L2 Cache

Last reset from power-on

39 Virtual Ethernet interfaces

48 FastEthernet interfaces

28 Gigabit Ethernet interfaces

1917K bytes of non-volatile configuration memory.

65536K bytes of Flash internal SIMM (Sector size 512K).

Configuration register is 0x2102

Patching is not available since the system is not running from an installed image. To install please use the "install file" command

Everyone's tags (2)
CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards