cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
876
Views
5
Helpful
2
Replies
Highlighted
Beginner

6509 VSS ISSU from 12.2.33-SXI to 15.1.2-SY10 possible?

We have a VSS config of two 6509 (Sup720) which haven't been upgraded in ages and figured it was time to fix this.

Is it possible to do a ISSU upgrade from version 12.2.33-SXI to 15.1.2-SY10 ?

Or do we have to have downtime when going from 12.x to 15.x ?

Or would you recommend going to the newest 12.x first and then to 15.x ?

Everyone's tags (3)
1 ACCEPTED SOLUTION

Accepted Solutions
Engager

Unfortunately, ISSU/eFSU is

Unfortunately, ISSU/eFSU is not possible here; so yes, you will have downtime. 

c6500 eFSU compatibility matrix: http://www.cisco.com/c/dam/en/us/td/docs/switches/lan/catalyst6500/ios/SX_SY_EFSU_Compatibility_Matrix.xlsx

HTH
Rolf

2 REPLIES 2
Engager

Unfortunately, ISSU/eFSU is

Unfortunately, ISSU/eFSU is not possible here; so yes, you will have downtime. 

c6500 eFSU compatibility matrix: http://www.cisco.com/c/dam/en/us/td/docs/switches/lan/catalyst6500/ios/SX_SY_EFSU_Compatibility_Matrix.xlsx

HTH
Rolf

Beginner

Thanks for the info, that

Thanks for the info, that spreadsheet will definitively come in handy.

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards