Showing results for 
Search instead for 
Did you mean: 

6509 with WCCPv2 enabled causing NAT translations to drop

We are having an issue with our 6509 core switch when we enable WCCPv2 to filter HTTP traffic through a web-cache proxy.  The configuration we are using is as follows:

ip wccp 0

interface vlan 3

ip wccp 0 redirect out

Interface vlan 3 is the VLAN for our Internet traffic.  We have also tried applying the redirect in on the interfaces where the user traffic resides with the same result.  I have worked with Cisco TAC on this as well and so far the only solution as been to remove WCCP and reset the switch in order for the NAT translations to be working properly again.  It seems like the issue could be memory related since a reset fixes this but I am more interested in finding out if we can somehow free the affected memory/buffers without having to reload the switch.  As you can imagine with this being our core production switch, having to reload it at any time is a painful process since the entire production network is impacted.  The switch has a SUP720 and is running IOS version 12.2(18)SXD7.

Any assistance or feedback would be greatly appreciated.

Everyone's tags (5)
CreatePlease to create content
Content for Community-Ad