cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
84
Views
0
Helpful
5
Replies
Beginner

9200L Day0 setting issue

We just brought four 9200L-48P-4X-E switches with stacking modules. I tried following this instruction to process the Day0 setting but no success.

https://www.cisco.com/c/en/us/td/docs/switches/lan/catalyst9200/hardware/install/b-c9200-hig/b-c9200l-hig_chapter_0110.html

 

First, the instruction says "connect to the uplink port" to PC. The uplink port for this model is 10G SPF connection. How do I connect it to me laptop computer?

 

I tried making my notebook as DHCP client and connect to 1GB (RJ45) port and could not get IP address from the switch.  I also tried to manually set my notebook IP to 192.168.1.100/24 but it still couldn't connect to the switch which suppose to be at 192.168.1.1 according to the instruction.

 

I also tried to pull out the stacking modules and still no luck. No IP address from the switch via DHCP.

 

What did I do wrong here? Am I following the correct guide?

 

Please help. Thanks. 

 

Everyone's tags (2)
5 REPLIES 5
Highlighted
Beginner

Re: 9200L Day0 setting issue

Hall of Fame Expert

Re: 9200L Day0 setting issue

Hello Jian,

try to connect to the console port of one switch in this way you avoid any issues with IP communication.

Follow the document provided by Edwin.

To be noted these switches when stacked allow you to use the console port of any member switch.

In the past we needed to connect to the master switch in a C3750 stack.

Once you are connected via console you just need to configure the interface Vlan1

interface Vlan1

ip address 192.168.1.1 255.255.255.0

no shut

!

This should allow you to access the switch via the GUI using the ethernet connection to an access port in Vlan1 (that is the default) with your PC using a manual IP of 192.168.1.100/24

 

check in console the http server settings  with

show run | inc http

 

 

 

Hope to help

Giuseppe

 

Beginner

Re: 9200L Day0 setting issue

I got some progress. I am able to connect the console and set the IP address. But the Day0 stuff is still not available for me.

 

This time the problem is the web server on the switch. I got error when I try to access https://192.168.1.1/webui/ with Firefox (current version). The error code is "SSL_ERROR_NO_CRYHER_OVERLAP". I tried other browsers (IE, chrome) and it is the same problem.

 

Tried to find some solution to disable the TLS/SSL check on the browser end without success. Some people mentioned to downgrade to Firefox 49 and I haven't figured out how to do that.

 

Anyway, I guess I may need to upgrade something on the switch side? or make some configuration changes on the switch via CLI?

 

 

 

Hall of Fame Expert

Re: 9200L Day0 setting issue

Hello Jian,

try to enable the http server and use HTTP instead of HTTPs in this way you avoid any issues with TLS and cyphers negotiation.

Later, you can find out if there is a way to specify what cyphers should be used with TLS/ HTTPs.

 

 

Hope to help

Giuseppe

 

Beginner

Re: 9200L Day0 setting issue

Disable HTTPS then I can see the login page but it refuse me to login with default credential (cisco, S/N). 

 

I managed upgraded IOS XE to 16.11.01 on all four nodes and did "factory-reset config". Now I am able to see the login page with HTTPS, but still I couldn't login (Error: wrong credential)

 

I wonder that could it because of the stacking mass up something here? 

CreatePlease to create content
Content for Community-Ad