cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
227
Views
0
Helpful
4
Replies
Highlighted
Beginner

9300 IOS thjat works with SD-Access

Hello all. we need an IOS that works with AD-ACCESS. we are currently on 16.11.1, what is the next GOOD that works with SD-Access please?

4 REPLIES 4
Highlighted
Hall of Fame Community Legend


@lowfell wrote:

what is the next GOOD that works with SD-Access please?


SD-Access is supported on 17.2.1r firmware. 

Highlighted

Thanks for that.

Highlighted
VIP Advocate

 

 - Below you will find a compatibility list :

            https://www.cisco.com/c/en/us/solutions/enterprise-networks/software-defined-access/compatibility-matrix.html

 M.

Highlighted

If you are looking for the next best then use  IOS XE 16.12.3s and If you are looking for the latest one then use IOS XE 16.12.3s. 

 

Please do not hesitate to click the STAR button if you are satisfied with my answer.
Content for Community-Ad