cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
302
Views
0
Helpful
0
Replies
Participant

A 4G Card Working with 3G

Hi,

I've configured a 4G card for back up interface on a 2951 and it is working great. I'm concerned though that it won't work where there is no 4G signal as the config I put on the router is:

interface Cellular0/0/0

description Corporate Access Backup

ip address negotiated

ip access-group fw_acl in

no ip redirects

no ip unreachables

no ip proxy-arp

ip nat outside

ip virtual-reassembly in

encapsulation slip

shutdown

dialer in-band

dialer string lte

dialer-group 10

async mode interactive

service-policy output shaper

!

chat-script lte "" "AT!CALL1" TIMEOUT 20 "OK"

!

access-list 10 permit any

access-list 10 remark CELLULAR INTERFACE INTERESTING TRAFFIC

access-list 10 deny  any

!

When it drops down to 3G, won't it need another profile confiured to allow a 3G connection? I've configured some 3G cards for 881s like below. Will I need to do this on the router with the 4G?

Thanks, Pat.

interface Cellular0

description ***VerizonWireless***

ip address negotiated

ip access-group fw_acl in

no ip redirects

no ip unreachables

no ip proxy-arp

ip flow ingress

ip nat outside

ip virtual-reassembly

encapsulation ppp

dialer in-band

dialer string cdma

dialer-group 1

async mode interactive

ppp chap password 7 00071A1507544B

!

interface Cellular0

description ***VerizonWireless***

ip address negotiated

ip access-group fw_acl in

no ip redirects

no ip unreachables

no ip proxy-arp

ip flow ingress

ip nat outside

ip virtual-reassembly

encapsulation ppp

dialer in-band

dialer string cdma

dialer-group 1

async mode interactive

ppp chap password 7 00071A1507544B

!

chat-script cdma "" "ATDT#777" TIMEOUT 60 "CONNECT"

!

access-list 1 permit any

!

dialer-list 1 protocol ip list 1

1

Everyone's tags (3)
CreatePlease to create content
Content for Community-Ad