cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

1367
Views
0
Helpful
28
Replies
Beginner

Basic 891-W Config

Advisor

Basic 891-W Config

Hi,

can you ping these dns servers from the router? if so can you do it from the PC ?

if this is not the case can you clear ip nat translation * then try again and post output from sh ip nat translation | i x.x.x.x

where x.x.x.x is the dns server ip address.

Regards

Alain

Don't forget to rate helpful posts.

Don't forget to rate helpful posts.
Beginner

Re: Basic 891-W Config

I was able to ping the DNS address (209.18.47.61) from the router before and after running:

clear ip nat translation *

I then ran:

sh ip nat translation | i 209.18.47.61 (I think this is what you asked for?)

But nothing happened, it just went back to the 891# prompt.

So here is my config as of now:

show run

Building configuration...

Current configuration : 2884 bytes

!

! No configuration change since last restart

! NVRAM config last updated at 20:04:48 UTC Sat Feb 2 2013

! NVRAM config last updated at 20:04:48 UTC Sat Feb 2 2013

version 15.1

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname 891

!

boot-start-marker

boot-end-marker

!

!

enable secret 5 $1$NEo3$vKhriHJTWWvuUH91t/4T2/

enable password

!

no aaa new-model

!

service-module wlan-ap 0 bootimage autonomous

crypto pki token default removal timeout 0

--More--                           !

!

ip source-route

!

!

!

ip dhcp excluded-address 192.168.1.1

!

ip dhcp pool HOME_CLIENTS

import all

network 192.168.1.0 255.255.255.0

default-router 192.168.1.1

!

!

ip cef

no ipv6 cef

!

!

!

!

multilink bundle-name authenticated

!

!

!

--More--                           !

!

!

license udi pid CISCO891W-AGN-A-K9 sn FTX163086U5

!

!

username cisco4 privilege 15 secret 4 drWavSXMI9Ae0nTpOhq3JAvEAKC6rTmASLdwwVrkjJ.

username cisco1 privilege 15 secret 4 gMj8cDXfU6CzFI9r1WoD5G6GTI5KwVY2O2lU2DSTP4c

username cisco2 privilege 15 secret 4 6yU7cyZFSWW4QGtgFIB/eBlLIAvZBlES6kZS.IBYhO6

!

!

!

!

!

!

!

!

!

!

!

interface FastEthernet0

--More--                            no ip address

!

interface FastEthernet1

no ip address

!

interface FastEthernet2

no ip address

!

interface FastEthernet3

no ip address

!

interface FastEthernet4

no ip address

!

interface FastEthernet5

no ip address

!

interface FastEthernet6

no ip address

!

interface FastEthernet7

no ip address

!

interface FastEthernet8

--More--                            ip address dhcp

ip nat outside

ip virtual-reassembly in

duplex half

speed auto

!

interface GigabitEthernet0

ip address dhcp

ip nat outside

ip virtual-reassembly in

duplex auto

speed auto

!

interface wlan-ap0

description Service module interface to manage the embedded AP

no ip address

arp timeout 0

!

interface Wlan-GigabitEthernet0

description Internal switch interface connecting to the embedded AP

no ip address

!

interface Vlan1

ip address 192.168.1.1 255.255.255.0

--More--                            ip nat inside

ip virtual-reassembly in

!

interface Async1

no ip address

encapsulation slip

!

ip forward-protocol nd

!

!

ip http server

ip http authentication local

no ip http secure-server

ip http timeout-policy idle 60 life 86400 requests 10000

ip nat inside source list 1 interface GigabitEthernet0 overload

!

access-list 1 permit 192.168.1.0 0.0.0.225

access-list 101 permit ip 192.168.1.0 0.0.0.255 any

!

!

!

!

!

snmp-server community public RO

--More--                           !

control-plane

!

!

!

!

mgcp profile default

!

!

!

!

!

line con 0

line 1

modem InOut

stopbits 1

speed 115200

flowcontrol hardware

line 2

no activation-character

no exec

transport preferred none

transport input all

transport output pad telnet rlogin udptn ssh

--More--                           line aux 0

line vty 0 4

privilege level 15

password

login local

transport input telnet

transport output telnet

line vty 5 15

privilege level 15

login local

transport input telnet

transport output telnet

!

end

891#

Advisor

Basic 891-W Config

Hi,

the sh ip nat translation must be done for traffic originated from the PC not from the router.

Can you do this:

int f8

no ip nat out

do wr

do reload

then when the router is rebooted try to ping this dns server from the PC and if it doesn't work then do the sh ip nat trans | i x.x.x.x that I asked before

Regards

Alain

Don't forget to rate helpful posts.

Don't forget to rate helpful posts.
Beginner

Re: Basic 891-W Config

Ok I did as you suggested and after reload I tried to ping DNS from PC but it timed out, I then ran command again but again it brought me back to prompt.

I also noticed ( which I'm sure is normal now because if the commands I've been running) that gigabitethernet0 DHCP is now an outside ip (67.255.x.x).

Sent from Cisco Technical Support iPhone App

Advisor

Basic 891-W Config

Hi,

can you ping this  67.255.x.x from PC ?

do a sh ip route static and try to ping the next-hop( via x.x.x.x) from the PC, what is it saying ?

Regards

Alain

Don't forget to rate helpful posts.

Don't forget to rate helpful posts.
Beginner

Re: Basic 891-W Config

OK I can ping the 67.255.x.x from the PC, I then ran that command and it gave me that "via" address which I could not ping from the PC, it just times out.

"Gateway of last resort is 67.255.x.x to network 0.0.0.0"

"0.0.0.0 254/0 via 67.255.x.x"

"10.0.0.0/32 is subnetted 1 subnets"

"10.227.x.x 254/0 via 67.255.x.x gigabitethernet0"

Thanks for all your help btw.

Sent from Cisco Technical Support iPhone App

Beginner

Re: Basic 891-W Config

Perhaps I should revert to factory settings and start from scratch? This just doesnt make any sense to me.

Beginner

Re: Basic 891-W Config

Is it possible I have to configure the dialer interface? I know this pertains to other but similar divices.

If I use this guide here couldn't I just substitute "interface FastEthernet 4" with "interface FastEthernet 8"?

I can't believe it's that hard to get a basic config setup here?

Beginner

Re: Basic 891-W Config

You should not need to configure a dialer interface if your connection (DHCP cable modem) is as you described. 

What router did you use prior to the 891? Does it still work? How did you configure it?

Does Time Warner operate some sort of MAC recognition of the cable modem and/or the device that is behind the cable modem? If it does, have you switched off the cable modem for a few minutes to try to reset this?

Beginner

Re: Basic 891-W Config

I have used several "home" routers and still do (Linksys), as for TW and MAC recognition; I highly doubt it but not 100% sure, I have cycled that modem countless times since starting this project.

I'm gonna reset router and start from scratch this evening using that article mentioned above as a reference.

Beginner

Re: Basic 891-W Config

Well I am all set, I simply added 8.8.8.8 (as a test) for the DNS and it worked great. Was this overlooked in my 4 or 5 configs I posted? I never added a DNS for whatever reason.

      

ip dhcp pool vlan1pool

dns-server 8.8.8.8

Highlighted
Beginner

Re: Basic 891-W Config

Quite possibly at the end. However this wasn't the only problem with your original config (no routing, incorrect NAT configuration) and the screenshot you posted of ipconfig /all displayed DNS server addresses on your PC which only added to the confusion

Beginner

Re: Basic 891-W Config

I appreciate all the help from both of you, I'm sure it can be frustrating working with someone who has minimal knowledge of such things.

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards