cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Join Customer Connection to register!
3180
Views
8
Helpful
5
Replies
ejrgensen
Beginner

BGP with a 6-digit AS number

          Hi

         On a Cisco 3560 with IP services ver. 12.2(35)SE5 I have tried to config BGP with a 6-digit AS number, and it is not possible. Is there someone who knows what software is needed for 6 digit AS number for PI IP addresses, and do I need to buy a new switch also.

Regards Erik Dahl

5 REPLIES 5
Karsten Iwen
VIP Mentor

@Johnnatan, it seems that you missed RFC 4893: http://tools.ietf.org/html/rfc4893

@Erik: As far as I know the support for 4Byte ASNs is not in the "low-end" switches. Only in routers and switches like 4500 and 6500.

-- 
Don't stop after you've improved your network! Improve the world by lending money to the working poor:
http://www.kiva.org/invitedby/karsteni

hi karsten.iwen

Thanks for using our forum

Thanks for your feedback, i already read your post, the AS range changes in 2007 .The  (IANA) has designated AS numbers 64512 through 65534.Your post was very usefull, five stars

Hi again, - and thanks

I can see there is no 12.4.(24)T or higher sw for C3560.

It is a 100 Mb Internet connection, all agree that there really must use a 4500 switch as a minimun for using a 6 digit AS number?

Regards Erik Dahl

I can see there is no 12.4.(24)T or higher sw for C3560.

yes, with reference to the Feature-Navigator the switch has to be exchanged against something newer.

It is a 100 Mb Internet connection, all agree that there really must use a 4500 switch as a minimun for using a 6 digit AS number?

Do you really need a Catalyst? If it's 100 MBit/s, a 3925 can push about 200 MBit/s with services and is perhaps more flexible for your scenario.

-- 
Don't stop after you've improved your network! Improve the world by lending money to the working poor:
http://www.kiva.org/invitedby/karsteni

Good afternoon ejrgensen

Thanks for using our forum

in order to configure BGP with a 6-digit AS you need the versión 12.4.(24)T or higher

I hope you find this answer useful, if it was satisfactory  for you, please mark the question as Answered.

Greetings,

Johnnatan Rodriguez Miranda