cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
858
Views
0
Helpful
2
Replies

bpduguard enable on Catalyst 3548XL

oslerhoskin
Level 1
Level 1

Hi,

I have a Catalyst 3500 XL running IOS version 12.0(5)WC17 and I wanted to enable bpduguard on the interfaces, however, I found that the command "spanning-tree bpduguard enable" is not supported on this switch. I can not find a higher version of IOS for the 3500XL platform on the Cisco web site so my question is what are my options if I want to enable pbduguard on the interfaces of this switch, am I just out of luck?

Thanks,

2 Replies 2

owillins
Level 6
Level 6

For enabling Bridge protocol data unit (BPDU) guard function in your switch you need min Cisco IOS Release 12.0(5)WC5 so I think no problem in your device.

http://www.cisco.com/en/US/docs/switches/lan/catalyst2900xl_3500xl/release12.0_5_wc5/swg/swsyst.html

glen.grant
VIP Alumni
VIP Alumni

I would check the implementation commands as these switches are ancient and the IOS commands on the old 3500xl are not always same the as current IOS commands .

Review Cisco Networking for a $25 gift card