cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Join Customer Connection to register!
131
Views
0
Helpful
0
Replies
Viastak Support
Beginner

BVI interface not pingable on AIR-SAP1606I-E-K9

Hi,

 

I have seen discussions about this already but still cant get to the bottom of it.

These WAPs are fine when they only have a single SSID and VLAN on them and the BVI interface is in the data VLAN.

Now I'm trying to configure one with multiple SSIDs and VLANs.

Everything is fine until I reboot the WAP and then I cant ping the BVI interface from any other device on the network. The WAP still works: I can join the SSIDs and connect to relevant parts of the network.

 

The switch port connected to the WAP is a trunk with VLAN 1 as native. VLANs 20 and 25 are allowed on the trunk.

 

The SW version is:

Cisco IOS Software, C1600 Software (AP1G2-K9W7-M), Version 15.2(2)JB2, RELEASE SOFTWARE (fc1)

 

AP config:

!
! Last configuration change at 03:27:54 UTC Mon Mar 1 1993
version 15.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname ap
!
!
logging rate-limit console 9
enable secret 5 $1$RnA2$uB5tTab9.e4zHaUhGt0c91
!
no aaa new-model
ip cef
!
!
!
dot11 syslog
!
dot11 ssid DATA
   vlan 20
   authentication open
   authentication key-management wpa
   mbssid guest-mode
   wpa-psk ascii 7 044B0A151C36435C0D
!
dot11 ssid GUEST
   vlan 25
   authentication open
   authentication key-management wpa version 2
   mbssid guest-mode
   wpa-psk ascii 7 111918160405041E00
!
!
crypto pki token default removal timeout 0
!
!
username Cisco password 7 1531021F0725
!
!
ip ssh version 1
bridge irb
!
!
!
interface Dot11Radio0
 no ip address
 !
 encryption vlan 20 mode ciphers aes-ccm
 !
 encryption vlan 25 mode ciphers aes-ccm
 !
 ssid DATA
 !
 ssid GUEST
 !
 antenna gain 0
 stbc
 beamform ofdm
 mbssid
 station-role root
!
interface Dot11Radio0.1
 encapsulation dot1Q 1 native
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 spanning-disabled
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
!
interface Dot11Radio0.20
 encapsulation dot1Q 20
 bridge-group 20
 bridge-group 20 subscriber-loop-control
 bridge-group 20 block-unknown-source
 no bridge-group 20 source-learning
 no bridge-group 20 unicast-flooding
!
interface Dot11Radio0.25
 encapsulation dot1Q 25
 bridge-group 25
 bridge-group 25 subscriber-loop-control
 bridge-group 25 spanning-disabled
 bridge-group 25 block-unknown-source
 no bridge-group 25 source-learning
 no bridge-group 25 unicast-flooding
!
interface Dot11Radio1
 no ip address
 shutdown
 !
 encryption mode ciphers aes-ccm
 !
 ssid DATA
 !
 antenna gain 0
 no dfs band block
 stbc
 beamform ofdm
 channel dfs
 station-role root
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 spanning-disabled
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
!
interface GigabitEthernet0
 no ip address
 duplex auto
 speed auto
!
interface GigabitEthernet0.1
 encapsulation dot1Q 1 native
 bridge-group 1
 bridge-group 1 spanning-disabled
 no bridge-group 1 source-learning
!
interface GigabitEthernet0.20
 encapsulation dot1Q 20
 bridge-group 20
 bridge-group 20 spanning-disabled
 no bridge-group 20 source-learning
!
interface GigabitEthernet0.25
 encapsulation dot1Q 25
 bridge-group 25
 bridge-group 25 spanning-disabled
 no bridge-group 25 source-learning
!
interface BVI1
 no ip address
!
interface BVI20
 ip address 192.168.152.252 255.255.255.0
!
ip default-gateway 192.168.152.254
ip forward-protocol nd
ip http server
no ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
!
bridge 1 route ip
bridge 20 route ip
bridge 25 route ip
!
!
!
line con 0
line vty 0 4
 login local
 transport input all
!
end

 

 

Thanks in advance for you help.

 

 

0 REPLIES 0