cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

9749
Views
5
Helpful
19
Replies
Beginner

Re: C3850-NM-4-10G went to err-disable when using 1GE SFP's

Hi guys,

Re: C3850-NM-4-10G went to err-disable when using 1GE SFP's.

you may be resolved this issue to set the bandwidth on the interface and then shut or no shut the port.

 

Go with following commands 

switch(config-t)#int gix/x

switch(config-t)#bandwidth ................

switch(config-t)#shutdown

switch(config-t)#no shutdown

switch(config-t)#exit

switch#sh int status

 

 

 

 

Beginner

C3850-NM-4-10G went to err-disable when using 1GE SFP's

So just a couple of weeks and with the kind support of the TAC some results, the delay from my last Post is caused by myself not the TAC

The SFP Bug CSCuj31712 was updated a couple of times and it is now more specific that it is a 3850 bug. It will be fixed in a future release.

After the shut / no shut everything works fine without any problems. This was confirmed by the TAC.

No further news about this topic, But in case anybody is intrested, two further 3850 issues:

The LEDs of the Network Module are flashing very quickly in the STATUS Mode even if there is almost no traffic passing. That issue is only cosmetic and was "fixed" by a documation entry:

http://www.cisco.com/c/en/us/td/docs/switches/lan/catalyst3850/hardware/installation/guide/3850_hig/HIGOVERV.html#wp1263129

Table 1-13 NETWORK MODULE LEDs

Color

NETWORK MODULE Link Status

. . .. . .

Blinking green

Activity on a link, no faults.

Note The LED will blink green even if there is very little control traffic.

. . .

. . .

The scound issue is HSRP. I noted that my LAN-BASE versions of 3850 did not offer the standby commands in version 03.03.00.

If you compare it to 3750X LAN-BASE this is a difference and asking the feature navigator it's a feature of 2960S/X too.

So I expected that it's a bug too.

I was wrong, after some research and a request to the BU the result was that it works as supposed, HSRP is not a feature included to 3850 LAN-Base. Only result I got is that a dcumentation bug was opened to document that it is not a supported feature.

I expect the same for 3650.

So if anybody else out there used 3750X-LAN-BASE for routing with HSRP and considered 3850 LAN BASE beacuse of the 4 10G-Ports (48 Port models): IT WILL NOT WORK

And according to what i heard it will not in the near future.

So maybe it's worth to consider 2960X LAN-BASE for static Routing instead of 3850 LAN-Base as there are more features for less money

Sounds crazy, doesn't it?

Christian

Hall of Fame Community Legend

C3850-NM-4-10G went to err-disable when using 1GE SFP's

Thanks for the Bug ID, Christian.

Highlighted
Enthusiast

Re: C3850-NM-4-10G went to err-disable when using 1GE SFP's

I have the same problem. 1000BaseSX SFP in Gi1/1/1

After boot it says in err-disabled (also after insertion). Works after shut/no shut.

Model: WS-C3850-48P-E with C3850-NM-2-10G running 03.07.02E

According to above bug, should be fixed in this version, but not the case.

 

Beginner

Re: C3850-NM-4-10G went to err-disable when using 1GE SFP's

use “no errdisable detect cause gbic-invalid” command

 

Most likely Cisco Bug: CSCuj31712 - certain Vendor SFP force ports to err-disable:

https://quickview.cloudapps.cisco.com/quickview/bug/CSCuj31712

 

 

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards