cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Community Helping Community

104
Views
0
Helpful
5
Replies
Highlighted
Beginner

C3KX-NM-10GT Problem with 3750-X-24T

Hi

I have 3750-X-24T stack with 2 module C3KX-NM-10GT installed in each one , my software code is 15.0.2(SE8) , only single 10G port is working.

does anybody faced this problem before , I am sure that I am on the proper code as per cisco recommendation , I have checked the connectors and those other stuffs.

 

5 REPLIES 5
VIP Expert

Hi,Can you switch the cable

Hi,

Can you switch the cable and than the optics between the working one and the non-working one and test? This test will let you know if both the cable and the optics are good.

HTH

Beginner

Hi Reza , thanks for your

Hi Reza ,

 

thanks for your response , actually I did this test yesterday and unfortunately there was no positive results  , I am using cables (Cat-6a) .

to be specific

I did the following tests 

- endpoint 1 is running 10G and connected to port Te1/1/1 on the 3750-X and working , I tried to move the cable from Te1/1/1 to another port (Te1/1/2)  and it didn't worked.

there are no configuration under ports , the speed is 10G ( I didn't changed it)

 

appreciating

VIP Expert

Hi,Do you have the same issue

Hi,

Do you have the same issue if you connect the 10Gig ports between the switches?

So, what if you connect sw1 port te1/1/1 to sw2 port 1/1/1, if good take the same cable and connect  sw1 port 1/1/2 to sw2 port 1/1/2.

HTH 

Beginner

I tried this too , they are

I tried this too , they are running is stack , I managed to remove the stack cables and test this scenario too to make sure both ports will run in 10G speed
 

Beginner

Re: I tried this too , they are

Hello! How did you resolve this issue? Can't bring those modules to life, same symptoms.

CreatePlease to create content
Content for Community-Ad