cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Join Customer Connection to register!
354
Views
0
Helpful
1
Replies
Steven Tolzmann
Beginner

C881 - WAN Port hangs after modem reboot

Hello everyone,

I have a Cisco 881 router that I am configuring for my company...

I am running into a problem while testing the device. If I unplug the modem that FastEthernet4 is plugged into (WAN Port), the FA4 light will go out, but then come back on when the Modem is rebooted... However no traffic is able to pass the port. I have the port assigned a static IP Address. I have to shutdown and no shutdown the port, or reboot the router. Our ASAs and Cisco 871s do NOT do this.... Can anyone help???

Many thanks!

1 REPLY 1
Steven Tolzmann
Beginner

Here is config:

!

! Last configuration change at 18:34:11 UTC Wed Jul 13 2011

!

version 15.0

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname Router

!

boot-start-marker

boot-end-marker

!

enable secret *

!

no aaa new-model

memory-size iomem 10

!

!

ip source-route

!

ip dhcp database flash:dhcp-bindings

ip dhcp excluded-address 192.168.200.1 192.168.200.100

!

ip dhcp pool LAN

   network 192.168.200.0 255.255.255.0

   default-router 192.168.200.1

   domain-name *

   dns-server 192.168.9.2

   option 66 ip 192.168.9.50

!

!

ip cef

no ipv6 cef

!

!

!

!

!

!

!

crypto isakmp policy 10

encr 3des

authentication pre-share

group 2

crypto isakmp key * address *

crypto isakmp keepalive 10

!

!

crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac

!

crypto map cmap1 5 ipsec-isakmp

set peer *

set transform-set ESP-3DES-SHA

match address to_hq

!

!

!

!

!

interface FastEthernet0

!

interface FastEthernet1

!

interface FastEthernet2

!

interface FastEthernet3

!

interface FastEthernet4

ip address * 255.255.255.248

ip nat outside

ip virtual-reassembly

duplex auto

speed auto

no keepalive

crypto map cmap1

!

interface Vlan1

ip address 192.168.200.1 255.255.255.0

ip nat inside

ip virtual-reassembly

!

ip forward-protocol nd

no ip http server

no ip http secure-server

!

ip nat inside source list NAT interface FastEthernet4 overload

ip route 0.0.0.0 0.0.0.0 *

!

ip access-list extended NAT

deny   ip 192.168.200.0 0.0.0.255 192.168.0.0 0.0.255.255

permit ip 192.168.200.0 0.0.0.255 any

ip access-list extended to_hq

permit ip 192.168.200.0 0.0.0.255 192.168.0.0 0.0.255.255

!

!

!

!

!

!

control-plane

!

!

line con 0

no modem enable

line aux 0

line vty 0 4

login

!

scheduler max-task-time 5000

end