cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
161
Views
0
Helpful
4
Replies
Highlighted
Beginner

C9200 > VOIP > PC config

It's a very simple schematic,

but I've never done it before.

What should I do with config?

trunk mode???

4 REPLIES 4
Highlighted
Rising star

Re: C9200 > VOIP > PC config

Hi Ralo,

 

Configure it as an access port. You can configure an access port with voice VLAN. Here is an example:-

 

interface GigabitEthernet1/0/1
  description Access Port
  switchport access vlan 100
  switchport mode access
  switchport voice vlan 200
  spanning-tree portfast
end

 

 

HTH,
Meheretab
Highlighted
VIP Mentor

Re: C9200 > VOIP > PC config

Hello,

 

from your drawing it looks like the voice Vlan is 100, and the access Vlan is 10 ? If that is the case, the configuration should look like below. Make sure CDP is enabled on the port where the voice Vlan is configured (CDP is globally enabled by default):

 

switchport mode access
switchport access vlan 10
switchport voice vlan 100
spanning-tree portfast

Highlighted
VIP Mentor

Re: C9200 > VOIP > PC config

Hello

You will require to create a L3 interface for the voice and data vlans to allow the communication for traffic on either vlan, Also youll need to create the L2 vlan for the hosts


example:
int vlan 100
descrition voice vlan
ip address 192.168.1.254 255.255.255.0
no shut

int vlan 10
descrition data vlan
ip address 192.168.0.254 255.255.255.0
no shut

vlan 10
name data
exit

vlan 100
name voice
exit

int x/x
description access-port
switchport host
swtichport voice vlan 100
switchport access vlan 10
auto qos trust dscp < trust the marking of the voip device
cdp enable
or
lldp receive
lldp transmit



kind regards
Paul

Please rate and mark posts accordingly if you have found any of the information provided useful.
It will hopefully assist others with similar issues in the future
Highlighted
Rising star

Re: C9200 > VOIP > PC config


access mode. IP phone sort of creates "mini-trunk" port for end device connected at the end to ip phone. this is only time that access port will carry 2 vlans: voice and data. Make sure ip phone is between switch and end device and CDP is running.
CreatePlease to create content
Content for Community-Ad