cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

206
Views
5
Helpful
2
Replies
Highlighted
Beginner

C9300 Webui & Access Questions

Hi everyone, 

First time posting to any guidance is highly appreciated and thank you in advance. 

 

We have 3 C9300-24T in stack getting ready to be deployed. I have upgraded to 16.11.1

 

I would appreciate any guidance on the following areas:

 

1. I am not able to log into the webui. I am access the webui interface but when attempting to do so, I get the error message: “Wrong credentials, Please Login again”

Based on notes from 16.9.x; I have tried

Username: cisco

Password: S/N (all caps + lower case + S/N of each switch in the stack)

Tried different browsers, no luck

 

2. We use telnet to access our switches. Any easy route to switch to SSH? Radius server is a long-tem goal for us so looking for a short improvement to how we log in to our switches. Can the switch use another server to authentication? (we use AD, not sure if that is a possibility or its complexity)

Everyone's tags (1)
2 REPLIES 2
VIP Advisor

Re: C9300 Webui & Access Questions

here is the configuration guide : look at for chapter 15 for https and SSH config.

 

https://www.cisco.com/c/en/us/td/docs/switches/lan/catalyst9300/software/release/16-11/configuration_guide/sec/b_1611_sec_9300_cg.pdf

BB
*** Rate All Helpful Responses ***
Beginner

Re: C9300 Webui & Access Questions

Fantastic! Thank you so much for pointing met to that guide. 

 

I was able to enable/setup SSH (for the time being), which also resolved the credentials issue for the webui. I am now able to access the webui as well.

 

I did have one more issue to resolve; 

 

Currently the C9300 stack shows as:

                                                  H/W       Current
Switch#      Role      Priority      Version      State
--------------------------------------------------------
*1              Active       15           V02          Ready
2              Standby      10          V02           Ready
3              Member        5           V02           Ready

 

Stack        Port Status                        Neighbors
Switch#      Port 1      Port 2             Port 1 Port 2
--------------------------------------------------------
1                   OK         OK                    3        2
2                   OK         OK                    1        3
3                   OK         OK                    2        1

 

I had changed the priority for the Standby and Member switches and when I had reloaded, the stack had showed:

Active / Member / Member but since last reboot (no config change but moved the switches to another location and had saved the config before shutdown), it has reverted to these settings. I am looking to have Active / Member/ Member or Master / Member / Member status for my stack. 

 

Any guidance?

Thank you!

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards