cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Join Customer Connection to register!
5049
Views
30
Helpful
11
Replies
Highlighted
Participant
Participant

C9410R Supervisor-1 - how to enable 40G ports

Hi.
We recently purchased a Cisco 9400 with 2 Supervisor-1 modules, and I want to use the 40G ports.

But the ports (along with 4 of the 8 10G ports) are set as Inactive.

How do I activate them?

I have tried:

interface FortyGigabitEthernet5/0/10
 switchport mode trunk
 enable

But the port still says Inactive.

So how to enable all the inactive ports?

 

Thanks.

11 REPLIES 11
Highlighted
Hall of Fame Community Legend

What firmware is the chassis running on?
Have you tried to shut/no shut the port?
When inserting the module, are there any error messages displayed in the logs?
Highlighted

The switch is running Cisco IOS XE Software, Version 16.06.02a.

I have of course tried shut / no shut.

No message at all when inserting modules. I'm guessing that's because, you know, the port is inactive?

 

No offence, but why bother to answer with a cut 'n' paste answer when you clearly don't know the answer?

 

Thanks.

Highlighted
Hall of Fame Community Legend


@dal wrote:

No offence, but why bother to answer with a cut 'n' paste answer when you clearly don't know the answer?


Because the 9K is a brand-new system (not everyone, including me, have this in production) and you're loaded with an IOS-XE version which not a lot of people (including me) don't have any experience on. 

If my "cut-n-paste" method of troubleshooting is not satisfactory then there's always TAC.  

Highlighted

Hey,

The 9400's are pretty legit.


Are you using the QSFP ports? 

Kind Regards,

Highlighted
VIP Expert

Hello,

 

on  a side note, and not knowing exactly which SFPs you are using, I found the below in bug CSCvg57547:

 

In IOS version 16.6.2, the SFPs: QSFP-H40G-CU3M and QSFP-H40G-CU1M DO NOT WORK BUT QSFP-40G-SR-BD, and QSFP-H40G-AOC1M "WORK"

 

The workaround is to upgrade to 16.8(0.123) or 16.6(2.27).

 

HOWEVER: I cannot find any of the recommended versions in the download section...

Highlighted

Hi, and thank you for your answer.

But it seems the problems is much more complex than a bug.

It turns out that the backplane is only 80G, so we can only have 2x40G ports and 0x10G port active, or 1x40G port and 4x10G ports active. Or 0x40G ports and 8x10G ports active.

As seen here:
https://www.cisco.com/c/en/us/td/docs/switches/lan/catalyst9400/hardware/sup_install/b-c9400-sup-note.html#id_53674

Unfortunately, it gets worse.

I have 2 supervisors, and even though my understanding was the each module had a 80G backplane, it seems that my 2 supervisors shares the backplane?

Because when i enable the ports fo5/0/9 and fo6/0/9, all other ports go inactive. 

So, I have 2 options: Have only 1 usable 40G port on each supervisor or 4 10G port on each supervisor.

All other ports become unusable..

 

Come on Cisco, of all ridiculous things you are doing, this must go into the top 10 list!

Why not put on oversubscription or something instead?

Sometimes (almost always) the number of ports is more important than speed. It'not like we are running a constant stream of 40G traffic on multiple ports (yet)

 

 

Highlighted

@dal This constraint might be due to the fact that these ports would be configured to run SVLs and DaD etc..

Highlighted
Beginner

Did you try already

 

enable 

 

in the interface configuration of FortyGig?

 

 

Highlighted

conf t

!

int for5/0/9

 enable

exit

!

exit

 

Highlighted

We have just done the exact same thing,

 

The breakdown of uplink configurations. 

 

https://www.cisco.com/c/en/us/products/collateral/switches/catalyst-9400-series-switches/nb-06-cat9400-ser-sup-eng-data-sheet-cte-en.html

 

Supervisor Engine-1XL

1xl.jpg

 

Supervisor Engine-1XLY

1xly.jpg

 

Does anyone know why this has a limit, in our scenario it is a 9404R chassis and it has 240Gbs per slot switching capacity. 

 

Cheers

Adam

Highlighted

Be sure to first type "enable" under the interface configuration. 

You must use port 9 for 40GB sup connection when wanting to use the 40GB port.

 

Check that you are following the below guidelines:

http://www.data-holic.com/uploads/products_files/data_holic_1662358_2019-04-04-08-53-58.pdf

 

• If QSFPport 9 is active on supervisor module 1 and inactive on supervisor module 2,SFPorSFP+ ports 1 through 4 are inactive
on supervisor module 1 and active on supervisor module 2.
• If QSFPport 9 is active on supervisor module 2 and inactive on supervisor module 1,SFPorSFP+ ports 1 through 4 are inactive
on supervisor module 2 and active on supervisor module 1.
• If QSFP port 9 is active on supervisor modules 1 and 2, SFP or SFP+ ports 1 through 4 on both supervisor modules are inactive.
• If QSFP port 9 is inactive on supervisor modules 1 and 2, SFP or SFP+ ports 1 through 4 on both supervisor modules are active.

Content for Community-Ad