Showing results for 
Search instead for 
Did you mean: 

Can't access on CISCO 4221 & Catalyst 2960 plus series


Hello Community here,

I need your help please.

I am trying to access on above mentioned devices (CISCO 4221 & Catalyst 2960 plus series) by using Putty. I am using db9 to RJ45 console cable. after i am choosing Serial with 9600 speed and pressing Open opens black window with green blinking cursor symbol but when i press Enter no reactions have.


Both devices are new ones.

I checked installed all drivers on my windows 10.

I tried another same type console cable too.

What can be reason and how to solve it please.


Thanks in advanced.

23 Replies 23

VIP Community Legend VIP Community Legend
VIP Community Legend

1. make sure the console cable working one you have.

2. check putty settings as below :



3. if the device configured already and you using, some time people may changed baud rate so, you need to increment the 9600 and next level baud rate and check

4. reboot the device and see what you get on console

try both the devices same steps and report back.

where did you got from ebay ?


***** Rate All Helpful Responses *****

How to Ask The Cisco Community for Help

I especially like the suggestion to reboot while connected to the console and see if you get any output. If you do get output but it is unreadable characters, then the console connection is working but the baud rate on the device does not match the setting in putty.

If you do not get any input then there is something wrong with the connection. My first guess at the issue would be the console cable. Do you have any other Cisco devices that you could try to connect to and check the cable? Can you tell us more about this db9 to RJ45 console cable? Is this the Cisco blue console cable or some other type of console cable?



Thanks for reply. Yes it is: Cisco blue console cable . I tried other same type cable too. I have not tried another PC to test it there.

reboot while connected to the console- i have tried it too.

There is no any output except blinking green mark symbol.


Can you provide me another bauds? Thanks.

I tried other same type cable too <<- it can cause of cable type 

If you have rebooted and there is only blinking green mark then it is almost certainly not a baud issue. But since you ask you can try 1200, 2400, 4800, 9600, 19200, 38400, 76800, 115000.



Thanks for responses. I have same settings on Putty as shown that screenshot.

console cable is new which i bought on ebay.

device is not configured it is new devices which are bought by local college from (as i remember ) local reseller.

I will try again everything as advised here and will report back.


try other terminal emulation software, i.e. tera term, secure crt, etc.

are you using a USB to RS-232 adapter? try to update the vendor driver. mine's ATEN brand.

make sure you're using the correct COM port number.

i checked device manager and there i one COM1 in port directory.

are you using a USB to RS-232 adapter? - see attached pic please.



to my knowledge, there are no more RS-232/serial port in modern computers. where are you inserting the console blue cable DB9 to your windows machine? could you share a photo?

you'll commonly use the USB-to-RS232 adapter to your computer/laptop. see sample pic on the link below (there are other vendors as well):

the console blue cable DB9 female inserts to the adapter DB9 male and the USB inserted to your computer USB port.

PC 's were ordered with this type

RS-232 Adapter added to slots.


card added to slots.


Can you please check again your Windows Device Manager. As you have installed 2-port RS-232 board (my guess is that this may be StarTech PCI serial adapter) you should see 2 Serial Ports under Other Devices. Please make sure there is no "!" or "?" character next to these which would indicate a driver issue. Please right-click the first Serial Port and select "properties". At the "advanced" tab you can check the COM port number. Here you can assign as e.g. COM1 (if not in use) or alternatively just take a note of the assignment and then edit at the putty "Serial line" field (ie. change COM1 to COMx).

Best regards,


will check it and will inform here a results.


I did everything but same not connects  


I tried another PC too and there is such issue as shown in screenshot below.

Thanks for the update. (when using another PC) It does suggest that there might be an issue with baud rate since it seems to show that you are getting output but it is not readable characters.


Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers