cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
263
Views
0
Helpful
4
Replies
Beginner

Can't do lacp port-channel to 6880 with 9407R, but works fine on 4500

I've upgraded two 4500 chassis with 9400 so far. Replaced with 9407 with L3 PC uplink config on other end 6880 untouched, but when I do 'channel-group x mode active' on the 9400 both sides claim lacp isn't configured on the other side. Switch originally had 16.6.2, upgrading to 16.6.6 didn't help the issue. Finally went to 'channel-group x mode on' to get the port-channel to come up. Cisco says it should work and are going to lab it up and to try to find why it doesn't. Anyone seen this?

1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Guru

Re: Can't do lacp port-channel to 6880 with 9407R, but works fine on 4500

CSCvh48585
4 REPLIES 4
Hall of Fame Guru

Re: Can't do lacp port-channel to 6880 with 9407R, but works fine on 4500

CSCvh48585
Beginner

Re: Can't do lacp port-channel to 6880 with 9407R, but works fine on 4500

Ah, I missed that one. By making the state active manually, I'm not sure it wouldn't go into suspend again in case of a power outage or reboot. I'll just try the next upgrade using the fixed 16.6.4 to be safe. 

Hall of Fame Guru

Re: Can't do lacp port-channel to 6880 with 9407R, but works fine on 4500

Thank you for taking the time to rate our posts. :)
Highlighted
Beginner

Re: Can't do lacp port-channel to 6880 with 9407R, but works fine on 4500

I realized that the fixed version is the latest (16.6.3 was the latest when I had this issue) so I just upgraded a 9400 and turned lacp back on. I can now verify it works great. Thanks again.
CreatePlease to create content
Content for Community-Ad