cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1492
Views
10
Helpful
18
Replies

Can't get past the Dslam

bigalcustomcues
Level 1
Level 1

I am having some issues with my configuration to where it will not allow my to ping past my Hwic card (ATM 0/0/0).  Any help would be greatly appreciated.  My show run is attached.

 

Thanks,

Allen

 

Router#show run

Building configuration...

 

Current configuration : 2088 bytes

!

! Last configuration change at 20:28:03 CST Wed Mar 8 2017

!

version 15.1

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname Router

!

boot-start-marker

boot-end-marker

!

!

enable secret 5 $1$qcG5$gHUPv0TvT19TgXGVMqXmH0

enable password 7 14141A1D00113C0B677A60

!

no aaa new-model

clock timezone CST -6 0

!

no ipv6 cef

ip source-route

ip cef

!

!

!

!

!

no ip domain lookup

multilink bundle-name authenticated

!

vpdn enable

!

vpdn-group pppoe

!

crypto pki token default removal timeout 0

!

!

license udi pid CISCO1941/K9 sn FTX1849812J

!

!

!

!

controller VDSL 0/0/0

!

!

!

!

!

interface GigabitEthernet0/0

description S1 Path 1

ip address 192.xxx.x.xxx 255.255.xxx.xxx

ip nat inside

ip virtual-reassembly in

duplex auto

speed auto

!

interface GigabitEthernet0/1

description S1 Path 2

no ip address

duplex auto

speed auto

!

interface ATM0/0/0

ip address 65.xxx.xxx.xxx 255.255.xxx.xxx

ip nat outside

ip virtual-reassembly in

no atm ilmi-keepalive

!

interface Ethernet0/0/0

no ip address

no fair-queue

!

ip default-gateway 65.xxx.xxx.xxx

ip forward-protocol nd

!

no ip http server

no ip http secure-server

!

ip nat inside source list 1 interface ATM0/0/0 overload

ip route 0.0.0.0 0.0.0.0 65.xxx.xxx.xxx

ip route 0.0.0.0 0.0.0.0 ATM0/0/0 65.xxx.xxx.xxx

!

access-list 1 remark ALLOWS_ALL_INTERNAL_IPS_OUT

access-list 1 permit 192.168.1.0 0.0.0.31

!

!

!

control-plane

!

!

banner motd ^C

--------------------------------------------------------------

Warning!! This is a private network that belongs to

Big Al Custom Cues owner Allen Forquer. If you need

permission to enter this network please contact Allen

at (660) 349-9612. Violators of this message will be

prosecuted to the fullest extent of the law!!

--------------------------------------------------------------

^C

!

line con 0

password 7 121A0D011E1E1A24697977

logging synchronous

login

line aux 0

password 7 121A0D011E1E1A24697977

login

line vty 0 4

password 7 104D010F0902042B4F5679

login

transport input all

!

scheduler allocate 20000 1000

end

18 Replies 18

pigallo
Cisco Employee
Cisco Employee

Hi,

 

could you provide me some more info about your circuit like ATM encapsulation type your provider is using on its side ? you should have aal5snap or aal5mux.

I think quite strange they give you an address under ATM main interface without configuring some legacy encapsulation underneath like PPP for example (unless they use IPoATM though i think this is very old technology). With a DSLAM normally in Europe we have PPPoATM.

Ask if you require authentication with passwords to be used in conjunction with PPP so we could setup pap or chap auth if needed.

thank you

 

p.s. remove source-route from your router. It is not safe to keep it enabled:

no ip source-route

 

Pigallo,

When I look at their provided equipment that has a gui it says Static IP address for the encapsulation. I also am not required to use PAP or CHAP. My network engineer at the ISP can see it sync up to the dslam when I connect it but I just can't ping anything outside my network.

Thanks,

Allen

Hello,

 

in addition to the other post:

 

- who is your ISP ?

- what router is this ?

 

Posting the output of 'show version' will give us valuable additional information...

My ISP is Chariton Valley

This is a Cisco 1941 Router

Below is my "show version":

 

Router#show version
Cisco IOS Software, C1900 Software (C1900-UNIVERSALK9-M), Version 15.1(3)T, RELEASE SOFTWARE (fc1)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2010 by Cisco Systems, Inc.
Compiled Mon 15-Nov-10 21:08 by prod_rel_team

ROM: System Bootstrap, Version 15.0(1r)M16, RELEASE SOFTWARE (fc1)

Router uptime is 1 day, 1 hour, 6 minutes
System returned to ROM by power-on
System image file is "flash0:c1900-universalk9-mz.SPA.151-3.T.bin"
Last reload type: Normal Reload


This product contains cryptographic features and is subject to United
States and local country laws governing import, export, transfer and
use. Delivery of Cisco cryptographic products does not imply
third-party authority to import, export, distribute or use encryption.
Importers, exporters, distributors and users are responsible for
compliance with U.S. and local country laws. By using this product you
agree to comply with applicable laws and regulations. If you are unable
to comply with U.S. and local laws, return this product immediately.

A summary of U.S. laws governing Cisco cryptographic products may be found at:
http://www.cisco.com/wwl/export/crypto/tool/stqrg.html

If you require further assistance please contact us by sending email to
export@cisco.com.

Cisco CISCO1941/K9 (revision 1.0) with 487424K/36864K bytes of memory.
Processor board ID FTX1849812J
1 DSL controller
1 Ethernet interface
2 Gigabit Ethernet interfaces
1 ATM interface
DRAM configuration is 64 bits wide with parity disabled.
255K bytes of non-volatile configuration memory.
255488K bytes of ATA System CompactFlash 0 (Read/Write)


License Info:

License UDI:

-------------------------------------------------
Device#   PID                   SN
-------------------------------------------------
*0        CISCO1941/K9          FTX1849812J



Technology Package License Information for Module:'c1900'

----------------------------------------------------------------
Technology    Technology-package          Technology-package
              Current       Type          Next reboot
-----------------------------------------------------------------
ipbase        ipbasek9      Permanent     ipbasek9
security      None          None          None
data          None          None          None

Configuration register is 0x2102

Dennis Mink
VIP Alumni
VIP Alumni

if you do sh int atm0/0/0 is it up or down?

Please remember to rate useful posts, by clicking on the stars below.

Here is what it looks like when it is connected to the phone line.  I hope this will give some better insite.

 

Thanks,

 

Allen

 

Router#sh int atm0/0/0
ATM0/0/0 is up, line protocol is up
Hardware is MPC ATMSAR, address is 881d.fccd.0be3 (bia 881d.fccd.0be3)
Internet address is 65.255.xxx.xxx/xx
MTU 1600 bytes, sub MTU 1600, BW 1374 Kbit/sec, DLY 260 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation ATM, loopback not set
Keepalive not supported
Encapsulation(s): AAL5
4 maximum active VCs, 1024 VCs per VP, 0 current VCCs
VC Auto Creation Disabled.
VC idle disconnect time: 300 seconds
Last input never, output never, output hang never
Last clearing of "show interface" counters never
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: Per VC Queueing
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
0 packets input, 0 bytes, 0 no buffer
Received 0 broadcasts (0 IP multicasts)
0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
0 packets output, 0 bytes, 0 underruns
0 output errors, 0 collisions, 0 interface resets
0 unknown protocol drops
0 output buffer failures, 0 output buffers swapped out
Router#sh ip int br
Interface IP-Address OK? Method Status Protocol
GigabitEthernet0/0 192.168.1.252 YES NVRAM up up
GigabitEthernet0/1 192.168.1.6 YES NVRAM down down
ATM0/0/0 65.255.xxx.xxx YES NVRAM up up
Ethernet0/0/0 unassigned YES NVRAM down down
NVI0 unassigned YES unset administratively down down

 

Hello,

 

i'm sorry if i wasn't clear enough on my first post but, as i said above, you should ask your provider the following parameters:

 

  1. Is it IP over ATM or is it PPPoATM circuit
  2. which encapsulation under ATM you should configure, AAL5SNAP or AAL5Mux
  3. vpi/vci pair to be configured under atm encapsulation context

without these elements your layer 2 transport is not working properly, that's why you cannot leave the router. You're not on ethernet segment which envelops packets inside ethernet frames. Here you are on ATM and you should configure additional parameters to allow the router to encapsulate packets correctly.

My provider didn’t reply back to my email today.  Is there anyway to use my BEC adsl router to figure this information out?

Here are the settings that I got from my ISP.  Not only do I have a pic of the settings but also my show run.

 

Thanks,

 

Allen

 

Router#show run

Building configuration...

 

version 15.1

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname Router

!

boot-start-marker

boot-end-marker

!

!

enable secret 5 $1$qcG5$gHUPv0TvT19TgXGVMqXmH0

enable password 7 14141A1D00113C0B677A60

!

no aaa new-model

clock timezone CST -6 0

!

no ipv6 cef

ip source-route

ip cef

!

!

!

!

!

no ip domain lookup

multilink bundle-name authenticated

!

vpdn enable

!

vpdn-group pppoe

!

crypto pki token default removal timeout 0

!

!

license udi pid CISCO1941/K9 sn FTX1849812J

!

!

!

!

controller VDSL 0/0/0

!

!

!

!

!

interface GigabitEthernet0/0

description S1 Path 1

ip address 192.168.x.xxx 255.255.xxx.xxx

ip nat inside

ip virtual-reassembly in

duplex auto

speed auto

!

interface GigabitEthernet0/1

description S1 Path 2

ip address 192.168.x.xxx 255.255.xxx.xxx

duplex auto

speed auto

!

interface ATM0/0/0

ip address 65.255.xxx.xxx 255.255.xxx.xxx

ip nat outside

ip virtual-reassembly in

no atm ilmi-keepalive

bridge-group 1

pvc CV 0/35

protocol bridge

encapsulation aal5snap

!

!

interface Ethernet0/0/0

no ip address

!

ip default-gateway 65.255.xxx.xxx

ip forward-protocol nd

!

no ip http server

no ip http secure-server

!

ip nat inside source list 1 interface ATM0/0/0 overload

ip route 0.0.0.0 0.0.0.0 65.255.xxx.xxx

ip route 0.0.0.0 0.0.0.0 ATM0/0/0 65.255.xxx.xxx

!

access-list 1 remark ALLOWS_ALL_INTERNAL_IPS_OUT

access-list 1 permit 192.168.1.0 0.0.0.31

access-list 2 remark ALLOWS_ALL_EXTERNAL_IPS_IN

access-list 2 permit any

access-list 102 remark ALLOWS_ALL_EXTERNAL-EXTIPS_IN

access-list 102 permit tcp any any

access-list 103 permit icmp any any

access-list 104 permit udp any any

access-list 105 permit ip any any

!

!

!

control-plane

!

!

banner motd ^C

--------------------------------------------------------------

Warning!! This is a private network that belongs to

Big Al Custom Cues owner Allen Forquer. If you need

permission to enter this network please contact Allen

at (660) 349-9612. Violators of this message will be

prosecuted to the fullest extent of the law!!

--------------------------------------------------------------

^C

!

line con 0

password 7 121A0D011E1E1A24697977

logging synchronous

login

line aux 0

password 7 121A0D011E1E1A24697977

login

line vty 0 4

password 7 104D010F0902042B4F5679

login

transport input all

!

scheduler allocate 20000 1000

end

Here is some more data for you guys.  I still can't get out when I connect to it.  This is with a PC connected to the G0/1 port and not setting the PC to static hoping the DHCP would work on it even though the router is not set to DHCP.

 

Thanks,

 

Router#show ip int br
Interface                  IP-Address      OK? Method Status                Protocol
GigabitEthernet0/0         192.168.1.252   YES NVRAM  up                    up
GigabitEthernet0/1         192.168.1.6     YES NVRAM  down                  down
ATM0/0/0                   65.255.159.139  YES NVRAM  up                    up
Ethernet0/0/0              unassigned      YES NVRAM  down                  down
NVI0                       unassigned      YES unset  administratively down down
Router#
*Feb 17 02:35:39.047: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/0, changed state to down
*Feb 17 02:35:40.047: %LINK-3-UPDOWN: Interface GigabitEthernet0/0, changed state to down
Router#
*Feb 17 02:35:48.055: %LINK-3-UPDOWN: Interface GigabitEthernet0/1, changed state to up
*Feb 17 02:35:49.055: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/1, changed state to up
Router#show int
GigabitEthernet0/0 is down, line protocol is down
  Hardware is CN Gigabit Ethernet, address is 881d.fccd.0be0 (bia 881d.fccd.0be0)
  Description: S1 Path 1
  Internet address is 192.168.1.252/27
  MTU 1500 bytes, BW 100000 Kbit/sec, DLY 100 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  Keepalive set (10 sec)
  Auto Duplex, Auto Speed, media type is RJ45
  output flow-control is unsupported, input flow-control is unsupported
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 00:03:48, output 00:01:00, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     17 packets input, 2994 bytes, 0 no buffer
     Received 17 broadcasts (0 IP multicasts)
     0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
     0 watchdog, 0 multicast, 0 pause input
     44 packets output, 4810 bytes, 0 underruns
     0 output errors, 0 collisions, 0 interface resets
     0 unknown protocol drops
     0 babbles, 0 late collision, 0 deferred
     2 lost carrier, 0 no carrier, 0 pause output
     0 output buffer failures, 0 output buffers swapped out
GigabitEthernet0/1 is up, line protocol is up
  Hardware is CN Gigabit Ethernet, address is 881d.fccd.0be1 (bia 881d.fccd.0be1)
  Description: S1 Path 2
  Internet address is 192.168.1.6/27
  MTU 1500 bytes, BW 100000 Kbit/sec, DLY 100 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  Keepalive set (10 sec)
  Full Duplex, 100Mbps, media type is RJ45
  output flow-control is unsupported, input flow-control is unsupported
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 00:00:22, output 00:00:00, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     4 packets input, 1086 bytes, 0 no buffer
     Received 4 broadcasts (0 IP multicasts)
     0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
     0 watchdog, 0 multicast, 0 pause input
     10 packets output, 1530 bytes, 0 underruns
     0 output errors, 0 collisions, 0 interface resets
     0 unknown protocol drops
     0 babbles, 0 late collision, 0 deferred
     1 lost carrier, 0 no carrier, 0 pause output
     0 output buffer failures, 0 output buffers swapped out
ATM0/0/0 is up, line protocol is up
  Hardware is MPC ATMSAR, address is 881d.fccd.0be3 (bia 881d.fccd.0be3)
  Internet address is 65.255.159.139/25
  MTU 1600 bytes, sub MTU 1600, BW 1374 Kbit/sec, DLY 260 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ATM, loopback not set
  Keepalive not supported
  Encapsulation(s): AAL5
  4 maximum active VCs, 1024 VCs per VP, 1 current VCCs
  VC Auto Creation Disabled.
  VC idle disconnect time: 300 seconds
  Last input 00:00:00, output 00:00:01, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: Per VC Queueing
  5 minute input rate 7000 bits/sec, 8 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     3475 packets input, 367998 bytes, 0 no buffer
     Received 0 broadcasts (0 IP multicasts)
     0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
     72 packets output, 2536 bytes, 0 underruns
     0 output errors, 0 collisions, 4 interface resets
     0 unknown protocol drops
     0 output buffer failures, 0 output buffers swapped out
Ethernet0/0/0 is down, line protocol is down
  Hardware is VDSL_ETHERNET, address is 881d.fccd.0be3 (bia 881d.fccd.0be3)
  MTU 1500 bytes, BW 1374 Kbit/sec, DLY 7200 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  Keepalive set (10 sec)
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input never, output 00:00:01, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     0 packets input, 0 bytes, 0 no buffer
     Received 0 broadcasts (0 IP multicasts)
     0 runts, 0 giants, 1 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
     0 input packets with dribble condition detected
     3 packets output, 231 bytes, 0 underruns
     0 output errors, 0 collisions, 2 interface resets
     0 unknown protocol drops
     0 babbles, 0 late collision, 0 deferred
     0 lost carrier, 0 no carrier
     0 output buffer failures, 0 output buffers swapped out
NVI0 is administratively down, line protocol is down
  Hardware is NVI
  MTU 1514 bytes, BW 56 Kbit/sec, DLY 5000 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation UNKNOWN, loopback not set
  Keepalive set (10 sec)
  Last input never, output never, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     0 packets input, 0 bytes, 0 no buffer
     Received 0 broadcasts (0 IP multicasts)
     0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
     0 packets output, 0 bytes, 0 underruns
     0 output errors, 0 collisions, 0 interface resets
     0 unknown protocol drops
     0 output buffer failures, 0 output buffers swapped out

Hello,

 

nothing connected to GigabitEthernet0/1 will be able to get to the Internet, because the interface is not part of the inside NAT. Add the line in bold:

 

interface GigabitEthernet0/1

description S1 Path 2

ip address 192.168.x.xxx 255.255.xxx.xxx

ip nat inside

duplex auto

speed auto

 

Also, change your access list 1 to:

 

access-list 1 permit 192.168.0.0 0.0.255.255

I added the NAT to the g0/1 and changed the access list 1.  Still no connection thru to www addresses.  Do I have to add the access list rules to the ether ports also?

 

 

Router#show run
Building configuration...

Current configuration : 2483 bytes
!
version 15.1
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
!
enable secret 5 $1$qcG5$gHUPv0TvT19TgXGVMqXmH0
enable password 7 14141A1D00113C0B677A60
!
no aaa new-model
clock timezone CST -6 0
!
no ipv6 cef
no ip source-route
ip cef
!
!
!
!
!
no ip domain lookup
multilink bundle-name authenticated
!
vpdn enable
!
vpdn-group pppoe
!
crypto pki token default removal timeout 0
!
!
license udi pid CISCO1941/K9 sn FTX1849812J
!
!
!
!
controller VDSL 0/0/0
!
!
!
!
!
interface GigabitEthernet0/0
 description S1 Path 1
 ip address 192.168.1.252 255.255.255.224
 ip nat inside
 ip virtual-reassembly in
 duplex auto
 speed auto
!
interface GigabitEthernet0/1
 description S1 Path 2
 ip address 192.168.1.6 255.255.255.224
 ip nat inside
 ip virtual-reassembly in
 duplex auto
 speed auto
!
interface ATM0/0/0
 ip address 65.255.159.139 255.255.255.128
 ip nat outside
 ip virtual-reassembly in
 no atm ilmi-keepalive
 bridge-group 1
 pvc CV 0/35
  protocol bridge
  encapsulation aal5snap
 !
!
interface Ethernet0/0/0
 no ip address
 no fair-queue
!
ip default-gateway 65.255.159.129
ip forward-protocol nd
!
no ip http server
no ip http secure-server
!
ip nat inside source list 1 interface ATM0/0/0 overload
ip route 0.0.0.0 0.0.0.0 65.255.159.129
ip route 0.0.0.0 0.0.0.0 ATM0/0/0 65.255.159.129
!
access-list 1 remark ALLOWS_ALL_INTERNAL_IPS_OUT
access-list 1 permit 192.168.1.0 0.0.0.31
access-list 1 permit 192.168.0.0 0.0.255.255
access-list 2 remark ALLOWS_ALL_EXTERNAL_IPS_IN
access-list 2 permit any
access-list 102 remark ALLOWS_ALL_EXTERNAL-EXTIPS_IN
access-list 102 permit tcp any any
access-list 103 permit icmp any any
access-list 104 permit udp any any
access-list 105 permit ip any any
!
!
!
control-plane
!
!
banner motd ^C
--------------------------------------------------------------
Warning!! This is a private network that belongs to
Big Al Custom Cues owner Allen Forquer.  If you need
permission to enter this network please contact Allen
at (660) 349-9612. Violators of this message will be
prosecuted to the fullest extent of the law!!
--------------------------------------------------------------
^C
!
line con 0
 password 7 121A0D011E1E1A24697977
 logging synchronous
 login
line aux 0
 password 7 121A0D011E1E1A24697977
 login
line vty 0 4
 password 7 104D010F0902042B4F5679
 login
 transport input all
!
scheduler allocate 20000 1000
end

Hello,

 

what is the bridge group on your ATM interface for ? Did you get this setting from your provider ?

Take that out of your config. Here is what it should look like. I have cleaned up your config, there were numerous unused access lists, as well as the 'default gateway' which is not necessary.

 

Router#show run
Building configuration...

Current configuration : 2483 bytes
!
version 15.1
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
!
enable secret 5 $1$qcG5$gHUPv0TvT19TgXGVMqXmH0
enable password 7 14141A1D00113C0B677A60
!
no aaa new-model
clock timezone CST -6 0
!
no ipv6 cef
no ip source-route
ip cef
!
no ip domain lookup
multilink bundle-name authenticated
!
vpdn enable
!
vpdn-group pppoe
!
crypto pki token default removal timeout 0
!
license udi pid CISCO1941/K9 sn FTX1849812J
!
controller VDSL 0/0/0
!
interface GigabitEthernet0/0
description S1 Path 1
ip address 192.168.1.252 255.255.255.224
ip nat inside
ip virtual-reassembly in
duplex auto
speed auto
!
interface GigabitEthernet0/1
description S1 Path 2
ip address 192.168.1.6 255.255.255.224
ip nat inside
ip virtual-reassembly in
duplex auto
speed auto
!
interface ATM0/0/0
ip address 65.255.159.139 255.255.255.128
ip nat outside
ip virtual-reassembly in
no atm ilmi-keepalive
pvc CV 0/35
encapsulation aal5snap
!
interface Ethernet0/0/0
no ip address
no fair-queue
!
ip forward-protocol nd
!
no ip http server
no ip http secure-server
!
ip nat inside source list 1 interface ATM0/0/0 overload
ip route 0.0.0.0 0.0.0.0 ATM0/0/0
!
access-list 1 remark ALLOWS_ALL_INTERNAL_IPS_OUT
access-list 1 permit 192.168.0.0 0.0.255.255
!
control-plane
!
banner motd ^C
--------------------------------------------------------------
Warning!! This is a private network that belongs to
Big Al Custom Cues owner Allen Forquer. If you need
permission to enter this network please contact Allen
at (660) 349-9612. Violators of this message will be
prosecuted to the fullest extent of the law!!
--------------------------------------------------------------
^C
!
line con 0
password 7 121A0D011E1E1A24697977
logging synchronous
login
line aux 0
password 7 121A0D011E1E1A24697977
login
line vty 0 4
password 7 104D010F0902042B4F5679
login
transport input all
!
scheduler allocate 20000 1000
end

I but the bridge group in because the provider said it should be llc/snap bridging.  I assume to take it out I just do “no bridge group 1”?  I will try your changes tonight or tomorrow.

 

thanks,

 

allen

Review Cisco Networking for a $25 gift card