cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1486
Views
0
Helpful
2
Replies
Highlighted
Beginner

Cat4500 What happened to reboot (help)

hello~

I was one day past the problems found.

one of the two to operate such equipment was rebooted.

two cat4500 is plugged into the same UPS electrical outlet

under a log server messages and crash information

attachments file - show tech

plz, help me

thx

===============================================================================================

1. version

Cisco IOS Software, Catalyst 4500 L3 Switch Software (cat4500e-IPBASE-M), Version 12.2(40)SG, RELEASE SOFTWARE (fc2)

Technical Support: http://www.cisco.com/techsupport

Copyright (c) 1986-2007 by Cisco Systems, Inc.

Compiled Wed 07-Nov-07 19:52 by prod_rel_team

Image text-base: 0x10000000, data-base: 0x11C44138

ROM: 12.2(44r)SG

Darkside Revision 4, Jawa Revision 18, Tatooine Revision 140, Forerunner Revision 1.71

OUT_DS01 uptime is 1 day, 19 hours, 31 minutes

Uptime for this control processor is 1 day, 19 hours, 31 minutes

System returned to ROM by power-on

System restarted at 15:02:36 KOR Sat Dec 21 2013

System image file is "bootflash:cat4500e-ipbase-mz.122-40.SG.bin"

cisco WS-C4507R-E (MPC8548) processor (revision 6) with 524288K bytes of memory.

Processor board ID FOX1203HAJU

MPC8548 CPU at 1.33GHz, Supervisor 6-E

Last reset from PowerUp

19 Virtual Ethernet interfaces

52 Gigabit Ethernet interfaces

26 Ten Gigabit Ethernet interfaces

511K bytes of non-volatile configuration memory.

Configuration register is 0x2101

2. log server messege

2013-12-21 15:00:10 Local7 Warning 10.0.0.13  608: Dec 21 15:00:08: %C4K_SWITCHINGENGINEMAN-4-VFESUINTERRUPT: VFE SU adjStatsParityErr interrupt. valid: 1 addr: 0xC18 data: 0x1000 parity: 1

2013-12-21 15:00:41 Local7 Warning 10.0.0.13  609: Dec 21 15:00:38: %C4K_SWITCHINGENGINEMAN-4-VFESUINTERRUPT: (Suppressed 62 times)VFE SU adjStatsParityErr interrupt. valid: 1 addr: 0xC18 data: 0x1000 parity: 1

3. crash


Current Time: 12/23/2013 10:16:56

Last Power Failure: 12/19/2012 22:51:44

Last Reload Status: 00002000

Last Software Reset State: 00000000

Crashdump version: 1

Last crash: 12/21/2013 15:00:56

Build: 12.2(40)SG IPBASE

buildversion addr: 126F8B34

pc=113EC5C4 lr=113EC5C4 msr=02029200 vector=00000600

cr=82000044 ctr=11B4EB80 xer=20000000

r0=113EC5C4 r1=14A76060 r2=0000001E r3=00000029

r4=00000073 r5=00000000 r6=14A76028 r7=00000000

r8=00000001 r9=14A76099 r10=00000000 r11=11B4C79C

r12=CB1F7140 r13=528F93BA r14=11279874 r15=00000001

r16=12700000 r17=149B8364 r18=12700000 r19=149B8328

r20=149F1474 r21=12AD0000 r22=12200A24 r23=00000001

r24=149E4CDC r25=14A76270 r26=00000E50 r27=CB1F7148

r28=1666796C r29=14A76270 r30=14A76170 r31=14A76070

dec=0007EA7F tbu=0003BA60 tbl=C1C6F035

dar=80210020 dsisr=80210020 hid0=80004000

Traceback: 113EC5C4 11BAEC4C 113D4B7C 113D4BE4 112794B0 1127966C 11279824 112799B4 107335E4 1072A86C

===================================================================================================



2 REPLIES 2
Highlighted
Enthusiast

What you have seen are the correctable parity errors.:

Error Message: C4K_SWITCHINGENGINEMAN-4-VFESUINTERRUPT: [char]

Explanation    A parity error in the Very-fast Forwarding Engines's Statistics Update Module was detected. Contents of the log register are printed out. This is a parity error in one of the statistics counters.

Recommended Action    This is an informational message only. No action is required

In general that is usually transient if seen once or can be hardware problem in case of mulitple occurrencies. So if those errors are still happening please consider the replacement of Supervisor (RMA).

Here some details about parity errors:

https://www.cisco.com/en/US/products/hw/routers/ps341/products_tech_note09186a0080094793.shtml#platforms

Also the message on the show version **System returned to ROM by power-on** indicates that you can infer that the switch was either power-cycled, or that the power source went down for a few seconds. Verify your power source and troubleshoot the outlet circuit (power to switch).

http://www.cisco.com/en/US/products/sw/iosswrel/ps1831/products_tech_note09186a008010876d.shtml#power

Regards,

Highlighted
Beginner

Hi,

Our network contains two 4507+E Cisco switches and another two SUP 7L-E.Their IOS was cat4500e-universalk9.SPA.03.07.00.E.152-3.E.bin.
MACsec technology on a communication port channel having two 3850 Stack Cisco switches was used.
Afterwards, one of the switches started experiencing random reboots every couple of days while displaying in show version reload reason
"software critical exception" after each restart.

Checking the logs,this error was being seen: "%C4K_SWITCHINGENGINEMAN-4-VFEIMINTERRUPT: Q.8�)L�d"
Supervisors were upgraded to 3.8.6 and 3.8.1 versions but it did not address the problem.
Rommon was upgraded to cat4500-e-ios-promupgrade-150-1r-SG14 version and it did not solved the issue as well.
VSL Links expansion from 4 GB to 20 GB tried and the restarts were still happening.

Finally, MACsec was removed from its communication link with the Cisco 3850 Stack and it did the trick!

I am still wondering whether Cisco does have any solution for this problem?

regards.

 

Content for Community-Ad